Preguntas sobre Sonar

#1 por Platino el 13/05/2002
Tengo varios problemas . Tengo una Isis y cuando he grabado en Sonar la primera pista de audio estéreo y comienzo a grabar la segunda compruebo que la primera grabación se oye con cierta diferencia de tono . Algunas veces al escuchar la grabación veo que la segunda se ha grabado con uun tiempo diferente y el resultado es caótico . ¿Alguien me puede ayudar ?
Subir
mod
#2 por Soyuz el 13/05/2002
Mantén la frecuencia de grabación de SONAR y la ISIS iguales, ya sea 44.1 o 48 Khz. Creo que puede ser eso.



Xabi
Subir
#3 por Platino el 13/05/2002
Gracias por tu repuesta pero he comprobado que tanto la Isis como el Sonar estan a 44,1 Khz.
Subir
#4 por pantulis el 14/05/2002
Vigila de no mezclar entradas y salidas: olvídate de las entradas y salidas del codec Maestro y usa sólo las del rack.
Subir
#5 por FCAUDI el 14/05/2002
Hola Platino hace un tiempo tuve un problema similar con cakewalk 5.0 sincronizandolo con una maquina externa. La pista de audio grababa bien pero reproducirla ululaba y cambiaba de tono cuentas veces queria. El problema se generaba en que ninguna de las dos maquinas (multitrack MD4 y CPU) tenian la opción de ser esclavas y el codigo de tiempo lo variaban. Quisiera saber si estas utilizando Sync del reloj interno o por audio, trata con las dos opciones y me cuentas no conozco bien la isis y si algun forista te puede ayudar con alguna idea entre todos creo que podremos darte la solución y asi mismo aprender.

saludos desde Colombia!!
Subir
#6 por Platino el 14/05/2002
Hola Pantulis : He quitado de la selección de drivers de audio los maestros . Al grabar he seleccionado las pistas 1 y 2 y yo diría que el problema está solucionado : se oye más afinado . Gracias.

Aprovecho para comentar otro problema : cando trato de cargar instrumentos virtuales (lo hago según las indicaciones de un artículo de esta web ) el instrumento se oye con retraso : tecleo ya los pocos segundos se oye . ¿Que puede ocurrir?
Subir
#7 por Platino el 14/05/2002
Hola Fcaudi : Gracias por tu información . Creo que parte del problema está solucionado , pero no entiendo muy bien eso de la sincronización. De todas formas no me permite cambiar el reloj de audio a otra opción(Si lo pongo en Sync o interno no graba o se cuelga )

Lo que me propongo es grabar la base rítmica con la caja de ritmos de mi teclado (WX GM ) en la primera pista para despues ir añadiendo melodías etc . ¿Sabes de algun manual o texto que explique bien todo esto de la sincronización de teclados y pcs ?

Saludos desde España (Mi mujer es Colombiana )
Subir
#8 por pantulis el 16/05/2002
Quote:
Alguien escribió:

se oye más afinado . Gracias.


Me alegro por ti (y por mí, es mi primera "ayudita" en Hispasonic). Lamentablemente, el galimatías de dispositivos de la ISIS y la relación entre ellos mismo juega bastante en su contra.

Quote:
Alguien escribió:
el instrumento se oye con retraso




Has llegado al tremebundo problema de la latencia. Suele ocurrir con casi todas las tarjetas de sonido medianamente antiguas. Es el tiempo que transcurre desde que el sinte software monta el buffer de sonido a reproducir según lo que tú has pulsado hasta que sale por los altavoces. Depende de la potencia de tu CPU y del hardware de la tarjeta de sonido. Por desgracia, la ISIS no es precisamente una tarjeta que destaque por lo bajo de su latencia (los mínimos estaban en los 93 ms)



Por supuesto, el problema de la latencia únicamente te afectará para tocar en tiempo real. Para pistas ya secuenciadas, tu secuenciador "compensará" la latencia tocando las notas *antes* para que así suenen exactamente donde deban.



En resumen: no puedes trabajar en tiempo real con sintes software con la ISIS, aunque podrías usar el sinte interno de la ISIS para grabar tus pistas (y así oír lo que tocas) y una vez tengas la melodía puedes usar un sinte software para reproducirlo todo.
Subir
#9 por Platino el 17/05/2002
Gracias Pantulis : Al menos ahorraré tiempo dejando de buscar solución para lo imposible. Probaré esa técnica que dices para incorporar nuevos sonidos.
Subir
#10 por juancarlosms el 27/05/2002
Para lo de la latencia en Sonar puedes probar con:

Options

Audio

General

Y donde veas el deslizador "Buffer Size"

Te lo llevas hasta la posición SAFE.



Tal vez haya suerte.
Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas