Presonus Firestudio Problemas

--8559--
#46 por --8559-- el 05/10/2010
Puede que no le llegue la corriente suficiente, que esa pci no se la suministre para que funcione aunque si para que la detecte el puerto.

En definitiva, creo que el problema es de la pci, ya que la instalación (al contrario de lo que tu decías) se hace correctamente, pero el soft de la PreSonus no la da por activa.
Subir
#47 por Vaca_Loca el 06/10/2010
Tendrias una que me recomiendes?, esta, al menos la que tengo es la que recomienda presonus, no se si habra otras mejores

At this time, PreSonus only recommends the following Express cards:
• ADS Pyro 1394a
• StarTech EC13942
Subir
#48 por Vaca_Loca el 06/10/2010
Gracias mil gracias apesar de todo fuiste el unico que me dio aguante Toniterrassa 8)
esto es lo ultimo tambien que te pido y veo al final que decido, es sobre algo que no entendi de esta especificacion de placas firewire

http://www.presonus.com/media/pdf/hardw ... bility.pdf
Subir
#49 por Vaca_Loca el 06/10/2010
el windows como te comente me lo reconoce como adaptador de red y esta en en el panel de control en conexiones de red esto me parece raro, o es asi como funciona la placa fireware no se
Subir
#50 por Vaca_Loca el 06/10/2010
Ya logre solucionarlo y si a alguien le ocurre lo mismo les cuento el truco o almenos es lo que descubri

En el bios al menos en el mio, el power on del pci express estaba desactivado, el pci o puerto express tambien desactivado, el plug and play desactivado, ahora en windows seven no funcionaba los drivers que baje de la pagina...
lo que hize fue instalar el viejo driver 1.0 y ponerlo en compatibilidad xp servipack 3....
el windows seven igual siguio sin reconocerlo como placa de audio, pero al instalar el sonar 8.5 el que actualmente uso lo puse tambien en compatibilidad con xp servipack 3, luego al instalarlo todo al pedir reconocimiento de placa de audio, que es lo que pide el sonar, lo cancelo para hacerlo en forma manual, porque de lo contrario no detecta el asio....
Ahora puedo decir que funciona en windows seven con el drivers viejo por finnnnnnnnnnnnnnnnnnnnnnn!!!!!!!!!! #-o
Subir
--8559--
#51 por --8559-- el 06/10/2010
Vaca_Loca escribió:
Gracias mil gracias apesar de todo fuiste el unico que me dio aguante Toniterrassa 8)


No hay de qué, lamento no haber hecho algo más de seguimiento.
No acerté de lleno pero me aproxime, parecía evidente que la pci no le suministraba suficiente corriente.

Enhorabuena.
Subir
#52 por Vaca_Loca el 06/11/2013
Dedicado para algun cristiano con problemas presonus firestudio 2626, version 1.0, los driver del 3.5 no funcionan con el 1.0 deben de actualizarlos con el 3.0 y luego saltar al 3.5 conclusion los driver no estan disponibles en la pagina de presonus 1 no se porque no mantuvieron sus actualizaciones anteriores, 2 ya esta descontinuado pero se que hay versiones viejas corriendo. por si les sirva tengo las versiones anteriores en disco para ke lo vayan actualizando saludos.
Subir
#53 por Vaca_Loca el 06/11/2013
funcionando de maravillas hasta hoy una lastima ke se descontinuaran, seria bueno tener las opciones del 1818vsl en la firestudio 2626
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo