Presonus Firestudio Tube y windows 7 64 bits

#1 por manusanz3 el 17/03/2010
Hola he comprado una firestudio tube y he instalado los drivers del fabricante de su web para win 7 64 bits y actualización de firmware, el caso que aparentemente todo bien, he probado con audition y graba y reproduce sin problemas, pero lo malo viene cuando reproduzco un sonido con media player o similar o sonido en web también (no he probado video), se entrecorta, ruido e incluso pantallazo azul con volcado de memoria incluido y su correspondiente reinicio. Con el software que viene con el producto, el presonus studio graba como unos 3 segundos perfecto, luego viene como una distorsión y se para. Al reproducir lo grabado ocurre igual. Mi pregunta es si a alguién más le ocurre o puede ser del interface que esté defectuoso (raro). Drivers del 7 con fallos? pasa con otros S.O.? lo de reproducir puede ser por codecs?, no sé la verdad que es una pena que no funcione bien, por que necesito las entrada para grabar y no he encontrado otro interface similar con ese número. Gracias
Subir
#2 por undercore el 17/03/2010
mmmm

podrías usar un linux cd, conectarte a la web y reproducir audio para para saber si es cosa del SO/drivers o directamente es la tarjeta, pero claro...no se si la reconocerá linux :-k

otra opción es instalar windows xp en una partición y probar...pero seria mas latoso

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
--8559--
#3 por --8559-- el 17/03/2010
Hola,

¿ vamos demasiado cortos de latencia con el dispositivo ?.
Y también se me ocurre que si funciona bien en Adobe y casca hasta el pantallazo azul con multimedia, que tengas un virus cómo la copa de un pino en el pc ya que algunos sólo se activan al reproducir audio o vídeo desde Windows.
Benditos P2P... :mrgreen:
Subir
#4 por undercore el 17/03/2010
prueba también a deshabilitar la tarjeta integrada, puede que haya conflictos, que el SO no sepa de que tarjeta tirar cunado reproduce multimedia y se reinicie

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#5 por manusanz3 el 17/03/2010
La tarjeta integrada la tengo deshabilitada y la latencia está bien, no sé que más probar pero bueno sigo en mi empeño. Gracias por contestar.
Subir
--8559--
#6 por --8559-- el 17/03/2010
¿ Ya has pasado un buen antivirus ?-

De nada.
Subir
#7 por manusanz3 el 17/03/2010
Sí el antivirus es lo primero que probé y todo bien, probaré a cambiar la controladora de puerto firewire y os cuento...
Subir
#8 por manusanz3 el 18/03/2010
Cambié la controladora compatible (TI) y sigue igual, he hablado con la tienda donde lo compré y me la cambian, sé de un conocido que le pasó similar aunque era otro modelo también de presonus y se la cambiaron...Gracias a todos por responder, si lo soluciono os cuento
Subir
--8559--
#9 por --8559-- el 18/03/2010
Ok :wink:
Subir
#10 por Alexmx03 el 18/03/2010
Bájate los últimos drivers de la web de presonus. Son un poco chapuceros con los drivers, te lo digo por propia experiencia con la firestudio pro :? , eso si, me gusta como suenan estas tarjetas.
Subir
#11 por eljulio el 18/03/2010
Hola, desde que instale la tarjeta grafica, antes no había para Windows 7 de 64 bts, me da pantallazo.
Tengo la presonus firestudio Studio projet

Sin salida
https://open.spotify.com/album/7w9o26RcwqoP7BzavpDLbb
https://itun.es/es/Lc5__
http://www.amazon.es/gp/aw/d/B01ASYJ2BA/ref=mp_s_a_1_sc_1?qid=1454405124&sr=8-1-spell&pi=AC_SX110_SY165_QL70&keywords=sin+salida+noexit
https://pro.beatport.com

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo