Presonus Studio One

#76 por Albert-C el 06/07/2010
con mi liquid saffire 56 de lujo... y controlador akai mpk61 tambien, incluso viene con unos preset de controladores en el cual esta este y lo detecta sin problemas.
una de las unicas pegas que le voy viendo es que consume mas cpu que otros secuenciadores, comparando con logic por ejemplo.
Subir
--55786--
#77 por --55786-- el 06/07/2010
Bueno,yo creo que ya no cambiare de secuenciador en mucho tiempo :D despues de pasar por casi todos los conocidos....me quedo con S1.

La v2 va a ser grandiosa :lol:
Subir
#78 por Albert-C el 06/07/2010
yo me he pasado definitivamente.... aunque en 32 bits que es lo que aun me jode un poquito... a ver si sacan algo para que pille los plugins de 32bits en la v.64
Subir
#79 por zsynth el 06/07/2010
En teoría se puede instalar en sitemas de 64 no? o estoy equivocado?

Two sounds are better than one...

Subir
#80 por Albert-C el 06/07/2010
efectivamente, la unica pega es que en osx los plugins de 32 bits no funcionan en la version de 64... no se como estarala cosa en pc
Subir
#81 por diegopicco el 06/07/2010
ALucinado con PSOne
Realmente, simple, intuitivo, con un par de clicks o teclas todo a la vista, Dinamico,
Increible, y eso que llevo un par de dias probandolo solamente.
Agradezco a este foro por habermelo presentado :D
Saludos
Diego

"La mediocridad para algunos es normal, la locura es poder ver mas alla..."
:::: DIEGO::::

Subir
--55786--
#82 por --55786-- el 06/07/2010
Realmente es un DAW para abrirlo y hacer musica YA!! Diego :D muy comodo..

Necesito ayuda,acabo de adquirir un Mopho keyboard (mi primer Hard) hasta ahora siempre me he dedicado a hacer musica con soft sintes y controladores......estoy muyyyyyy pegao con el tema de conexiones,grabaciones...ect.

LLevo toda la tarde-noche liao y no consigo dejarlo bien conectado y funcionando bien.En el foro de sintetizadores me explicaron como debia conectarlo,despues de conseguir los cables (ya que el mopho solo venia con adaptador de corriente ) he conseguido "conectarlo" con S1,pero me da a mi que esto no funciona como es debido.

Despues de probar y probar...tuve que conectarlo de la siguiente forma para poder escucharlo por ambos Monitores.


http://img692.imageshack.us/img692/355/32027492.png

Primero probe a conectarlo en uno de los Imput solo (L y R) pero solo sonaba por un monitor,despues probe en el otro imput y ahora solo sonaba por el otro monitor...asi que termine conectandolo como veis en la imagen para que sonara por ambos.

Ahora me voy a la configuracion de S1 y he probado de todo....consigo grabar el audio perfectamente.....pero el sinte suena aunque no haya ninguna pista #-o ,no se si me entendeis,con el proyecto vacio suena,si añado una pista de instrumento y meto un vsti para tocarlo con el sinte (haciendo de controlador) suena el vsti,pero a su vez el mopho tambien. :|


Sé que estare haciendo una burrada...ademas me da la sensacion de que el mopho sonaba mejor con solo los altavoces enchufado,sin ordenador ni nada.

Otra cosa que he observado y que me tiene mosqueado:


http://img697.imageshack.us/img697/4015 ... 01007s.png

Despues de añadir,quitar...entradas...acabe mareado e intente dejarlo como estaba en un principio,si no recuerdo mal,el imput L/R habia una L y una R..ahora una M en ambos :roll:

No me pregunteis como lo he hecho..jejeje.

Porfavor,me podeis ayudar a configurar y conectar esto correctamente?
Tambien agradeceria ya puestos como puedo hacer que el mopho reproduzca las pistas de instrumentos,las secuencias midi.

Que borrico XDD..

Saludos.
Subir
#83 por Julius@Wikter el 07/07/2010
A ver... Input1 e Input2 son parejas de entradas, No???
no deberías conectar L y R en un mismo puerto? O sea la salida L en el conector 1 y la R en el conector 2 pero del mismo grupo "Input"... Sí? No lo sé seguro, porque no me conozco el Mackie CR ese, pero la intuición me dice que va así...

http://www.mvxsynths.tk
Lower, please

Subir
--55786--
#84 por --55786-- el 07/07/2010
A mi tambien me dice la intuicion que deberia ser asi,de hecho,como comento,fue lo primero que hice pero solo sonaba por el lado derecho (las 2 entradas L y R).


Bueno,luego con mas tiempo me liare otra vez,a ver si tengo suerte..
Subir
#85 por Julius@Wikter el 07/07/2010
Pues sí, cierto que lo dices.
No sé, lo has asignado como controlador? quizás por eso reciba las notas de los VSTi's, aunque en realidad no sé muy bien qué falla en tu configuración. Quizás debas usarlo como instrumento externo y no como controlador... no? O a ver si es que le has asignado la salida del metrónomo... :(
No sé...

http://www.mvxsynths.tk
Lower, please

Subir
--55786--
#86 por --55786-- el 07/07/2010
Si wikter,lo tengo asignado como controlador tambien,mi idea era poder tocar las pistas de instrumnentos con vsti con el teclado Mopho,pero resulta imposible,bueno imposible no,he encontrado una solucion y es que cuando quiero controlar un vsti tengo que mutear las entradas de la tarjeta de sonido (en unos botones de la propia tarjeta) para que no suene el sinte a la vez que el vsti.

Pero bueno,creo que es logico que el sinte funcione de esta forma...ya que esta conectado a la entrada de la tarjeta y en los out estan los monitores,asi que me parece logicop que siempre suene el sinte,lo que no entiendo muy bien es porque no puedo controlar el volumen y panorama del sinte desde Studio One,es decir,cuando asigno un canal al sinte en el mixer...aunque baje el fader,mutée el canal...el sinte sigue sonando al mismo volumen :roll:


Ahora mismo lo que mas me interesa es poder reproducir una secuencia MIDI con el sinte y no tengo web a lograrlo.

A ver si alguien experimentado me puede ayudar o por lo menos dejarme claro como funcionan estos sintes dentro de un DAW.

Saludos y gracias.
Subir
--55786--
#87 por --55786-- el 09/07/2010
Hola,ya esta solucionado todo :D

El problema era del cable USB :shock: ahora esta funcionando de lujo con un cable USB-MIDI,en S1 lo unico que hay que hacer,es añadir NEW INSTRUMET y NEW KEYBOARD (en mi caso que tambien lo uso como controlador.

Para usarlo con vsti y que no suene el sinte a la vez que el vsti hay que presionar unos segundos el boton PROGRAM del sinte y girar la perilla Param 1 hasta llegar a LOCAL y con la perilla Param 2 activamos o desactivamos el sinte =D> =D> =D> gracias TEExpress.

Gracias wikter.
Archivos adjuntos:
Captura de pantalla 2010-07-09 a las 21.53.49.png
BBCode:
Subir
#88 por Julius@Wikter el 10/07/2010
Jiji... pues prueba a ver si reconoce el CC midi Local On/Off, así te ahorras éstas cosas!

http://www.mvxsynths.tk
Lower, please

Subir
#89 por Julius@Wikter el 10/07/2010
VAya... pues he estado haciendo algunas cosicas con mis sintes y el Midi va bastante mejor!

http://www.hispasonic.com/musica/nada ... ntar/38120

http://www.mvxsynths.tk
Lower, please

Subir
#90 por zsynth el 12/07/2010
Este daw cada vez tiene mejor pinta....

Two sounds are better than one...

Subir
Respuesta rápida
El topic está cerrado y no se admiten respuestas