Previo de micro a válvula

#361 por litan el 06/06/2011
que corto soy! cuando hice las placas de los controles, las hice medio cm más pequeñas y luego no me encajaban los swich en el panel frontal.
ahora me he echo una insoladora y he vuelto a hacerme las placas (me han quedado muy bien) y ya las he echo del tamaño bueno, pero menudo curro para quitar las resistencias de unas y ponerla en las otras...
luego voy a hacer el pedido de los oep a farnell y miraré a ver si veo algún swich de palanca, no me voy a complicar la vida...

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#362 por Alexmx03 el 06/06/2011
Para esos casos una "chupeta" se hace imprescindible.
desoldador.jpg
Subir
#363 por litan el 06/06/2011
jaja mi padre tenia un estañador con una pera de goma para eso perdida por el cajón y se la quité, sino igual me muero...

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#364 por litan el 07/06/2011
una pregunta, después de hacer la modificación de la placa para las entradas de línea, los cables que van de los controles a la placa principal solo hay que conectar estos dos no?? los otros tres son los que van directos a la placa..

y las conexiones para los xlr me estoy liando un poquito, los input tienen conexión de masa pero en los outputs no va a ningún sitio, entonces hay que conectarlos entre ellos si no me equivoco, y utilizar el cable apantallado para evitar ruidos??
Archivos adjuntos:
Sin título.jpg
BBCode:

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#365 por Daniel el 08/06/2011
litan escribió:
una pregunta, después de hacer la modificación de la placa para las entradas de línea, los cables que van de los controles a la placa principal solo hay que conectar estos dos no?? los otros tres son los que van directos a la placa..

y las conexiones para los xlr me estoy liando un poquito, los input tienen conexión de masa pero en los outputs no va a ningún sitio, entonces hay que conectarlos entre ellos si no me equivoco, y utilizar el cable apantallado para evitar ruidos??

la masa en la salida la puedes dejar sin poner, o si quieres lo pones con un interruptor y lo usas como earth lift, es decir, al tener la señal balanceada no le hace falta un gnd, lo puedes eliminar y funciona perfectamente, en la entrada por el contrario lo tienes que dejar pues en caso de no tener un señal balanceada (si quisieras meter algo sin pasar por una DI) si quitas la masa no servira esa entrada.
Subir
#366 por litan el 08/06/2011
Gracias Daniss1, todo claro.

Ya he echo el último pedido con la caja y las válvulas en banzai. Me he cogido unas tesla sencillas porque mi presupuesto no daba para mucho más...
y ahora solo me queda esperar, en cuanto lo tenga todo montado subiré unas fotos =)

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#367 por solker el 08/06/2011
Eso, eso, a ver si vais acabando que hay que contrastar impresiones :mrgreen:

Sobre le cableado, yo los he puesto todos, no creo que molesten y así no hay cosas por medio (lo digo porque el cable que use yo es de cinta y quedaría un poco feo con "flecos")

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#368 por solker el 08/06/2011
litan escribió:
y las conexiones para los xlr me estoy liando un poquito, los input tienen conexión de masa pero en los outputs no va a ningún sitio, entonces hay que conectarlos entre ellos si no me equivoco, y utilizar el cable apantallado para evitar ruidos??


Con eso también lo pensé, pero no va a ningún lado. No sé lo puse, además puente la tierra del conector con la tierra de "la base" del conector, conectado entre los cuatro XLR, y un cable al chasis, con lo que en principio queda todo a tierra, pero sip, no comprendí tampoco el porque ponía 3 conectores.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#369 por Neosynth el 08/06/2011
#367 es correcto,puedes soldarlos todos y si pones conector puedes poner ( si tienes los cables ya puestos ) con todos los cables, ya que en la placa base se han cortado esas pistas y no influye en el funcionamiento ya que no hay contacto

Mi Musica
Web

Subir
#370 por litan el 20/06/2011
Ya me han llegado las últimas piezas del cacharro, a ver si saco un rato esta tarde para montar la caja y hacerle los abujeros y a la noche subo alguna fotillo!!

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#371 por Neosynth el 22/06/2011
Yo aunque lo tengo mas parado ( no hay €...) estoy liado con el circuito para el vumeter que lo tengo ya listo , ademas tengo el vumeter ( me pillé el Nissei TN-73) y entre mañana o pasado haré unas pruebas con este mecanismo, ademas ya he hablado con mi colega y me va a pintar el frontal y la serigrafia va en vinilo plata que ya el diseño se lo he mandado a la imprenta, cuando haga el pedido a banzay, que tendré todas las piezas del frontal os colgaré unas fotillos de como me quedará ;-)

Mi Musica
Web

Subir
#372 por litan el 23/06/2011
joe, ya tengo ganas de verlo, tiene que estar bien con el vu y todo..
yo no he podido meterle mucha mano esta semana asi que lo tengo ahi a medias, a ver si saco un rato para terminarlo y lo hecho a andar esta semana que viene...

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#373 por litan el 27/06/2011
Hoola hola!

esta tarde hemos encendido el cacharro (sin válvulas) y de momento no ha explotado.
La luz se enciende correcto a 12v peero el tl783 que me tendría que sacar 245v me está dando 300 y pico voltios. he repasado las resistencias, diodos y todo esta ok.

el c14 es normal que se pase un poco de voltaje porque está antes del regulador, pero el c15 debería recibir 245v y no 315v, ¿esto puede ser por medirlo sin válvulas?

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#374 por solker el 27/06/2011
litan escribió:
¿esto puede ser por medirlo sin válvulas?


Creo que si. Esto mismo lo lei en prodigy, y Jacob le contestaba que había que medir con las válvulas puestas.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#375 por litan el 27/06/2011
mañana tengo el dia liadisimo asi que hasta el miercoles no traeré noticias, y a ver si paso las fotos al ordenador y las subo para que lo veais =)

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo