Previo de micro a válvula

#376 por modulay el 27/06/2011
En la hoja técnica de ese regulador muestra una corriente mínima de 15 mA para que la salida esté bien regulada.
Por lo que seguramente hasta que no conectes una carga, el votaje no sea el correcto
Subir
#377 por litan el 28/06/2011
Yasta funcionando!! lo de las tensiones era solo que habíamos medido sin válvulas...
el previo suena increible.

muchas gracias a todos por la ayuda! =)

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#378 por modulay el 28/06/2011
eeeeeeeeeeee :bananaguit: :cuernos: :cuernos: :cuernos:
Me alegro de que ya suene el bicho
Subir
#379 por solker el 28/06/2011
Me alegro !! ahora solo falta el Neo, jeje

Al final ¿que válvulas has usado?

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#380 por litan el 28/06/2011
le metí unas tesla sencillitas que pillé en banzai, ya dije que no me quería gastar mucho en las válvulas.
los jack de entrada de linea me los dieron abiertos asi que le quiero buscar unos cerrados, me tienen que llegar unos know y el disipador del 78s12 creo que lo he puesto pequeño asi que no se si lo cambiaré o que voy a hacer, pero de momento no ha explotado nada (que es lo importante)

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#381 por Neosynth el 01/07/2011
Ya tengo € para el pedido gordo de banzai, así que ya mismo estoy en el club de los G9!!!!
Me alegro litan de que todo te este saliendo bien cuando lo tengas acabado cuelga fotos ( si no te importa ), ya tengo ganas de colgar alguna del mio , eso querrá decir que lo tengo casi acabado Un saludazo ;-)

Mi Musica
Web

Subir
#382 por litan el 01/07/2011
a ver los de banzai si no se te retrasan mucho con el pedido, a mi no me lo mandaban y les tuve que escribir un correo a ver que pasaba...
para las fotos estoy esperando a que me termine un amigo el panel trasero pero ya lo tengo en mente ya. Es que yo no tenia brocas tan grandes y para hacerlo mal pues le pedí que me lo haría en el taller

el tema del vumeter que tal lo llevas?? es muy complicado de hacer??

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#383 por litan el 22/07/2011
Hola! después de mucho tiempo sin tener tiempo me he puesto a terminar el aparato, que me faltaba la chapa de atrás y alguna tontería más...
Al final soldé las conexiones directas a la placa por dos razones, no quería volverme loco buscando conectores y además me dijeron que era mejor directo a la placa (más incomodo de trabajar) pero evitas que se puedan oxidar las conexiones y posibles ruidos...
las entradas de linea recomendaban que fueran cerradas verdad? solo tenia estas, así que buscaré de las otras y se las cambiaré.

luego al encenderlo me doy cuenta que una de las válvulas está fundida, y el canal 1 no funciona. como solo tengo 4 válvulas pues la he intercambiado por otra y efectivamente la válvula esta rota pero ahora no va ningún canal, así que el primer canal no funciona no se por qué y el segundo es normal que no fuera porque tenia puesta la válvula que estaba rota.
Este fin de semana lo miraré más detenidamente a ver si encuentro el posible fallo y ya os cuento.

os adjunto unas fotillos de como ha quedado el trasto...
Archivos adjuntos:
DSC00034.JPG
BBCode:
DSC00035.JPG
BBCode:
DSC00036.JPG
BBCode:
DSC00037.JPG
BBCode:
DSC00038.JPG
BBCode:
DSC00039.JPG
BBCode:
DSC00040.JPG
BBCode:

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#384 por ecc88 el 23/07/2011
Hola

He ido siguiendo este hilo, de todos modos no he intervenido hasta ahora ya que me incorporé a medias y me daba así como cosa...

Felicidades por el trabajo.

No he trabajado con el G9 de todos modos he realizado un par de previos (de un canal) que están trabajando en estudios. De la lectura del hilo ahora mismo se me ocurren diversas cosas (algunas de ellas están relacionadas con comentarios aparecidos hace bastante tiempo).

Hay un hilo (no recuerdo si en Prodigy o en Gearlutz sobre problemas de respuesta de graves con los transformadores del G9, Habría que buscarlo porque era muy interesante, creo recordar que la opción de salida Lundahl tenía problemas porque este transformador tenía una inducción baja (está pensado para salida de operacionales) y el OEP era pequeño (vaya, poco hierro para salida de linea) pero estoy confiando en la memoria.

Ahora mismo esto trabajando con un transformador OEP de entrada de un NEVE 1073, vale que este último tiene mucha más ganancia, pero resulta que el blindaje magnético resulta pobre. Resulta que puede que se presente hummm y que se cuele por el transformador, malo...malo. Hay que tener en cuenta que Jensen te garantiza 30dB de blindaje magnético, pero tiene un modelo que pone que es "para condiciones difíciles" que asegura 60dB de blindaje. Si lo fabrican será por algo no...?, pero claro el JT-115K-E60 vale casi 100 $ más gastos, más aduanas, mas transporte.... Por este precio el señor Behringer te fabrica un estudio entero. jajaja.

Tema costes de DIY. Como he vendido algunos equipos se que los costes siempre son mayores de lo que se puede imaginar desde fuera, (y ya sin entrar el el tema de las horas de trabajo, que como se suele trabajar para amiguetes pasan a un segundo plano). Un ejemplo, yo utilizo siempre Rack Retex, pero la placa frontal la tengo que tirar (bueno la guardo) porque un taller de anodizado le da el color que deseo a un aluminio especial de 3 mm de grosor (no se puede usar la carátula original porque tiene lo que llaman anodizado sellado y para dar color se hace sobre aluminio con un anodizado que llaman abierto y luego se sella con temperatura). Después hay la opción de grabar con laser (Caro) o grabado mecánico (carísimo), pero todos quedan con acabados profesionales.

A continuación se hacen las perforaciones con laser (es otro laser que el de grabado) en otro taller diferente. Les pasas el archivo y... perforaciones perfectas. Antes hacía las perforaciones en casa, pero cuando ves un acabado laser no piensas en otra cosa. Pero entre la chapa frontal y la posterior pues igual se te van 60€ sólo en agujeritos, o sea, que tan solo con:

Chasis
Aluminio frontal de 3 mm, color y sellado
Grabado
Perforación placa fronta
Perforación placa posterior

TE CUESTA UN RIÑÓN.....

Ahora mismo tengo un clon del LA-2A en venta, es así porque hice 2 ejemplares, uno está "colocado" y el otro está medio muerto en el bazar, pero es que echando números, no se puede vender por menos de 1.000 €. Vas sumando sumando y resulta que sólo en letreritos, agujeritos (eso si, a la centésima), y otras mandangas te has gastado centenares de Euros, nada... una ruina....

Tengo más cosas en a cabeza al respecto de los previos valvulares, pero no me quiero enrollar más.

Un abrazo

Miquel
Subir
#385 por José A. Medina el 26/07/2011
Un pregunteja... ¿donde pillais las cajas de rack? Necesito algunas y es para ver si pillo sitios baraticos... que en época de crisis...

Un abrazo.

♫ José A. Medina ♫
Canal Youtube
Soundcloud
Artículos

Subir
#386 por solker el 26/07/2011
Muy chulo litan ... ¿a que suena que te cagas?

Med, yo las he pillado en banzai y en thomann (adama hall) pero ambas son bastante desatrosas ... no se si te las recomendaría. Baratas son (sobre todo las de banzai) pero cudaran muy mal ambas

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#387 por litan el 26/07/2011
yo he utilizado la de banzai pero las chapas trasera y delantera me las han hecho en un taller.
Los acabados de estas cajas no son profesionales pero si lo que buscas es precio no están mal...

solker escribió:
Muy chulo litan ... ¿a que suena que te cagas?


ya puedes decirlo... la verdad es que cuando lo empecé no esperaba tanto de este previo =)

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
#388 por José A. Medina el 26/07/2011
#386 #387

Muchas gracias. Voy a ver si me valen las que decís, que aunque sean un poco castañeras... siempre nos quedará pillar behringers gualtrapas para desmontar. Las cajas están muy bien.

Un abrazo.

♫ José A. Medina ♫
Canal Youtube
Soundcloud
Artículos

Subir
#389 por Neosynth el 25/08/2011
En unos días subo unas fotos de mi G9, ya estoy mecanizando la caja y tengo todo
el material , menos los zócalos de las válvulas que Banzai me a dicho que cuando los tenga en stock me lo
envía y me faltaría también las válvulas que las pillare mas adelante, en frontal lo tengo completamente acabado y
el resultado me a gustado mucho, en pocos días subo unas fotillos .
Litan subiré también alguna de la soldadura del apantallado de los OEP's

Mi Musica
Web

Subir
#390 por litan el 25/08/2011
Después de un tiempo de "abandono" nos pusimos manos a la obra para arreglar el primer canal del previo que no me funcionaba, nos volvimos locos mirando todo y al final resultó que había caído una gota de estaño a la pbc y estaba haciendo un corto en dos pistas..

ya lo tengo al 100% y ahora a por el 1176!!

se abre el telón y aparece la SGAE, se cierra el teatro.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo