Que previo para neumann tlm103

#1 por juennn el 14/09/2010
Muy buenas compañeros. Tengo una duda muuuu gorda.
Actualmente he adquirido un TLM103 y lo tengo conectado a un SPL Goldmike. El tema es que con el previo puesto en ganancia cero me satura cuando me acerco a maximo 5 dedos sin gritar mucho y claro...no lo puedo bajar mas pq esta a cero...aclaro que el micro lo tengo alimentado con el phantom del SPL..


..a parte de lo anterior me planteo buscarle un previo "en condiciones" para el neuman...o al menos decente...mi presupuesto ronda los 700-1000. La musica que hago es pop-rock y trabajo con una m-audio fast track ultra(alguno me ha dicho que busque unos conversores mejores..pero no se como hacer eso!!).un saludo y muchas gracias por vuestras respuestas!!!
Subir
#2 por isiris el 15/09/2010
No lo se si el previo tendrá salia digital, lo más lógico sería conectar ese previo a la tarjeta por medio de la entrada digital para que no pasase por el previo de la m-audio.

Es raro eso que dices de que con ganancia 0 en tarjeta satura el micro, lo más lógico si te pasa esto, no sería bajar el output del previo? así enviaría menos señal a la tarjeta.

Pero vamos que ya te digo que eso tendría que ir conectado a la entrada digital de la tarjeta .

un saludo :D

Debe de estar loco si es que quiere un combate...
si no me equivoco está pidiendo que lo mate...

Subir
#3 por nat el 16/09/2010
El goldmike no tiene 0, con lo que no se si te refieres al previo de la tarjeta. Si usas el goldmike deberias entrar por linea no por previo. No conozco tu tarjeta pero tiene que haber una forma de entrar por linea en ella, sin que el previo amplifique la señal, puesto que ya viene amplificada del goldmike.

un saludo

http://www.nachovarela.com

Subir
#4 por A800MKIII el 16/09/2010
juennn escribió:
Muy buenas compañeros. Tengo una duda muuuu gorda.
Actualmente he adquirido un TLM103 y lo tengo conectado a un SPL Goldmike. El tema es que con el previo puesto en ganancia cero me satura cuando me acerco a maximo 5 dedos sin gritar mucho y claro...no lo puedo bajar mas pq esta a cero...aclaro que el micro lo tengo alimentado con el phantom del SPL..


..a parte de lo anterior me planteo buscarle un previo "en condiciones" para el neuman...o al menos decente...mi presupuesto ronda los 700-1000. La musica que hago es pop-rock y trabajo con una m-audio fast track ultra(alguno me ha dicho que busque unos conversores mejores..pero no se como hacer eso!!).un saludo y muchas gracias por vuestras respuestas!!!

Hola,
Podrías aclarar como es exactamente la ruta de señal en tu sistema, y como tienes ajustadas las ganancias en los diferentes puntos de ganancia del mismo
gracias, Un saludo

"Amateurs worry about equipment, professionals worry about money, masters worry about light. I just take pictures"
-Vernon Trent- (photographer)

Subir
#5 por involucrado el 16/09/2010
La Fast Track tiene que estar en 0, para usar la señal del otro previo que ingresa.

¿El SPL Goldmike es un previo no? Perdón por la ignorancia. Si es así, se supone, por su fama que no termina de llegarme, es mejor que los de la M-audio, por lo tanto es a éste al que hay que darle el trabajo.

Saludos.
Subir
#6 por vandid el 16/09/2010
Sin saber la interconexión que tienes hecha entre tus equipos y a pesar de que yo no he usado ese modelo concreto de SPL (sí el TrackOne), me huele a que tienes la salida de línea del SPL conectada a una entrada de previo de la M-Audio en vez de a una entrada de línea, y eso es lo que te puede estar dando más ganancia...
Por otro lado recuerda que tienes el PAD del previo para atenuar la señal de entrada.

A tu segunda pregunta te recomendaría el Universal Audio 610 sin dudarlo. A mí este previo me ha sorprendido muy gratamente y por encima de muchos que tenia endiosados. Suena GRANDE.

Un saludo!!!! :wink:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo