Previo VTB1 no capta señal de un microfono Se2200a

#16 por tutuflow el 28/10/2013
he leido el hilo que me has pasado que quieres decir que el error esta en la alimentacion? que tendria que tener otro amperaje?
Subir
#17 por tutuflow el 28/10/2013
Nose imagino que despues de todo queda poco que hacer sera qe el previo esta estropeado o algo parecido...
Subir
#18 por solker el 28/10/2013
Por alguna razón, la polaridad no está especificada en el transformador original. Debe tener algo que difiere de un alimentador estándar.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#19 por solker el 28/10/2013
Vale ya está ... el tema es que da 12V AC no DC, por eso no te sirve uno genérico ... el fabricante del trafo es TDC power

y las espcs, deberían ser

Input: 230 VAC 50Hz 15VA
Output: 12VAC 1.0A 12VA
Class 2 transformer

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#20 por tutuflow el 28/10/2013
perdona mi ignorancia pero no llego a entenderlo todo, tengo la esperanza de que un amigo tenga mi cable de alimentacion y que no me lo devolviese sin querer, pero si por desgracia no lo tiene, me interesaria mucho entender tu mensaje y saber hacia donde tengo que tirar para no tener que comprarme otro previo nuevo

Muchisimas gracias de verdad
Subir
#21 por solker el 28/10/2013
Pues que no lleva polarida, es corriente alterna la que saca ... es decir, que en su salida son 12V a 1A en corriente alterna. El tuyo es de 12V de corriente continua con 1A, son dos tipos de corriente.

En resumidas cuentas y sin ser eléctrico y seguramente diga alguna burrada, el que tienes tu, envía corriente + por un polo, y recibe en - por el otro, el de alterna envía por los 2 polos de forma alterna.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#22 por kamikase ♕ ♫ el 28/10/2013
Esta es la diferencia entre la corriente alterna y la corriente continua.
http://www.areatecnologia.com/corriente-continua-alterna.htm

Ahora, habría que estar seguros de que el transfo es de corriente continua y no alterna...

[-o<

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#24 por Mordus el 28/10/2013
tutuflow escribió:
saber hacia donde tengo que tirar para no tener que comprarme otro previo nuevo

Hombre, un previo nuevo no lo vas a necesitar de momento... a no ser que se haya frito, que espero no sea así (yo tampoco soy eléctrico)

Si tu amigo no tiene el alimentador, en la misma página de StudioProjects creo que venden transformadores de recambio :)

Highlands escribió:
¿Cómo se te ocurre conectar algo con otra fuente de alimentación sin comprobar el voltaje?

esto también es muy cierto... aunque en este caso tenía más intríngulis la cosa...

-Que mi avatar se esté descojonando no significa que yo también lo haga...

-Tanto discrepar me va a matar.

Subir
#25 por kamikase ♕ ♫ el 28/10/2013
Efectivamente. Es alterna.
Tu transfo tiene el símbolo de corriente continua y debería tener la S acostada (de alterna).
:sad:
Que bueno que llegaste Solker.
Aclaraste todo el asunto.
=D>

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#26 por tutuflow el 28/10/2013
Solker se merece un monumento! jaja
Pues muchas gracias a todos por llegar juntos a esa conclusion.
Me acabo de dar cuenta que si enciendo todas las luces del previo se queda sin "fuerza" y algunas luces se apagan, eso creo que confirma lo que habeis dicho.

un trans de ese tipo, como el que ya tengo pero con CA, lo puedo comprar en una buena ferreteria o tienda de electrodomesticos? o voy lo pido en Studio Project?


Muchas gracias por todo, cuando pueda ire a comprar el nuevo trans y os informaré
Subir
#27 por Highlands el 28/10/2013
tutuflow escribió:
Me acabo de dar cuenta que si enciendo todas las luces del previo se queda sin "fuerza" y algunas luces se apagan, eso creo que confirma lo que habeis dicho.


Deja de conectarlo y de hacer pruebas que lo vas a romper!
Subir
#28 por kamikase ♕ ♫ el 28/10/2013
Yo recuerdo cuando llegamos a grabar a un estudio nuevo, un gringo que venia de USA recien a instalarse con un flamante estudio completamente nuevo.

Al armar nuestros equipos descubrimos que se nos había olvidado el transfomador del MIDI SMPTE.
Íbamos a volvernos a buscarlo y el técnico (un practicante aparentemente, pero estaba a cargo de la grabación) dijo que no nos preocupáramos, que el tenía otro. Llego y quito el transformador de su Alesis SR16 (el nuestro ya estaba conectado y funcionando) y lo puso en el MidiMan SMTPE Pro. Pobrecillo, se encendió como árbol de navidad y luego de eso quedo mudo. El técnico, no contento al ver eso... tomo nuestro transformador (el de la Alesis SR16) y también lo conecto. La pobre MidiMan Smpte Pro se volvió a encender como arbol navideño, tras lo cual también quedo mudo. En eso llego el gringo a preguntar que pasaba... el técnico del estudio dijo lo obvio...
"Mister, estos señores acaban de quemar dos transformadores. Ellos fueron quienes los conectaron..." :silbar:
Y se quedo muy campante... Tras alguna discusión donde nos "invitaron" a salir fuimos a ver como reparar el transfo... Mas de 100 dolares salio esa "gracia" del técnico. Un transfo de 16 volts AC que no tenia nada que hacer contra un transfo de 16 Volts DC... :bua:

Obviamente solo pagamos para reparar el nuestro. Que ellos se encargaran del suyo.
Moraleja... No aunque parezca que quepa en el agujero todo aparato sirve, primero mira si es el adecuado, si corresponde meterlo donde lo vas a meter y si tiene el voltaje y las características indicadas. No vaya a ser que por meterlo en cualquier agujero aunque parezca que cabe y le hace... dejes la grande.
Un saludo a todos!

"Yo no sé por qué mi Dios le regala con largueza sombrero con tanta cinta a quien no tiene cabeza." Violeta Parra.
http://www.reverbnation.com/marcoantoniocontreras
Grabo aquí: http://hermanoszabaleta.cl/intro.html

Subir
#29 por solker el 28/10/2013
tutuflow escribió:
un trans de ese tipo, como el que ya tengo pero con CA, lo puedo comprar en una buena ferreteria o tienda de electrodomesticos? o voy lo pido en Studio Project?


Puedes probar, pero te va a ser difícil ... en verdad, dudo que lo tengan. El que venden en la página de studio projects, es a 110, ojo con eso que lo quemas.

Si no tienes prisa puedes buscar por ebay china, suelen estar bastante baratos, pero hay que buscar y el envío se retrasa al menos 20-30 días.

En UK hay algunos modelos compatibles, pero aunque tienen la misma corriente, el conector es diferente, por lo que tendrías que pillar un adaptador. Y no en todas las tiendas de ebay UK envían a España.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#30 por RaulMX el 29/10/2013
Si ya tiene las especificaciones de la fuente, tal vez le convenga mandarla a hacer con un técnico, por que eso de estar 20 días esperando la fuente como que no lo veo como opción.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo