Primeros pasos, KXStudio

#1 por mandronimus el 29/07/2015
Saludos comapñeros,
después de unos días recopilando info dispersa (muchísima aquí) he estado probando un LiveUSB
Al principio ha sido difícil decidir qué distro, escritorios... ¿?
demasiadas opciones para un novato; así que como la música es lo principal, de cabeza al KXStudio.
He estado trasteando con el Live USB y tanto en el PC de escritorio, como en el portátil no he conseguido sonido
En el PC la targeta (ECHO MIA MIDI) la he visto en menús y demás, o sea que la reconoce ¿no?
¿es normal por ser LiveUSBque no obtenga sonido? ¿he de instalar para que funcione todo ok?
En cambio he podido usar Firefox incluso con el wifi del portátil (un HP 8440p)

iMac, iPod, iPad, iPhone... iDiot

Subir
#2 por vagar el 30/07/2015
mandronimus escribió:

¿es normal por ser LiveUSBque no obtenga sonido? ¿he de instalar para que funcione todo ok?


No, un live USB es totalmente equivalente a una instalación en disco duro. ¿Qué has intentado hacer sonar exactamente? Hay archivos de audio .ogg/.oga en la carpeta /usr/share/sounds, prueba a ver si puedes reproducirlos.

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
#3 por mandronimus el 30/07/2015
Pues reproducí mp3 con el reproductor nativo. También probé en el VLC, y algunos videos.
Con el Youtube lo mismo, nada.
De todos modos la ECHO MIA sí que sale en los menus de las configuraciones .
Supongo que me tengo que pelear con ALSA?.
Me queda mucho que aprender, tengo que empollarme todo el tema de configurar JACK y demás. Luego los repositorios, cambiar escritorio...
Veo que esto no es Plug and Play; hay que dedicarle el tiempo que se merece. Aún así estoy decidido, creo que tiene muchas posibilidades.
El cambio de chip, ya lo he hecho; ahora empieza el viaje de la curva de aprendizaje. Por suerte hay mucha ayuda en el foro y en la red en general. Tengo que mirarme con calma los videos de Irwin sobre Ardour, es como empezar de cero; aunque los conceptos básicos son igual que en Reaper
Y muchas gracias, al foro. Sin duda no me hubiera atrevido yo solo a aventurarme a Linux

iMac, iPod, iPad, iPhone... iDiot

Subir
#4 por vagar el 30/07/2015
Una búsqueda de las palabras "echo mia linux" en google parece indicar que la tuya es una tarjeta que tiene su complicación configurar.

https://wiki.archlinux.org/index.php/Echo_Mia

Pero dices que en el portátil tampoco consigues que suene, ahí debería de ser más sencillo si la interfaz de audio interna es estándar.

Puede ser que el volumen está puesto a 0 por defecto y tengas que subirlo en el mezclador software para poder escuchar el sonido. Alguna información para empezar a diagnosticar:

http://www.troubleshooters.com/linux/sound/sound_troubleshooting.htm
https://docs.google.com/document/d/1iTlJ8BfqXUjaHO__TEdlkvuqB1WLOkGaudngc5SFLMI/edit?usp=sharing
https://help.ubuntu.com/community/SoundTroubleshootingProcedure
https://help.ubuntu.com/community/SoundTroubleshooting

Mira también los posts del hispasónico pablo_f aquí y en su blog semicorchux.

Buena actitud, seguro que en unos meses eres tú el que está dando consejos a los recién llegados. Ánimo y mantennos informados de cómo te va. :grupo:

Ars longa, vita brevis.
Mi colección de enlaces web en diigo.

Subir
#5 por mandronimus el 30/07/2015
Ok, muchas gracias. Tengo mucho que leer...
Creo que lo mejor es centrarme en el portátil, y cuanqo lo entienda, atacar el PC y la ECHO MIA.
Me lo tomaré con calma, tomando apuntes, haciendo esquemas....
Por suerte, en agosto, el curro se queda casi desierto y podré trastear con más calma el portátil.
Solo lo probé un ratíto furtivamente.
Lo mejor será crear una partición e instalar. Miraré eso del UEFI del maldito W$...
Todo viaje comienza con un paso...

iMac, iPod, iPad, iPhone... iDiot

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo