Principiante con problema al grabar audio

#1 por suqube el 17/01/2013
Hola que tal todo?
Cuando intento grabar una pista de audio como una voz, al darle a rec me entra señal de las demas pistas midi que tengo en el proyecto.
La tarjeta de audio que utilizo es una Roland UA-100.
En Audio from tengo entrada externa, canales 1/2, Monitor en off y en Audio to en master.
Cual es el problema? Por favor ayuda!!Gracias.
Subir
mod
#2 por Carlos R el 17/01/2013
¿Que te entra por el micro lo que suena por los altavoces?.
Subir
#3 por suqube el 18/01/2013
Hola Carlos!! No tio, estoy verde en el asunto pero hasta ahi llego,jajaj..
Puede ser porque asigno mal los canales de la tarjeta? Estoy echo un lio ](*,)
Subir
mod
#4 por Carlos R el 18/01/2013
Pues si no es por el micro, no deberia entrarte nada.

Pon una captura de pantalla a ver.
Subir
#5 por suqube el 22/01/2013
En la captura tengo el micro apagado y me entra la señal de las demas pistas. Que puede ser?
Archivos adjuntos:
Subir
mod
#6 por Carlos R el 22/01/2013
Lo que esta claro es que la señal proviene de lo que tienes conectado a la entrada 1/2 de tu tarjeta.
Subir
#7 por suqube el 07/02/2013
Hola q tal? La unica manera de poder grabar la voz sin que pille las demas pistas es en mono, asignando en la pista de audio el canal 1 y en el master el 2. Esta no es la solución pero no consigo hacerlo de otra manera. Alguien me puede ayudar?
Subir
#8 por SSXH el 08/02/2013
Que tal, debes tener activado el IN de la propia pista, creo que ese es tu problema.

Un saludo a toda la peña del parque!!

Subir
#9 por Backpack el 08/02/2013
Hola gente,
Suqube si vas a grabar un micro ,es una señal mono por lo que deverás tener solo activado el canal 1 (en el caso que tu micro este enchufado en el canal 1 del interface claro ) pon los efectos en bypass de tu targeta y quita cualquier envio interno de ella.

En tu pantallazo también tienes en el canal 6 activado las entradas 1/2 del interface, aunque si no presionas "armar" o "monitor in" no tendras problemas pero es aconsejable "visualmente" que tengas el "audio from" desactivado para ese canal si solo es un loop y no una entrada de audio.

Yess baby.

Subir
#10 por suqube el 12/02/2013
Hola que tal tios? Gracias por contestar!!
Hechizero he activado el IN y me satura la señal, por lo que tiene que estar en OFF.
Animal Dollar he hecho todo lo que me has comentado, y al grabar me sigue entrando la señal de las demas pistas a la de audio en la que estoy trabajando.
Con lo de quitar cualquier envio interno, a que te refieres?
Subir
#11 por SSXH el 15/02/2013
...creo que satura xk debes dejar el fader en cero (no lo puedo probar xk estoy en el curro)...activa IN y baja el fader...deberia grabar sin problemas, si te sigue saturando es que la señal entra saturada...

Un saludo a toda la peña del parque!!

Subir
#12 por suqube el 19/02/2013
Ok! Ya no me satura, pero sigo teniendo el problema de que me entra la señal de las demas pistas. Como puedo solucionar esto? Me estoy volviendo loco!!!
Subir
#13 por suqube el 14/04/2013
Hola ya estoy pegando la tabarra otra vez,jeje.. pero es que no hay manera de poder grabar un audio correctamente.

A ver si alguien me puede explicar porque me pasa esto:
He podido hacer la prueba con una tarjeta Roland UA-25 y no hay ningún problema, en cambio si utilizo la UA-100 o también tengo un controlador midi VMS4 con tarjeta incorporada, me pasa el problema que en el canal de el audio me entran las señales de las demás pistas midi.
Que cosa mas rara no? Alguien me puede ayudar, por favor os lo pido!!!
Subir
#14 por Splashman el 14/04/2013
Has mirado en el panel de control de la tarjeta que no tenga ninguna opcion de loopeo y este enviando la señal del daw1 al input1?
Subir
#15 por SSXH el 17/04/2013
...Suqube si lo tienes bien configurado no debería entrarte ninguna señal que no sea la seleccionada en dicho canal...has mirado en preferencias que entradas tienes seleccionadas de tu tarjeta como dispositivo de entrada??

Un saludo a toda la peña del parque!!

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo