Pro tools 10 u 11?

#1 por Ruben Martin el 24/04/2014
Hola, me acabo de actualizar a pro tools 11 pero cual ha sido mi sorpresa al ver que la mayoría de mis plugins no son compatibles con esta versión... se supone que al ser a 64 bits el motor de audio es mejor , ¿no?. El caso es que no sé qué hacer si adaptarme a los plugins que me salen con el propio pro tools o volver a instalar el 10. Qué me recomendáis? lo que hago es básicamente sonido para cortometrajes con archivos de 24 bits...
Subir
--34397--
#2 por --34397-- el 24/04/2014
Si esos plugins que no te funcionan los has comprado originales, seguro al 99% que las respectivas compañias habran sacado la version AAX 64bits que es la que necesita PT11. Si no son originales, eso ya es otra historia ...

Independientemente existen "wrappers", que son plugins que sirven para cargar plugins a 64 bits en PT11 cuando o bien las compañias no han sacado la actualizacion o porque son de compañias que no sacan la version RTAS/AAX.

DDMF Metaplugin carga tanto AU como VST; Blue Cat's Patchwork carga solo VST. Ambos tienen posibilidades de ruteo e interconexion de los plugins que cargues.
Subir
#3 por Aqueronte el 05/05/2014
Y con Pro Tools 11, puedes tener instalado a la vez Pro Tools 10. De hecho con la licencia de Pro Tools 11 te dan además una de Pro Tools 10, compruébalo en tu ilok.
Subir
#4 por Ruben Martin el 05/05/2014
Si, el problema es que hace poco me pase a Maverics y en este sistema no rula bien ni el 10 ni el 11...
Subir
--34397--
#5 por --34397-- el 05/05/2014
Que problemas te dan? A mi los dos me van perfectos.
Subir
#6 por Ruben Martin el 06/05/2014
En la versión 10.9.2?
Subir
--34397--
#7 por --34397-- el 06/05/2014
Yo tengo ahora mismo instalados PT 10.3.9 y PT 11.1.3 en Mavericks 10.9.2 y no me dan ningun fallo o cuelgue.
Y estoy ya por eliminar el 10 porque ya lo tengo practicamente todo en el 11.
Subir
#8 por Ruben Martin el 06/05/2014
Han sacado hace poco esas versiones de PT? porq yo las descargue hace un mes y eran la 11.1.2 y 10,3,8
Subir
--34397--
#9 por --34397-- el 07/05/2014
Con las versiones que tu dices tampoco me daban ningun fallo. Si describes tus problemas igual te podemos echar un cable.
Subir
#10 por Ruben Martin el 07/05/2014
Me da error de CPU, como si tuviera muchas pistas y plugins, sin ser asi, no se si será tema del driver de la tarjeta, la digi 003 rack +
Subir
--34397--
#11 por --34397-- el 08/05/2014
Pues echale un vistazo al duc de AVid porque el error que te da (el 9173 si no recuerdo mal), se debe precisamente a algo de los drivers de las 003. Tambien es cierto que puede haber algun plugin que no este del todo pulido y te meta picos (a mi me paso con una version del DMG EQuality), pero principalmente creo que va a ser por la 003. Ya cuentas que tal.
Subir
#12 por Ruben Martin el 08/05/2014
Qué es el duc?
Subir
--34397--
#13 por --34397-- el 11/05/2014
El foro de Avid

http://duc.avid.com/
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo