Pro Tools 10 & Tascam US 144 MK ll

#1 por DaniizMC el 02/05/2015
Hola amigos muy buenas noches! Quisiera pedirles su gran ayuda ya que acabo de instalar Pro Tools 10 y tengo una interface la cual es la TASCAM US 144 MK ll pero no eh podido configurarla, ya que también la uso para AU en la versión CS6 y corre de maravilla, espero me puedan ayudar, ya tengo instalado Quicktime y Asio4ALL espero me puedan ayudar para poder configurarla y poder grabar sin problemas
Desde ya muchas muchas gracias y un saludo!!
Subir
#2 por RaulMX el 03/05/2015
Y para que quieres el ASIO4All si tu interfaz TASCAM cuenta con driver ASIO nativo?.

Solo debes instalar el Driver que descargues de esta pagina en el ordenador

http://tascam.com/product/us-144mkii/downloads/

y seleccionar el driver ASIO de TASCAM en el pro tools.

4ED.jpg

Si llegaras a tener algún problema de latencia o ruidos raros, modifica el tamaño de búfer y listo con eso se quitaran la mayoría de problemas y solo en caso que haya muchos problemas, instala el ASIO4All y prueba con este.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por DaniizMC el 03/05/2015
Pues de echo esta asi mira
Ya que si seleciono el que dice tascam las demas aplicaciones se quedan sin sonido :( No se que hacer :(
Archivos adjuntos:
Sin título.jpg
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo