Pro tools 11 funciona a tirones..

#1 por jlcr2001 el 07/01/2015
Hola amigos.

Tengo pro tools 11 actualizado desde el 10 desde hace un tiempo. La cuestión es que ahora que me he puesto a meterle mano me he dado cuenta que va lento, la interfaz no va fluida, hay un delay entre la orden del ratón y la ejecución, le das a grabar y tarda mas de un segundo...en fin, que noto perfectamente que no va bien. La historia es que pt 10 me funciona perfectamente. He leido por la red que a parte de la optimización del pc y windows (cosas que ya he realizado) puede ser por 2 cosas. 1º la disquetera si la hubiere (que yo no tengo), porque la traducción de floppy device al castellano es disquetera de disquetes, no?. Y por otro lado puede ser un servicio de windows que supuestamente debe ejecutarse al iniciar pt 11 y a mi no se me inicia (adjunto imagen).

En fin, que me estoy volviendo loco y no le saco punta. A ver si alguien por aquí me puede iluminar porque llevo unos dias y no hay manera....

Gracias de antemano por vuestro tiempo
Archivos adjuntos:
Captura de pantalla (12).png
BBCode:
Subir
--34397--
#2 por --34397-- el 08/01/2015
Yo lo uso en mac y me va bien, pero asegurate de en las preferencias desactivar (salvo que lo uses) el motor de video porque a mi me hacia laguear un poco los medidores del mixer. Pero si que es cierto que el PT11 no esta tan bien optimizado como el PT10, de hecho yo creo que es la tipica versión que sacan para que la peña haga renueve tecnologico.
Subir
#3 por jlcr2001 el 08/01/2015
Gracias Heraldo,

El motor de video lo tengo desactivado. Estoy de acuerdo contigo con que es una "versión horribilis". Yo lo tengo mas de un año y reconozco que es una versión puramente de adaptación a los 64 bits. Lo único que tiene bueno es el bounceo, por lo demás, más de lo mismo....pero claro, hay que pasar por el aro.

Seguiré intentando a ver si puedo activar el servicio digiSPTIservice64.exe , porque creo que ahí está el error. A ver si algún entendido en windows me ilumina de como ponerlo en ejecución cuando se abre PT11.

Un saludo
Subir
#4 por truquito el 09/01/2015
Malo malo malo es el 11. Suficiente.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo