Pro Tools 8 HD en G5 Dual con Leopard?

  • 1
#1 por Luna_Music_Studios el 23/12/2008
Hola amig@s hispasónicos.
Tengo un verdadero problema con esto que anuncio.
Tengo un G5 Dual 2 Ghz con 8 Gb de RAM, y he hecho una partición del disco duro para cargar en una parte el sistema Tiger con el PT 7.4 (que es el que he usado hasta ahora) y la otra he instalado el Leopard 10.5.5 junto con el Pro Tools 8 HD.
Mi problema es que creo que algo está fallando en esto, y creo que se debe al Leopard que no corre muy bien en los G5, aunque he leído por ahí que gente lo está usando SIN PROBLEMA!!! Es que todo me toca a mi?
Esto es una desesperación, porque tengo dos opciones (y otra vuestra ayuda):
1- Sigo con mi G5 y el Tiger (lo cual me fastidiaría después de haber pagado mis 243 eur por el PT8)
2- Intento comprarme un MacPro con el Leopard (para lo que tendría que cambiarme el HD a conexiones PCIe, lo cual me parece una verdadera brutalidad de dinero, a no ser que alguien me diga si algo de esto funciona en el mac):
http://www.virtuavia.eu/shop/pci-expres ... 29855.html
http://www.virtuavia.eu/shop/pci-expres ... n-box.html
3- Que alguno de vosotros sepa como instalar bien el Leopard en un Powermac G5 con procesadores PowerPC...
Por favor, necesito de vuestra ayuda, que no sé como es la versión 8 del LE, pero sinceramente, la del HD me parece BRUTALLLL!!!
Muchísimas gracias por adelantado y Felices Fiestas!!

"La música no basta con sólo oirla, además hay que sentirla"

Subir
mod
#2 por ((tatisound)) el 23/12/2008
Pero que fallo te da leopard con pt 8 hd? Debe de correr bien con tu sistema vas sobrado...

El aparato ese es para pc pero aunque funcionase... donde metes las tarjetas? bastante justitas quedan ya dentro del mac.

Tienes las expansiones magma pero la mas economica ronda los 1000€

Intenta instalar todo de nuevo que tienes que poder usar pro tools hd8 sobre g5 mas aun lo he visto en un g5 no dual e iba bien (ademas no jodas que tengo tu mismo sistema y dentro de unos meses voy a por el 8 8) jejeje


saludos
Subir
#3 por Luna_Music_Studios el 23/12/2008
Mira tatisound, pues problemas de:
1- congelarse la pantalla y no poder hacer click en ningún menú y quedarse el Pro Tools y el Finder colgaos, con lo cual, botón de arranque pulsado para reinicio...
2- pantallazo en medio del finder sin abrir Pro Tools del Kernel Panic ese de mierda, con lo cual, mas de lo mismo.
3- y la peor de todas, que me ha pasado hace apenas un par de horas, perderme TODAS las pistas de audio de un tema de un proyecto que estaba grabando. O sea, desparecidas de la carpeta donde estaba la sesión, y ni ejecutando software de recuperación de datos (tipo Diskwarrior y eso) me las encontró. Y eso sí que me preocupa bastante.
¿Puede ser que sobre los G5 Duales el Leopard corra mal?
Yo lo tengo instalado también en un Powerbook G4 1,5 Ghz y va de perlas...
NO ENTIENDO NADA!!!!

Por cierto tatisound, respecto al enlace de las Box como adaptadores PCI a PCIe, decirte que la de tamaño pequeño, pone el logo de Apple, pero en la grande no, y lo único que debe cambiar es el tamaño de la caja, no los circuitos creo yo, aún así te adjunto el enlace para que lo veas:
http://www.virtuavia.eu/shop/pci-expres ... 29809.html

"La música no basta con sólo oirla, además hay que sentirla"

Subir
--22882--
#4 por --22882-- el 25/12/2008
aupa Luna , tu problema es el siguiente.....

si tienes hd....no puedes tener , aunke sea en particiones diferentes, dos versiones de protools diferentes....

Hermano........me pasa lo mismo que a ti.......... :?

El ordenador se china cuando va a abrir el coreaudio......etc.....la pantalla se para.....el cursor se inmoviliza....

?¿?¿?¿?¿?¿?¿?¿¿?¿?

mecaguen digidesign..............un miloon de veces..... :evil:
Subir
#5 por Luna_Music_Studios el 28/12/2008
Eseeee Zubel.
Pues resulta que ya preveyendo eso, he comprado un HD interno nuevo, he quitado el antiguo del ordenador, le he instalado el Leopard hasta la versión 10.5.5. que recomienda Digidesign, he instalado luego sólamente el PT8 y... Tachán!!!! SIGUE IGUAL!!! Me cawen too!!!
Me parece que va a haber un plan renove gigante de G5 Duales para Macpro... y ES UN PUTADÓN, aunque amigos, esperad a Enero para eso, que Apple presenta nuevos modelos de Macpro y así bajarán un poquito los actuales como Stock liquidación!!!

"La música no basta con sólo oirla, además hay que sentirla"

Subir
#6 por frecuencializer el 28/12/2008
pregunta tonta: si instalas una versión superior de protools para que querrías mantener la anterior, supongo que la ultima abrirá sin problemas las sesiones guardadas de la versión anterior y podrás utilizar igual igual todos y cada unos de los plugins no?
Subir
#7 por Luna_Music_Studios el 29/12/2008
Hola frecuencializer.
Sinceramente, todo eso debería ser así, pero cuando tienes un negocio del que todo tu sistema depende de eso, un ordenador, unas tarjetas y un software, prefieres prevenir antes que lamentar, y es por eso por lo que yo al menos (y sobre todo cuando todo cambia así tan rápido y de versiones en versiones) realizo una copia de seguridad de todo el sistema.
Es más, no todos los plug-ins deberían funcionarte, aunque la gente o fabricantes digan que sí. Algunos necesitan actualizarse, pero...
En fin, espero poder obtener una respuesta de todo esto, porque ya os comento que me supera todo.
No entiendo como a gente "supuestamente" les va vien un Leopard en los G5 Duales, y a mi (como a más gente que conozco) no les va NADA ESTABLE, en fin, que si alguien sabe algo por DIOSSSSS que nos lo comente.
Un saludo a tod@s.

"La música no basta con sólo oirla, además hay que sentirla"

Subir
#8 por frecuencializer el 29/12/2008
hombre yo tengo rulando el leopard en un G5 dual core 2 ghz, con 4,5 gigas de ram.

y el unico problema que tuve fue al principio que cuando abria el garage band me ponia un mensaje de memoria insuficiente (ya ves 4,5 gigas :? ).

pero, cuando lo conecte a internet y se actualizo me dejo de dar problemas.

en ppio. me funciona todo al 100%, ahora bien yo trabajo con logic Pro 8.

pero vamos, en ppio. la compatibilidad del leopard con G5 es total, y luego ya la compatibilidad de leopard con PT HD 8 te la marca digidesign, pero normalmente la compatibilidad que te dan te especifican como bien han dicho antes hasta que version exacta es compatible, y normalmente a partir de esa no te garantizan que vaya bien, pero hasta esa deberia de funcionar plenamente.
Subir
#9 por eastwind el 29/12/2008
Lunamusic, la actualización del Leopard hasta el 10.5.5 lo has hecho utilizando la versión "combo"?
Subir
#10 por Luna_Music_Studios el 29/12/2008
Sinceramente, NO ENTIENDO NADA!!!
A gente le funciona bien "supuestamente" el Leopard en G5 Duales, y en Servicio Técnico de Apple te recomiendan NO INSTALARLO pues dicen que está hecho para los sistemas MacPro con los Intel y puede tener problemas de incompatibilidad con algunos programas...
Lo que NO ME ENCAJA es que lo tengo instalado como comenté en un Powermac G4 1,5 Ghz y VA COMO LA SEDA!!!
Y si eastwind, lo instalé en modo Combo, pues pasé de la 10.5 a la 10.5.5. directamente tal y como te recomienda Apple.

"La música no basta con sólo oirla, además hay que sentirla"

Subir
#11 por powerstudios el 30/12/2008
Lo que no va bien amigo lunamusic es protools,no nos engañemos.
Es cierto que lehopard es un sistema diseñado para sacar el mejor provecho a los ordenadores con procesadores
intel,de echo el lehopard snow nuevo que sacaran ya no ira en los g5 power ppc,solo iran en intel y exprimirán
todos los cores etc,etc como nunca, :D
pero haz una prueba en tu sistema con cualquier sequenciador :arrow: logic,cubase,nuendo,dp,live,reason,etc
y veras que lo que falla es protools,no lehopard ni el powermac g5,,,
un saludo musical y feliz entrada de año nuevo :wink:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
mod
#12 por ((tatisound)) el 30/12/2008
Estamos hablando del hd!, desde que llevo con mi hd y 7.4 no he tenido ningún problema excepto que no puedo usar reason por rewire, (antes funcionaba y ahora no, creo que fue al actualizar el safari ya que me jodia bastante con mensajitios de que no era compatible con la pagina y no se que...) lo actualice a la 4.0.1 y nada, pero bueno... voy a abrir un hilo a ver quien me puede ayudar.

Yo he manejado ya un g5 con pro tools 8 hd e iba bastante bien, de echo leopard aunque fuese diseñado para intel considero que va mejor que tiger (las versiones a partir de la 10.5.3 a mi las primeras no me funcionaban nada bien ni con pro tools, que no era compatible pero funcionaba, mal y lento y tampoco con nada y lo tenia en un mac pro bastante gordo, de echo el mas gordo)

La demo de pro tools 8 me la dieron en un g5 monoprocesador con un hd1 con leopard recien instalado horas antes a toda prisa... y con sus limitaciones... funcionaba a la perfección. Me imagino que habras hecho un digitests para ver que todo valla bien en las placas hd. Puede que tengas un problema con el hardware, memoria, grafica que se acentue con el nuevo sistema operativo (los apple tambien se estropean)

En cuanto tenga un poco de dinero para la actualización lo pondre en un hd2 con g5 dual y si sigue abierto este hilo (espero que no jejeje) comento la jugada.

Bueno un saludo y suerte! ah! y feliz navidad!!
Subir
#13 por Luna_Music_Studios el 30/12/2008
tatisound escribió:
Estamos hablando del hd!, desde que llevo con mi hd y 7.4 no he tenido ningún problema excepto que no puedo usar reason por rewire, (antes funcionaba y ahora no, creo que fue al actualizar el safari ya que me jodia bastante con mensajitios de que no era compatible con la pagina y no se que...) lo actualice a la 4.0.1 y nada, pero bueno... voy a abrir un hilo a ver quien me puede ayudar.

Otra cosa rara que veo, pues yo tengo el HD 3 Accel con el Tiger 10.4.9. (como recomiendan, pues los pro tooleros ahí nos quedaremos...) y el PT 7.4.2 y no soy persona sin mi Reason, y NUNCA me falló en ninguna versión de Os ni de PT, de hecho todavía lo he actualizado el otro día a la versión 4.algo


tatisound escribió:
Yo he manejado ya un g5 con pro tools 8 hd e iba bastante bien, de echo leopard aunque fuese diseñado para intel considero que va mejor que tiger...

Eso de que iba "bastante bien"... No suena muy confiado, pero si es así, TE COMPRO ESE G5!!! jajajaja

tatisound escribió:
Me imagino que habras hecho un digitests para ver que todo valla bien en las placas hd. Puede que tengas un problema con el hardware, memoria, grafica que se acentue con el nuevo sistema operativo (los apple tambien se estropean)

Ya he hecho de todo, créeme, sólo me falta darle una patadita al SISTEMA COMPLETO!!! jajaja

tatisound escribió:
En cuanto tenga un poco de dinero para la actualización lo pondre en un hd2 con g5 dual y si sigue abierto este hilo (espero que no jejeje) comento la jugada.

Suerte con él, y yo tb espero que NO ESTÉ ABIERTO... XXDDDD

"La música no basta con sólo oirla, además hay que sentirla"

Subir
mod
#14 por ((tatisound)) el 30/12/2008
a veces probar el comando manzana + patada funciona pero eso de patear tres millones de pelas puede ser contraproducente... :shock:

Lo que iba bastante bien era porque era un hd1 con un g5 no dual a 1.8 ghz (venia de mac pro, todo lo demas me parecen PDA´S comparando el rendimiento de una besta de estas), de hecho ya he dicho alguna vez que es mucho mas potente un mac pro con pro tools le que un g5 con un hd2... pero si ya entramos en estabilidad y calidad de resultados... HD!

Tengo ganas de probar el 8... a ver si arreglo el reason que como tu dices, sin el el estudio esta cojo!!

pd... si fueses de madrid podriamos probar el hd8 en mi casa (soy casado y con perro, jejejeje) a ver si va bien con mi hd!!! jejeje

mucha suerte!!
Subir
#15 por Luna_Music_Studios el 30/12/2008
tatisound escribió:
pd... si fueses de madrid podriamos probar el hd8 en mi casa (soy casado y con perro, jejejeje) a ver si va bien con mi hd!!! jejeje

No me tientes, que esta Nochevieja estoy trabajando en Toledo... jajaja :twisted:

"La música no basta con sólo oirla, además hay que sentirla"

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo