Pro tools 9 pro y contras de esta version

#121 por powerstudios el 07/12/2010
no seas tan claro hderick,que nos petan el post :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#122 por solker el 07/12/2010
Cuando un hombre cambia de creencias ... :-k

Estoy rayado toda la tarde. Resulta que siempre le he tenido mucha manía a PT, por eso de ser el standard, pues hoy he probado al versión 9 (hasta ahora había probado la piruleada que iba bastante mal, de forma que ni siquiera se podía trabajar), y estoy un poco fuera de juego. He de dar la razón a los muchos que dicen que es intuitivo y fácil. No me ha costado nada grabar un cover en un plis, todo bastante fácil. Lo único es que me sale cada vez que inserto un plugin el famoso Buffer Playback engine porculero este. No se, lo mismo me cambio de plataforma para grabar audio :-k desde luego no puedo decir que vaya fino por que el cartelito de marras es bastante porculero, pero me he sorprendido mucho.

No se, no se ....

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#123 por gon08 el 08/12/2010
HDerickH:
mmm y eso funciona? como va a funcionar HEAT sin las tarjetas pci?
Subir
--100617--
#124 por --100617-- el 08/12/2010
Alguien escribió:
Por último se ofrece la nueva característica HEAT (Harmonically Enhanced Algorithm Technology) en el mezclador de Pro Tools HD, la cual agrega dos controles de drive y tone para control directo sobre la saturación del mezclador

es decir que las interfaz pci-e no la necesita para nada, HEAT por lo que entiendo solo es una especie de plugin agregado al mezclador.
Subir
--100617--
#125 por --100617-- el 08/12/2010
Alguien escribió:
Lo único es que me sale cada vez que inserto un plugin el famoso Buffer Playback engine porculero este

mm esto te pasa siempre? a mi solo me ha pasado cuando estaba reproduciendo audio y he insertado un plugin interno de pro tools, insertando un plugin externo mientras reproduzco no pasa eso.
Subir
#126 por solker el 08/12/2010
#125 mmmmm ... pues ahora me has pillado. Lo probaré a ver si es eso. Si, siempre es reproduciendo, eso si.

Visita La construcción de mi estudio
LMDL en Facbook
Move-sound studio

Subir
#127 por powerstudios el 09/12/2010
Alguien escribió:
el famoso Buffer Playback engine

por eso son famosos`` :lol:

Contacta conmigo para comprar material acústico`o Mac pros 5.1,
o mejor, ¡Mira mis anuncios!
http://www.hispasonic.com/usuarios/powerstudios/anuncios

Subir
#128 por luisdavi el 10/12/2010
bueno solo para confirmar que pro tools 9 trabaja bien con liquid mix, estube probando haciendo una mezcla chiquita y la verdad que antes no había podido usarlo asi en la mezcla total pero ahora si asi que le voy a dar a fondo

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#129 por zahori el 10/12/2010
#125 #126

Buenas amigos!!!

Respecto a esto que comentan, a mi tambien me ocurre y siempre es mientras estoy reproduciendo, nunca si esta en stop, ademas le he metido caña a lo loco con varios chanels instruments y nunca me dio error, pero si cuando le inserto un pluging en la reproduccion, pregunto;
1º- Habra que tener la configuracion de alguna manera en especial?

2º- Yo tengo una Motu y la seleccione como tarjeta obviamente, pero cuando abro pro tools me dice algo de pro tools i/o (noestoy en el estudio ahora asi queno recuerdo bien) pero si me sale el audio por la Motu, eso no lo comprendo bien.

3º- El tema este de ADC, en que valor seria el mas indicado para usarlo?

Estas son algunas de las inquietudes que tengo, es mas que nada todo sobre configuracion, si alguien me puede ayudar le doy las gracias de antemano.

Saludos compañeros!!!!!!
Subir
#130 por nordic el 13/12/2010
hola a todos...

una duda que me surge, y para la que no encuentro respuesta en el FAQ de Avid:

si compras hoy una Mbox3 de las nuevas, trae PT8. pero, para actualizar a PT9:
¿hay que adquirir el crossgrade a PT9 (259.-) antes de que acabe 2.010?

Lo que me gustaría saber es si Avid exige hacer ambos pasos en 2010 (comprar Mbox + Crossgrade), o si puedo escalonar los desembolsos en el tiempo (primero Mbox3 en 2010, luego crossgrade a PT9 en 2011).
Subir
#131 por roland_8000 el 14/12/2010
#130
Eso te lo dirán en el distribuidor que vayas a comprarlo.

Y el crossgrade, yo supongo que lo mantendrán indefinidamente, porque lo que les interesa es que la gente se "crossgradice" ;P

(Ya han añadido, por fin, la nota para las 001 y mbox 1 que dice que no pueden realizar el crossgrade)

Es cierto que somos pocas, pero no me llames "tío", me llamo Laura! XDDD

Subir
#132 por mwolmy el 15/12/2010
El playback engine se usa de 2 maneras diferentes para mezclar de una y para grabar de otra, si esta bien configurado no van a tener problemas de ventanitas de error.
Subir
#133 por jcboronat el 15/12/2010
#132

Hola, podrías entrar en detalles, configuración para uno y otro modo?
Gracias y un saludo.

Caminando por la vida.

Subir
--100617--
#134 por --100617-- el 15/12/2010
Alguien escribió:
1º- Habra que tener la configuracion de alguna manera en especial?

no se, a mi me da, que debe ser un error de los avidos, con logic me paso al principio con el 8

Alguien escribió:
2º- Yo tengo una Motu y la seleccione como tarjeta obviamente, pero cuando abro pro tools me dice algo de pro tools i/o (noestoy en el estudio ahora asi queno recuerdo bien) pero si me sale el audio por la Motu, eso no lo comprendo bien
.
ni idea

3º- El tema este de ADC, en que valor seria el mas indicado para usarlo?
Hombre con 512-1024 samples habria suficiente.
Subir
#135 por zahori el 15/12/2010
Gracias HDerickH por responder mis inquietudes, bastara con darle al stop y seleccionar el plugin deseado,luego poner manos a la obra de nuevo.

Pregunto esto porque con Logic nunca me paso y quizas tenia algo mal configurado yo en pro tools.

Saludos amigo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo