Pro tools HD 10 demo no reconoce mi ilok

#1 el 04/02/2012
Publicidad
Buenas, ayer me baje la demo de pro tools 10 HD, la instale correctamente, el problema es que una vez descargada la licencia en mi ilok el ordenador no es capaz de reconocerla, me dice error. Falta autorización ilok para pro tools 10. Inserte la llave ilok requerida y reinicie pro tools. Tengo la licencia de pro tools trial en la llave y el ordenador la reconoce pero pro tools no. He actualizado el cliente de ilok pero nada.

La duda que tengo es que la instalación que me bajo es la de pro tools 10, en ningun caso dice HD, pero me la he bajado varias veces y siempre es igual, me imagino que pondra HD al detectar algún interface HD pero no soy capaz de hacerlo andar.

El ordenador es un Dell Dimension xeon 3.0ghz 4gb de ram windows 7 32 bits (probe el de 64 y lo desinstale por si ese era el problema pero nada) No tengo ningún programa mas instalado en el ordenador.

Gracias

Un saludo
Subir
#3 el 04/02/2012
Muchas gracias!! Voy a probar y cuento

Un saludo
Subir
#4 el 04/02/2012
http://avid.custkb.com/avid/app/selfservice/search.jsp?DocId=430451&NewLang=es&DocType=1081

No consigo ejecutar este archivo: iLok License Support Setup for Windows 7 32-bit y confirmado que tengo 32 bits

En que hora me pasé a windows... bueno por necesidad... jejeje Seguire intentandolo
Subir
#5 el 04/02/2012
yo lo ejecute con le de windows 64 bit sin problemas mm no se para 32

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#6 el 04/02/2012
Estoy instalando win 7 64 ahora te digo, gracias
Subir
#7 el 05/02/2012
No lo consigo!
Subir
#8 el 05/02/2012
primero tienes que instalar los driver que recomiendo la pagina de www.ilok.com creo que hay 2 uno es para cliente o algo asi y el otro el driver ..y luego instalas los de la pagina que te pace..

http://malamboestudio.blogspot.com/
http://www.myspace.com/davidsalaslujan
http://youtube.com/watch?v=qAEuzJi9Dc

Subir
#9 el 05/02/2012
Nada, imposible. He hecho lo que me has dicho y me sigue sin cargar pro tools...
Que cagada estos de avid... y pretenden cobrar 2000€ por el pro tools hd y nada mas instalar da estos problemas de validación?? Lo que me fastidia es ensuciar mi ilok con una licencia sin usar
Subir
#10 el 01/06/2012
hola mi amigo el problema es que tu licencia o trial ya vencio por lo cual tu equipo te da el mensaje que no esta conectado el ilok ya que no encuentra la licencia para poder operar cuando tienes el trial dentro de los 30 dias no hay problema pero cuando se vence es cuando te envia ese mensaje saludos.,,,

NO ES EL CABALLO SI NO EL JINETE QUIEN QUE HACE LA MAGIA!!!!!

Subir
#11 el 01/06/2012
No, lo hice todo el mismo día y no funcionó

Un saludo
Subir
#12 el 02/06/2012
ok yo tengo el mismo problema pero a diferiencia de tu caso tati mi licencia de trial si esta expirada por lo cual me da ese error voy a probar formateando la pc y reinstalando todo de nueva cuenta pero retrazando la fecha del ordenador a la de el trial probare que tal va y te comento si es posible tener protools unos cuantos dias mas.... te lo recomiendo esta super exelente y lo mejor es que esta todo en español

NO ES EL CABALLO SI NO EL JINETE QUIEN QUE HACE LA MAGIA!!!!!

Subir
#13 el 07/06/2012
intenta bajando la actualizacion de pro tools 10.2 yo la baje en estos dias en la pagina de avid
Subir
#14 el 07/06/2012
Desde febrero... donde estará la demo... gracias igual

saludos
Subir
#15 el 07/10/2012
Hola! necesito la ayuda de alguno de ustedes. He comprado Pro Tools 10, y el problema que tengo es que no puedo descargar la licencia a mi Ilok.
Cuando ingreso a mi cuenta de Ilok, me notifica que ya tengo la licencia disponible para bajarla al Ilok, pero cuando intento descargarla, la página me dice que el complemento ACTIVE -X no se ha iniciado. He intentado de todo para solucionarlo, pero no lo consigo.
Agradecería cualquier dato que me pueda ayudar.
Desde ya, muchas gracias!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.