Pro tools le 8 y Power Mac G4

#1 por djpakito91 el 16/07/2010
Hola, tengo un "problema". Un amigo me ofrece un mac G4 (no recuerdo si es dual o no), pero mi problema viene en que creo que no funciona con pro tools le 8.0.4 no? Esque en cuanto a mac estoy un poco perdido. Si fuera así... qué versión de pro tools le si me funcionaría en un G4? la 7.4 serviría? Si fuese así... El proyecto de 7.4 de mac lo podría abrir en el 8.0.4 en win xp? Aver si alguien me ayuda :D
Uso pro tools le 8 con una mbox 2 mini, por si sirve de algo.
Un saludo
Subir
#2 por santc el 16/07/2010
Pro Tools 8 no te va a funcionar con un G4.... basicamente por lo de que ya solo funciona para procesadores Intel y por lo mismo... te pide Leopard o Snow Leopard.

En la pagina de Digidesign selecciona "support" y ahi puedes ir viendo que version mas antigua de Pro Tools te funcionara con tu M-Box mini y un G4 si es que es posible.... en mi caso voy con una Digi 001 con Pro Tools 6.4 en OSX 10.3.4... que es lo maximo que aguanta con esa tarjeta..... por mi experiencia con mi sistema yo no optaria por un G4 para lo que tienes... principalmente por el tema de los instrumentos virtuales.... no vas a poder tirar de ellos.... mejor buscate algun Mac Mini con procesador intel.... salen alrededor de 350 euros de 2da mano y te va a funcionar perfectamente con lo que ya tienes.

Suerte!!!
Subir
#3 por djpakito91 el 16/07/2010
Gracias! Esque en cuanto a mac ando un poco perdido, porque tengo un portatil con win xp pero buscaba un ordenador para dejarlo fijo en el estudio, ya que el portatil lo uso para todo. Pues buscaré algo por ai.

En un Hackintosh funcionaria? Porque tengo una torre antigua que a lo mejor la puedo usar así.
Subir
#4 por iespinosach el 12/08/2010
Hola, tengo una powerMacG4 a 800mhz con 1gb, tengo una motu 2408 MKII, una Mackie de 16 canales y un EMU Proteus 2500, usaba Logic Studio, pero por un problema de hw (mi HD se murio) tuve que reinstalar todo, instale MacosX 10.4 y jala perfecto pero el logic 8 no jala me pide un procesador mas grande, mi pregunta es que version de pro tools o de logic podria usar con este equipo? alguien me podria ayudar? Gracias mil!
Subir
#5 por Woodman el 16/08/2010
iespinosach escribió:
Hola, tengo una powerMacG4 a 800mhz con 1gb, tengo una motu 2408 MKII, una Mackie de 16 canales y un EMU Proteus 2500, usaba Logic Studio, pero por un problema de hw (mi HD se murio) tuve que reinstalar todo, instale MacosX 10.4 y jala perfecto pero el logic 8 no jala me pide un procesador mas grande, mi pregunta es que version de pro tools o de logic podria usar con este equipo? alguien me podria ayudar? Gracias mil!


Hola: con G4........ lo máximo que puedes instalar es OsX Panther 10.3.9 y ProTools 6.4 :roll:

Un saludo.
Subir
#6 por remigiozampa el 16/08/2010
Woodman escribió:
iespinosach escribió:
Hola, tengo una powerMacG4 a 800mhz con 1gb, tengo una motu 2408 MKII, una Mackie de 16 canales y un EMU Proteus 2500, usaba Logic Studio, pero por un problema de hw (mi HD se murio) tuve que reinstalar todo, instale MacosX 10.4 y jala perfecto pero el logic 8 no jala me pide un procesador mas grande, mi pregunta es que version de pro tools o de logic podria usar con este equipo? alguien me podria ayudar? Gracias mil!


Hola: con G4........ lo máximo que puedes instalar es OsX Panther 10.3.9 y ProTools 6.4 :roll:

Un saludo.


Lo siento pero creo que te equivocas... yo antes de pasarme al mac pro tenía instalado en mi G4 un sistema operativo Tiger 10.4 y el pro tools 7.4. Y corría perfectamente
Subir
#7 por Woodman el 17/08/2010
remigiozampa escribió:
Woodman escribió:
iespinosach escribió:
Hola, tengo una powerMacG4 a 800mhz con 1gb, tengo una motu 2408 MKII, una Mackie de 16 canales y un EMU Proteus 2500, usaba Logic Studio, pero por un problema de hw (mi HD se murio) tuve que reinstalar todo, instale MacosX 10.4 y jala perfecto pero el logic 8 no jala me pide un procesador mas grande, mi pregunta es que version de pro tools o de logic podria usar con este equipo? alguien me podria ayudar? Gracias mil!


Hola: con G4........ lo máximo que puedes instalar es OsX Panther 10.3.9 y ProTools 6.4 :roll:

Un saludo.


Lo siento pero creo que te equivocas... yo antes de pasarme al mac pro tenía instalado en mi G4 un sistema operativo Tiger 10.4 y el pro tools 7.4. Y corría perfectamente


Tienes razón........... quise decir que en OsX Panther 10.3.9 la versión de Pro Tools más alta que puedes correr es la 6.4........... me he despistado....... :roll:
Si instalara Tiger, sí que podría usar versiones superiores.
Perdón por la afirmación errónea :oops:

Un saludo.
Subir
#8 por promusic8 el 12/05/2011
estan equivocados mis amigos... yo tengo un G4 (mac mini) y le pude instalar leopard 10.5 perfectamente y pro tools 8 corriendo sin problemas!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo