problem de instalacion con eastwest symphonic orchestra

#1 por gualgi el 01/03/2011
Hola, me he comprado el eastwest symphonic orchestra y al intentar instalarlo me salen un montón de problemas. Una de las cosas que me salen es que al intentar abrir el instalador del D1 me sale un mensaje, invalid scipt action. Esoero que alguien pueda ayudarme. gràcias.
Subir
#2 por gualgi el 01/03/2011
el mensaje exacto qu eme sale es:
INVALID SCRIPT ACTION
the script action get windows installer property, can only be used in a script that is executed by Wise for Windows installer.
Subir
#3 por tricky2k el 01/03/2011
10 segundos, troubleshooting de EWSO:


Support Center » Troubleshooter » Play Libraries


NEW PLAY Frequently Asked Questions
Are you using Vista?
Please disable User Account Control (UAC) prior to installing, as it has been known to cause installation issues.

1. Click Start, and then click Control Panel.
2. In Control Panel, click User Accounts.
3. In the User Accounts window, click User Accounts.
4. In the User Accounts tasks window, click Turn User Account Control on or off.

Please also check Internet/firewall and spy-ware setting as they can occasionally interfere as well.

Casi seguro que va a ser eso, o que no instalas como Administrador en W7.

Mis versiones instrumentales aquí https://www.youtube.com/user/tricky2k/videos
O aquí http://www.hispasonic.com/usuarios/tricky2k/videos
http://facebook.com/tricky2k
http://twitter.com/trickydosk

Subir
#4 por gualgi el 02/03/2011
Tengo el windows 7. He intentado ejecutar como administrador y nada, lo mismo, también he probado de deshabilitar el UAC y nada, he mirado el spyweare me sale windows defender y me dice que no hay errores y lo del firewall la verdad no he tocado nada ya que me da miedo cargarme algo importante...Siento no saber màs de ordenadores...pero núnca nos hemos llevado bién..
investigando por el ordenador he descubierto que el programa me dice que no es compatible..

Sobretodo, gràcias por intentar ayudar!!!
Subir
#5 por gualgi el 02/03/2011
Ah! he probado también distintas configuraciones recomenddas de windows...¡¡que desastre!!
Subir
#6 por gualgi el 02/03/2011
East west mas o menos mas instalado. Problema al que me encuentro ahora:
al intentar autorizar el producto me da el siguiente mensaje:

No ilok.com account is associated with your soundsonline.com account. Please log in at soundsonline.com and correct this.

Entro y la verdad es que no si que hacer he leido las FAQ onvestigado un poco en el support y todo eso y estoy igual.
Porfavor que alguien me ayude, estoy desesperado!!!!!!!!!
Subir
#7 por albert1900 el 17/10/2013
Hola gualgi pudiste instalar el Symphonic Orchestra en el WIN7 ?? yo me lo he comprado y tambien utilizo Win7 te agradezco algun Tip o consejo gracias !!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo