Problema con 828mk3 hibrid

#1 por Enric el 27/10/2011
Con la conexion usb me funciona perfectamente todo , pero
al conectar el puerto firewire es como si estubiese apagada ,algien sabria ayudarme?
Subir
#2 por RaulMX el 28/10/2011
Las Motú si no son con sus tarjetas PCIe424 o las texas instruments, con los puertos fireware integrados es bastante dificil que funcionen, tal vez descargando la ultima version de drivers de la pagina de Motú, desconecta la interfaz y desinstala por completo los drivers del CD, reincia e instala los que descargaste, reinicia de nuevo y ahora si conecta la interfaz, despues entra al acceso directo para configurarla, en Motú es muy importante mantener una cadena ordenada para encenderlas y apagarlas, enciende primero el ordenador y luego motu a la hora de apagar, apaga primero motu y despues el ordenador.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Enric el 30/10/2011
Muchas gracias por responder , Lo de los drivers ya lo probe y tampoco...
No sabia esto de las targetas , y veo que la pci 424 es bastante cara y la texas es más economica pero mas dificil de encontrar , el Motu tiene solo 4 dias mirare de intentar conseguir una targeta , pero estoy por cambiar de producto sabrias algo parecido? de otra marca? Me interesan 10 entradas o mas minimo 4 salidas y grabar a 192 khz
GRACIAS
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo