Problema A8DJ con 3platos, ¿donde esta el fallo?

--120591--
#1 por --120591-- el 09/11/2010
Hola, llevo tiempo mirando porque no queria abrir un mensaje de un tema que buscando tal vez se pueda encontrar alguna solucion en el foro, pero creo que ya me lo he leido todo y no hay manera, no consigo localizar donde esta el fallo... y a ver si me podiais echar un "cable" ya que aqui hay gente que al parecer lo ha conseguido y de paso aclaramos un poco las dudas a los que en un futuro esten igual que yo.

Vamos a ver, mi intención es conectar un 3er plato, creo que ya lo tengo todo, preamplificador phono, cables multicore... pero empezare desde el principio. Creo que hago todos los pasos bien, conecto la salida del plato a la entrada del Preamplificador Phono, y la salida del preamp. con un RCA a la entrada de la Audio 8DJ en C IN (por la parte donde esta los headpones y el MIC), a continuación la salida C (5/6 OUT) en la otra parte, conecto el inicio del cable multicore blanco y amarillo "OUT soundcard" y el final del multicore lo llevo a la entrada del correspondiente 3er fader de la mesa y conecto phono y line. Pues bien, resulta que pongo un vinilo normal y observo que la tarjeta si que recibe bien la señal porque se encienden 5/6 en IN, el problema es que no se encienden en OUT y si miras el Traktor Scratch ves que "se ralla", no calibra bien el disco y encima no suena la musica ni poniendo Phono ni Line en la mesa...

Y ahora pregunto: ¿donde esta el fallo? ¿qué es lo que hago mal?

Los platos estan bien calibrados, con el peso de la agujas. Y la configuración de la soundcard en traktor esta en External, canal A: 1/2, canal B: 3/4, canal C: 5/6, canal D: 7/8

A ver esa gente que utiliza los 3 platos con la A8 porque yo me estoy volviendo loco intentando montarlo...

Gracias y saludos.
Subir
--15336--
#2 por --15336-- el 09/11/2010
...

Has mirado las preferencias de audio del Traktor?


...
Subir
--120591--
#3 por --120591-- el 09/11/2010
Te refieres a "Audio Setup"? Esta puesta la Audio 8 DJ en Audio Device.

No se donde más mirar...

Por cierto, con vinilos timecode si que se enciende la entrada y salida y funciona perfectos, pero con vinilos normales las OUT no se encienden. Solo se pueden escuchar vinilos normales seleccionando en la mesa Phono en los 2 platos sin preamp.

¿Alguien que tenga esto puede confirmar si le pasa lo mismo y si es normal? :?:
Subir
--15336--
#4 por --15336-- el 09/11/2010
...

Has conectado la masa de ese plato?

Prueba a verificar cada eslavon de la cadena de audio hasta la entrada de la tarjeta.
Luego prueba la configuración de traktor o a entrar ese preamp por otro canal.
En último lugar pruebalo con otro soft como si quisieras grabar desde el vinilo.


...
Subir
--120591--
#5 por --120591-- el 09/11/2010
la "masa" te refieres al cable de tierra? :? los tengo todos conectados a la mesa.

ya he probado con el canal 4 (deck D), y estoy empezando a pensar que es eso,, que la A8 solo reconoce vinilos normales en los platos A y B (seleccionando phono en la mesa). sino no me lo explico.. #-o
Subir
#6 por Daniel el 09/11/2010
robert-msk escribió:
la "masa" te refieres al cable de tierra? :? los tengo todos conectados a la mesa.

ya he probado con el canal 4 (deck D), y estoy empezando a pensar que es eso,, que la A8 solo reconoce vinilos normales en los platos A y B (seleccionando phono en la mesa). sino no me lo explico.. #-o

vete en config, a timecode setup, y mira si esta todo correcto, y despues vas a audio output (creo que era output routing) y miras que los decks 3 y 4 esten asignados a las salidas correspondientes
Subir
#7 por tuning_yecla el 09/11/2010
He cogido un dibujo del manual de traktor y he hecho un CUTRE apaño.
traktor.jpg

de la salida del deck C hacia la entrada line de la mesa, ¿pones unos 2º multicore?


Si quisieras conmutar el deck C desda la mesa (vinilo normal / vinilo time code), puedes usar unos multicore, pero recuerda que en la mesa conectarás a LINE o CD, nunca a phono.


Recuerda también que tengas las letras de Assign to deck, como en ésta imagen.
traktor2t.jpg


A ver si van por ahi los tiros...


saludos
Subir
#8 por tuning_yecla el 09/11/2010
Por cierto, si usases un cable directo de la salida de la audio 8 dj hacia la mesa, para oir vinilos normales sólo puedes hacerlo desde traktor, pinchando en la letra del deck C, en la flechita, y pinchando en AUDIO TROUGHT.

De ésta forma, no reconoce time code, pero si escuchas los vinilos normales.


capichi???

saludos
Subir
--120591--
#9 por --120591-- el 09/11/2010
Si, he descubierto lo del Audio Through y parece q ya se puede pinchar con vinilos normales. Incluso en los platos A y B cambiando la mesa a Phono se escucha incluso con mas intensidad...

Ahora mismo estoy peleandome con el plato A que el sabado funcionaba y ahora no se que le pasa que no reconoce los timecode... me sale una linea vertical... y observando la tarjeta solo se enciende el IN 2 y ningun OUT (en A)... los 4 cables multicore son nuevos... igual la tarjeta tiene algun defecto,, y tenga q tirar de garantía,, pero es raro... esto es pa volverse loco... :loco: ya os contare si consigo solucionarlo.. y si se os ocurre a vosotros alguna solución lo agradeceria. por cierto lo del timecode setup y las salidas output del traktor las tengo bien.
Subir
#10 por tuning_yecla el 09/11/2010
robert-msk escribió:
Si, he descubierto lo del Audio Through y parece q ya se puede pinchar con vinilos normales. Incluso en los platos A y B cambiando la mesa a Phono se escucha incluso con mas intensidad...

Ahora mismo estoy peleandome con el plato A que el sabado funcionaba y ahora no se que le pasa que no reconoce los timecode... me sale una linea vertical... y observando la tarjeta solo se enciende el IN 2 y ningun OUT (en A)... los 4 cables multicore son nuevos... igual la tarjeta tiene algun defecto,, y tenga q tirar de garantía,, pero es raro... esto es pa volverse loco... :loco: ya os contare si consigo solucionarlo.. y si se os ocurre a vosotros alguna solución lo agradeceria. por cierto lo del timecode setup y las salidas output del traktor las tengo bien.



Cuando lo pones en audio thorugh y subes la ganancia del canal desde traktor, también sube el volumen del sonido del vinilo.

Otra cosa que debes mirar, que tengas seleccionado el driver audio 8dj (asio)

Yo de tí empezaría de 0, porque a veces nos cegamos y creemos que lo tenemos todo bien porque lo hemos repasado anteriormente y se nos pasan cosas.

Desenchufalo todo y empieza de 0. Tanto en cableado como en configuración.
Subir
--120591--
#11 por --120591-- el 09/11/2010
Si, tienes razón con eso de empezar de 0, lo he echo varias veces hoy tio... y nada, ya he recogido todo. Mañana me voy a donde compre el traktor y a ver si me pueden cambiar la tarjeta o mirarla para garantía. Ya me duelen los dedos de conectar y desconectar cables y que no valla un multicore (nuevo) puede pasar, pero que no vallan 3 con esa salida A ya es raro.., alguna vez ha llegado a salir el dichoso OUT de A y entonces se escuchaba la musica pero traktor se volvia loco... en fin, a ver si mañana puedo cambiar la tarjeta y salimos de dudas.

Gracias a todos por vuestras respuestas. :D
Subir
#12 por tuning_yecla el 09/11/2010
robert-msk escribió:
Si, tienes razón con eso de empezar de 0, lo he echo varias veces hoy tio... y nada, ya he recogido todo. Mañana me voy a donde compre el traktor y a ver si me pueden cambiar la tarjeta o mirarla para garantía. Ya me duelen los dedos de conectar y desconectar cables y que no valla un multicore (nuevo) puede pasar, pero que no vallan 3 con esa salida A ya es raro.., alguna vez ha llegado a salir el dichoso OUT de A y entonces se escuchaba la musica pero traktor se volvia loco... en fin, a ver si mañana puedo cambiar la tarjeta y salimos de dudas.

Gracias a todos por vuestras respuestas. :D



prueba cambiar el plato q haces q funcione como A por el B no vaya a ser que sean los cables del plato o algo externo... agujas.... vinilos.. no se...
Subir
--120591--
#13 por --120591-- el 10/11/2010
He conectado ese plato directamente al phono de la mesa con un disco normal y funciona. Tambien lo he conectado directamente a la entrada de la tarjeta y lo recibe bien porque se encienden las 2 lucecitas de IN, pero como siempre no se enciende la de OUT y por lo tanto no suena la musica.

Esto va a ser la tarjeta,, otra cosa no se me ocurre... :-k
Subir
#14 por tuning_yecla el 10/11/2010
robert-msk escribió:
He conectado ese plato directamente al phono de la mesa con un disco normal y funciona. Tambien lo he conectado directamente a la entrada de la tarjeta y lo recibe bien porque se encienden las 2 lucecitas de IN, pero como siempre no se enciende la de OUT y por lo tanto no suena la musica.



¿Has mirado que tengas bien configurado todo en " audio 8 dj settings " que puedes encontrarlo en la carpeta de native instruments del menu inicio (de windows) y luego aparece el icono negro al lado del reloj ?

No te confundas, el vinilo puede sonar, pero la tarjeta puede no interpretar bien la señal del timecode. Para descartar 100 % cambia un plato por el otro.

y no quiero ser pesado.. pero revisa... output routing, input routing, scratch control, deck asign, conexión a la mesa, canales de la mesa, etc..

no es imposible que falle la tarjeta, pero creo que es mas probable que el error sea "humano"
Subir
--120591--
#15 por --120591-- el 10/11/2010
No eres pesado para nada, todo lo contrario...

El vinilo es el mismo que he usado con los otros platos.
La conexión y los canales de la mesa dan igual si la misma tarjeta ya no da salida (OUT), de eso me he dado cuenta de tanto probar... digamos que la cadena de sonido "muere" en ella.
Lo de la latencia esta igual que el sabado pasado que si que iva ese plato (entre 2 y 6), y por lo del icono negro lo he vuelto a conectar solo para probar el "Software Lock" ese quitado pero nada, sigue sin iluminar el OUT de A.

Cada vez estoy mas convencido que es la tarjeta.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo