Problema con ableton y akai apc40

#1 el 23/04/2012
Tengo un proyecto de ableton desde hace muchos meses que utilizo para pinchar.Lo abro y tengo configurada una akai apc40 para utilizarla como controladora.El problema es que desde hace unos días hay veces que lo abro y no funciona la controladora,hay asignaciones que no van.Lo abro otro día y sí funciona todo correctamente.¿Alguna idea de cual puede ser el problema?
Subir
#2 el 23/04/2012
Es original tu Ableton?
Subir
#3 el 23/04/2012
Sí,es original,y siempre ha funcionado esa misma configuración.
Subir
#4 el 25/04/2012
No sé yo lo uso casi todos los días y a veces lo único que tengo que hacer es mover todos los controles una vez como para que lo reconozca. Me pasa pocas veces pero a veces pasa. De todos modos echale un ojillo a los mapeos que quizá se te haya desconfigurado alguno. Te decía lo del Ableton pirata porque le deje la controladora a un amigo que lo quería ver antes de comprarlo y se la reconocía muy de pascuas a ramos y con muchos problemas.

Un saludo
Subir
--37953-- --37953--
#5 el 26/04/2012
enrique kado escribió:
tengo que hacer es mover todos los controles una vez como para que lo reconozca.


meteté en la parte midi de las preferencias y donde pone none (que supongo que es la que te viene por defecto), puedes poner value scaling o pick up....

eso da distinto comportamiento a los controles lo que hace que al abrir el proyecto no tengas que hacer eso (o si, depende de como lo pongas....)


respecto a la duda original, solo se me ocurre que actualices, y que pruebes con otro cable usb.... pero no la tengo y no te puedo ayudar mucho más....

saludos
Subir
#6 el 26/04/2012
Gracias Darwin lo probaré. No siempre me pasa pero si alguna vez con algún control. Muchas gracias crack!
Subir
#7 el 26/04/2012
vale lo estado mirando y ya se que pasa. Como no es motorizada la mesa, algunas veces por ejemplo habre la sesion y te encuentras el fader de la pista uno imaginate en 0 dbs, si tu en la apc lo tienes en menos infinito tienees que mover el fader para que el programa sepa en que punto esta. Por eso ayer te decía que solo pasaba a veces. Hoy lo he pensao y claro pasa porque no es motorizada la mesa entonces si tu mueves los controles y luego los tienes salvados en otra posicion al abrir la sesion no te los coloca solos
Subir
--37953-- --37953--
#8 el 26/04/2012
por eso....

si donde te he dicho tienes puesto None, cuando los tocas, el control pasa a la posición del controlador de un salto
pick up en cambio te obliga a ir hasta la posición del control con el controlador y una vez llegas.... "engancha" el valor y puedes modificarlo, ya que hasta entonces no hará nada....
y value sclaing trabaja con el valor del control con lo que le quede al controlador.... de tal modo que si tienes 50 en el controlador y cero en el control, el control irá de 0 a 127 mientras el controlador lo llevas de 50 a 127... escalando el valor que te quede a la medid a del controlador.......

las dos opciones que no son None, están pensadas para evitar saltos al cambiar de pagina por ejemplo (para que al tocar las pistas de la 9 a la 16 y luego al volver a las pistas de la 1 a la 8 al tocar un valor cambiado de control a controlador, este no salte)


;)

saludos
Subir
#9 el 26/04/2012
Joder Darwin, eres una makina macho. Estoy a tus pies
Subir
--37953-- --37953--
#10 el 27/04/2012
na....

solo comparto lo que otros me han enseñado ;)

saludos
Subir

HILOS SIMILARES

Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.