problema con Ableton al hacer ¨Live¨

#1 por Cesar Martinez el 20/07/2014
Hola, buenas a todos , este es mi primer post y empiezo fuerte, tengo un problema con el Ableton, me explico, hago directo mediante la secuenciación de clips de audio con 8 pistas, de manera que decosntruyo mis tracks en 8 pistas por grupos de sonidos y luego cada pista en clips de 16, de manera que voy bajando de escenas y sonarían los tracks tal cual es el original, así un track detrás de otro. El problema que tengo es que cuando llevo entre una hora - hora y media pe pega un pequeño crujido de escasos milisegundos, la cpu me dispara del 10% a mas de 100%, pero un milisegundo vaya.. en fin me tiene frito porque llevo 9 meses probando soluciones y el problema persiste (he probado desconectando todas las superficies midi que utilizo e incluso co la tarjeta de sonido interna del mac, el buffer al máximo, formatear el mac, ....) No se porque pero me da a mi que el problema viene de cargar tantos clips en un solo proyecto (12 gb de audio)

Tengo un mac book pro i7 con 8 gb de ram con 2 años y el primer añlo no me daba este problema, podía hacer ¨Lives ¨de 3 horas si ningún problema.

Si alguien me pudiera hechar un cable le estaría muy agradecido, Saludos!
Subir
#2 por Furthur el 20/07/2014
Estoy bastante atrasado a lo que se puede manejar hoy en dia, sigo con winxp32, live7, absynth3 y un par mas de instrumentos/fx de la misma epoca, no necesito mas.

Pero creo que tu mismo te respondes:

Alguien escribió:
No se porque pero me da a mi que el problema viene de cargar tantos clips en un solo proyecto (12 gb de audio)


O_o 12gb!!!, que barbaridad!!!

Y te sigues respondiendo:

Alguien escribió:
Tengo un mac book pro i7 con 8 gb de ram con 2 años y el primer año no me daba este problema, podía hacer ¨Lives ¨de 3 horas si ningún problema.


Algo habras instalado y/o le habras dado otros usos extra despues de ese primer año en el que funcionaba bien... :wink:

Prueba a simplificar tus proyectos, porque 12gb me parece una locura, por mucha velocidad de proceso mucha ram y mucha velocidad del disco duro que se tenga. Aunque ya te digo que estoy anticuado en el tema de lo que se puede manejar hoy en dia.

Saludos!
Subir
#3 por Cesar Martinez el 21/07/2014
Gracias Furthur, si que tiene pinta de ir po ahi los tiros, pero lo que me mosquea es que esta mismma maquina hace un año no me daba el problema, y eso que como decia lo he formateado y restaurado el sistema, por lo que me parece extraño que el problema persista ya que he cargado proyectos de mucho mas de 12 gb y no pasaba nada...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo