Problema con Ableton Live.

#1 por hiatus el 12/03/2012
Hola a todos. Antes que nada felicitaros por la web y el foro, yo pensaba que conocía todos los sitios relacionados con la música electrónica y por lo visto se me había pasado la más completa.

He llegado aquí buscando información en google acerca de un fallo en Ableton Live y he encontrado algunas respuestas en varios hilos que se han abierto más o menos por lo mismo pero sigo sin poder solucionar el problema. El caso es que el Live se me cuelga y lo hace justo cuando intento abrir el Massive, puedo abrir Absynth y otros vsts pero en cuanto abro Massive, Ableton se cuelga. Esta mañana funcionaba perfectamente y esta tarde cuando he ido a continuar un trabajo que tenía entre manos ya era imposible.

He probado a cambiar el tamaño del buffer pero no he conseguido nada y la verdad es que llevo cuatro días trasteando con el programa así que me pierdo un poco con los parámetros de las preferencias. Había pensado en desinstalar Massive y volver a instalarlo pero en el trabajo que tenía entre manos la mayoría de los sonidos los había sacado de este vst e imagino que los perderé (que sería un ****dón) así que si lo puediera evitar...

En fin, cualquier sugerencia me sería de gran ayuda. Gracias por adelantado.
Subir
#2 por Iernesto el 13/03/2012
Buenas, por lo que tengo entendido es un problema con algunas "dudosas" versiones de Massive. Si no es tu caso tienes a tu disposicion el soporte tecnico de Ableton y de Native Instruments, los cuales suelen contestar bastante rapidos. En cualquier caso una muy buena practica que puedes incorporar es "congelar y aplanar" siempre que estes seguro de no necesitar mas ediciones en las partes midi, de esta forma liberas a tu CPU y tienes archivos de audio en vez de midi con la ventaja extra de poder compartir tambien tus proyectos con otra gente sin necesidad de que tengan tus mismos plug-ins. Suerte y un saludo
Subir
#3 por hiatus el 13/03/2012
El software es original , yo creo que es cosa de la CPU así que probaré a pasar los archivos a audio como dices. Me puse en contacto con el servicio técnico esta mañana pero todavía nada, imagino que me darán una solución. Gracias por el consejo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo