Problema con Ableton

#1 por djtimi33 el 12/03/2011
Hola, tengo un gravísimo problema con el ableton live 8 suite.... No sé por qué, pero el bpm que tengo marcado no se corresponde con la realidad....ya me pasó en una ocasión y al actualizar una nueva versión se quitó el problema,,,pero ahora ha vuelto el problema, actualicé de nuevo pero el problema persiste.....mmmmm....necesito ayudaa
Subir
--37953--
#2 por --37953-- el 14/03/2011
como sabes que no es correcto?

tienes el audio warpeado correctamente?
Subir
#3 por djtimi33 el 15/03/2011
pues porque va unos 10 bpms más rápido...ya lo he comprobado en otra ocasión...y lo noto bastante....de la otra vez lo he comparado con metrónomo del ableton con dos ordenadores dos programas abiertos....no sé si tengo el audio warpeado correctamente no sé como va eso
Subir
#4 por Solid el 15/03/2011
si quieres hacer una comprobación fiel del funcionamiento utiliza el metrónomo a ver si concuerda con "el otro software".

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
#5 por djtimi33 el 15/03/2011
con qué otro software??
Subir
#6 por Solid el 15/03/2011
con el que comparabas anteriormente en esos otros 2 ordenadores...
ponlos a sonar a la vez, con los mismos bpm, lánzalos de manera simultánea para ver cuánto difiere un programa del otro.

Mi Música y programa en Soundcloud :)
Facebook del programa:)

Subir
--37953--
#7 por --37953-- el 15/03/2011
Si no sabes si has warpeado correctamente por que no sabes como va eso... me apuesto una caña a que no los tienes warpeados siquiera....

Mirate este tutorial que hice por que ableton no es traktor....

http://www.youtube.com/watch?v=NgoINAsJ1-Y

a ver si es eso....
Subir
#8 por djtimi33 el 19/03/2011
Muxas gracias ADVERSARIO....muy bueno el tutorial...me sirvió de mucho......ya que estoy otro problema....de vez en cuando en algunas creacciones me salta el bpm por ejemplo de 124 a 125 por la mitad del trak. esto es debido que en el master aparecen dos puntitos en la linea roja en el song tempo..como saco esto??? porque si los selecciono y le doy a suprimir se van pero me saca el bombo...
Subir
--15336--
#9 por --15336-- el 19/03/2011
Deberías hacerte los tutoriales integrados del propio Ableton, te despejarian estas dudas tan básicas.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo