Problema actualización Kontakt 5

#1 por rehtseesther el 20/06/2015
Hola,

Soy usuaria de Komplete 9, y tengo el Kontakt 5.
Estaba interesada en el violin de Friedlander y ayer me descargué una demo. Cuando intenté cargarla en Kontakt me saltó un mensaje diciendo que mi versión de Kontakt estaba anticuada y necesitaba la última actualización.

Entré en el service center de native instruments y me descargué la última actualización de Kontakt (5.5)
Lo instalé, pero al entrar al Cubase me seguía apareciendo la versión antigua; no obstante Kontakt en standalone sí estaba actualizado y funcionada la demo de la nueva librería.

Así que re-instalé de nuevo la actualización por si había algún fallo. El resultado es que en Cubase ha desaparecido Kontakt entero.
He buscado en archivos de programa\native instruments... y me aparecen todos los .dll de todos los instrumentos Komplete menos Kontakt.
Pero en standalone sigue funcionando!!

¿Hay alguna forma de no tener que desinstalar todo kontakt y volverlo a instalar?
Y realmente necesito tenerlo actualizado, porque en parte me lo compré para poder cargar otras librerías más interesantes que necesitan la versión completa, pero me daría un poco de miedo reinstalarlo y repetir el proceso de actualizarlo...

Gracias, saludos...
Subir
--543762--
#2 por --543762-- el 20/06/2015
Los .dll que estás mirando allí son probablemente los de 64bit. Si tu Cubase es a 64bit, copia esos dll a C:\Program Files\Steinberg\VstPlugins.
Si es de 32bit, entonces los dll (de 32bit) deberían estar en C:\Program Files (x86)\Steinberg\VstPlugins. Pon unas copias allí, si no están. De seguro entonces Cubase los leerá, si no, entonces ya el problema sería otro, que no se me ocurre.
Subir
1
#3 por rehtseesther el 20/06/2015
Gracias Jack, pero no me funciona. He copiado todos los .dll a C:\Program Files\Steinberg\VstPlugins, pero el problema es que falta kontakt.dll (imagino que ése será el problema).

La otra opción, C:\Program Files (x86)\Steinberg\VstPlugins, no me aparece...
Subir
--543762--
#4 por --543762-- el 20/06/2015
Ojo, yo me refería solamente a copiar los dll que comienzan con el nombre Kontakt, no otros. Si no están es porque probablemente no se instalaron. Tal vez sea necesario reinstalar y asegurarte que se instalen los Vst.
Subir
1
#5 por rehtseesther el 20/06/2015
Hola de nuevo,

No tengo ningún .dll que se llame kontakt o empece así; lo más parecido es KConvert64.dll...
Subir
--543762--
#6 por --543762-- el 20/06/2015
Entonces no está instalado. Necesitas instalar de nuevo. Si es posible fíjate donde instala vst, y si es necesario dirígelo al lugar apropiado, aunque por lo general no debe haber necesidad de hacer eso. En concreto, es necesario que haya un archivo Kontakt 5.dll, Kontakt 5 8out.dll, y un Kontakt 5 16out.dll, en la carpeta de Steinberg/VstPlugins, para que Cubase pueda verlo.
Subir
1
#7 por rehtseesther el 20/06/2015
Argg, increíble...
No puedo creer que la actualización bajada de la web de fabricante me haya desinstalado el producto!

En fín, probaré a hacer lo que dices. Muchas gracias por tu ayuda :)

Un saludo.
Subir
#8 por emilieitor el 22/06/2015
Los servicios técnicos de las compañías de software de audio deben de estar de decoración...
Subir
#9 por rehtseesther el 22/06/2015
#8 Cierto, les escribí hace varios días y aún no me han contestado...
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo