Problema con la actualizacion de serato 1.9.3

#1 por loveparade el 25/09/2016
Hola un saludo a todos.

Quisiera comentaros 1 problema que me ha surgido con la ultima actualización de Serato.

Ayer me instale la ultima actualización, la 1.9.3. y cuando empece a utilizarlo empece a notar que sufría pequeño salto o irregularidades en la velocidad en la linea de ondas del sonido y se oía chasquidos.Ademas que el puntito rojo de arriba a la derecha esta casi permanentemente en ese color.Todo indica que tengo problemas de latencia con lo que me fui a ajustes para ampliar al máximo el rango del buffer. Lo he ampliado y sigue igual.Es la primera vez que tengo problemas de latencia y hace un par de años que uso serato. Con lo que he desistalado esta versión y me he vuelto a instalar la anterior( serato 1.9.2) y no tengo ningún problema.Le he mandado un correo a soporte de serato con el problema.¿hay alguien use se haya instalado la ultima versión y le ocurra lo mismo?

Quisiera aprovechar para haceros otra consulta,utilizo el Timecode de Serato o DVS.Y cuando estoy utilizando los vinilos de serato se oye un zumbido agudo proveniente de los vinilos,¿es esto normal? y si es asi ¿hay alguna manera de bajar el sonido de este zumbido utilizando unos vinilos mejores de serato o agujas de otro tipo?
Os pongo los modelos de vinilos y agujas que utlizo.

Vinilo serato-->scv-ps-red-ov( este creo que es el modelo)

agujas-->concorde pro s de Ortofon

Gracias a todos por atender mi parrafada:) :-D

Un saludo.
Subir
#2 por Pepe Lee el 26/09/2016
El "sonido" que generan los vinilos de codigo de tiempo es como el zumbido agudo que comentas... (puedes probarlo poniendo uno de esos vinilos en modo phono como si pincharas un vinilo normal)...sin sonido es posible escucharlo, pero no debería sonarte tanto como para que lo percibas o te moleste con música sonando... si tienes algún amiguete que te pueda prestar o dejar otras agujas no pierdes nada probando a ver si te generan menos "ruido"

Yo me instalé la 1.9.3 el sabado y en una sesion de 7 horas no me fallo con controladora, el próximo finde tiraré de dvs a ver si con los platos da algún problema o cuelgue...

Pd: el ordenador que usas y el s.o. has mirado en los requisitos del soft que cumple con ellos?

-3 Technics SL-1200MK2
-Scratch Live SL3
-Rodec MX 180
-2 Mackie SRM-450
-2 monitores KRK Rokit 5
-Akai apc 40 mkII
-M-audio finger trigger pro

Subir
#3 por loveparade el 27/09/2016
Hola Pepe lee gracias por responderme.

Pues no conozco a nadie que pueda dejarme otro juego de agujas para probar, así que de momento me conformo con que es normal el zumbido.Haber si me entero si con otro modelo de agujas se puede minimizar el sonido.

Respecto a la actualización, mi portátil cumple con los requisitos del sistema perfectamente, de hecho con la versión anterior me funciona correctamente.
Voy a intentar descargarmelo y instalarmelo otra vez , haber si me pasa lo mismo.

Si te falla con el dvs ya me lo comentas.

Un saludo.
Subir
mod
#4 por Teo Tormo el 28/09/2016
La última versión creo que incorporaba nuevos drivers para algunos dispositivos como las tarjetas SL de Rane, quizá sea eso lo que falla.
Respecto al "zumbido" es totalmente normal. Es como cuando pones un vinilo normal y puedes escuchar a muy bajo volumen lo que suena, solo que aquí suena más alto por ser una señal bastante fuerte. Por ser una señal constante y por la frecuencia que tiene, a algunas personas les resulta más molesta y penetrante, aunque lo que suene por los altavoces debería enmascararlo.

Recuerda, el aspirante eres tú.

Subir
1
#5 por loveparade el 30/09/2016
Hola Teo.

Pues no se lo que falla, pero la he probado con dos controladoras que tengo , una denon mc 2000 y la sx-2 y con las dos me ocurre lo mismo.
Me he puesto en contacto con Serato y ver cual es la solución, de momento le he enviado un diagnostico de mi ordenador con la nueva versión de Serato y conectada a la denon. Voy ha esperar cual es su respuesta.

Respecto al dvs queda aclarado que es normal.

Gracias por tu ayuda,
Subir
pro
#6 por Juano Y el 06/10/2016
Hola,

loveparade escribió:
Pues no se lo que falla, pero la he probado con dos controladoras que tengo , una denon mc 2000 y la sx-2 y con las dos me ocurre lo mismo.


Pues debe ser algo de tu computadora, el cableado, o los altavoces. Seria prudente probar tu computadora con cualquier de estos dispositivos en otro sistema de sonido para tratar de aislar la causa del problema.

saludos
Subir
#7 por loveparade el 06/10/2016
Hola Juano Y:

El cableado o los altavoces no pueden ser por que las pruebas que he realizado con las dos controladoras las he hecho con cables distintos y de hecho con la denon solo los he hecho solo con los auriculares y la preescucha.

He estado en contacto con serato y hemos mirado la configuración de sonido de mi ordenador.

También le he enviado el diagnostico de mi ordenador con la sx-2. y me ha contestado 2 opciones.

1) que aumente el buffer, bueno es una posible solución.Con la versión anterior no tenia problemas de buffer.
2) que actualice el S.O. ya estoy con win 7 y que pruebe con win 10.Esta no me convence, ya que win 7 me va bien y tengo otros programas con win 7.
Es raro de momento probare y si no funciona correctamente seguiré con la versión anterior. :teclear:

Un saludo.
Subir
#8 por loveparade el 19/10/2016
Hola a todos.

Por actualizar el post, os comento que aun no he conseguido solucionar el problema con la actualización 9.1.3.. Después de intercambiar correos electrónicos con serato no hemos conseguido solucionar el problema y me aconsejan que continué con la versión anterior mientras intentar solucionar el problema.

Tendré paciencia. :fumeta:


Un saludo.
Subir
#9 por Koko el 22/10/2016
Hola, tengo exactamente el mismo problema y la verdad es que me estoy volviendo loco .
Por favor me puedes indicar como tengo que hacer para volver a instalar la version 1.9.2 ?
Soy nuevo en serato y no tengo ni idea de como solucionar el problema.
Gracias
Subir
#10 por loveparade el 22/10/2016
Hola koko.

Pues nada, tienes que desinstalar setato dj como si fuera cualquier programa que tienes instalado.

En mi caso que tengo win 7 me iría a equipo--> desinstalar programas--> serato dj --> y ejecutas desinstalar.

Después de esta operación de vuelves a instalar la versión 1.9.2. de serato dj , que si no lo tienes te vas a la pagina de serato y te la descargas.

Es la forma de instalar versiones anteriores.

Si hay dudas me comentas. :teclear:

Un saludo
Subir
#11 por Koko el 22/10/2016
Hola, gracias por tu ayuda loveparade.
Ayer noche me puse a ello. Desinstale la 1.9.3 y despues instale la 1.9.2. Parece que el problema haya mejorado un poco .
Es decir, el chasquido no aparece con tanta frecuencia, pero sigue ahi. Accabo de estrenar una controladora numark nv 2 con la que uso el serato y la verdad, es que ando un poco mosqueado con el tema. Bueno volvere a revisar cables y demas, aunque no creo que vayan por ahi los tiros .
Gracias por la ayuda y si descubres algo, porfavor cuentamelo.
Saludos a todos
Subir
#12 por loveparade el 22/10/2016
Hola koko.

Si tienes chasquidos pueden venir provocados por la latencia.Para regula la latencia vete a ajustes y en la pestaña de audio baja el buffer al mínimo y comprueba si te hace chasquidos, si no te hace ruidos raros, ves subiendo el rango del buffer hasta que te empiece los chasquidos.de esta manera vas regulando el rango del buffer.

Comprueba que tienes los drivesr instalados correctamente y si tienes la ultima versión de los drivers instalados.

Ya me vas comentando que tal te va.
Subir
#13 por Koko el 22/10/2016
Hola Loveparade
He probado todo el rango del buffer y no se aprecia ninguna diferencia, lo ponga como lo ponga, incluso al minimo.
El driver lo he borrado y lo he vuelto a instalar 3 veces y nada .
Tambien he probado un cable rca totalmente nuevo y la cosa sigue igual.
No se, que mas puedo probar ?
Gracias
Subir
#14 por loveparade el 23/10/2016
Hola koko.

Pues ya se me escapa el tema,solo que me queda pensar en tu ordenador,en que cumpla los requisitos mínimos para que funcione serato.

Por que no te pones en contacto con el servicio de soporte de serato y le explicas lo que te pasa.
Entra en su pagina y pincha en soporte .Suelen responder rápidamente.
Ya vas comentando.

Un saludo.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo