Problema con las actualizaciones W7-64 Home Premium

#1 por involucrado el 19/01/2012
Buenas. Desde hace unos dos o tres meses, las actualizaciones de W7 han entrado en un círculo vicioso. Desde ese entonces las instala, al día o par de días las desinstala para volver a instalarlas y así sucesivamente. Busqué ayuda en Microsoft pero no recibí ninguna solución. Hace unas horas les comenté el caso a dos amigos y fue una gran sorpresa saber que a ellos les pasa lo mismo.

El W7 (64) en cuestión es el Home Premium ¿A alguno de Uds. les pasa?

Adiós y gracias por posibles respuestas.
Subir
#2 por involucrado el 19/01/2012
2007 Microsoft Office Suite Service Pack 3 (SP3)

Fecha de instalación: ‎26/‎10/‎2011 22:44

Estado de la instalación: Correcto

Tipo de actualización: Importante

El Service Pack 3 proporciona las últimas actualizaciones para 2007 Microsoft Office. Esta actualización también se aplica a Microsoft Office Project, Microsoft Office SharePoint Designer, Microsoft Office Visio y Visual Web Developer.


Ahí está, mi problema se remonta al 26 de octubre pasado, con la instalación del Service Pack 3 ¿Convendrá que lo desinstale?
Subir
--150718--
#3 por --150718-- el 19/01/2012
si convendra = yo tenia lo mismo pero no se lo puse en verdad
Subir
#4 por medrano el 19/01/2012
A mi no me dejaba instalar el SP, me hacia lo mismo que a ti com W7x32 Home

http://www.hispasonic.com/index.php?controller=track&action=play_radio_user&username=medrano

Subir
#5 por undercore el 19/01/2012
pues yo no he tenido problemas (aún) con el ultimate

puedes bajarte de la página de microsoft un pequeño programa llamado MicrosoftFixit.wu.Run suele arreglar problemas con las actualizaciones

http://support.microsoft.com/fixit/

We all are the same nation under the rhythm.
Mi My Space
"El arte esta hecho para ser sentido y no para ser comprendido. P

Subir
#7 por involucrado el 19/01/2012
Gracias undercore, ya instalé ese programa y no dio ningún resultado. A ver qué dicen los demás. Saludos.
Subir
--423615--
#8 por --423615-- el 24/01/2012
Puedes desactivar las actualizaciones, o ignorar algunas determinadas, yo también tengo esa versión de windows y hace unas semanas me pedía instalar como update el SP1 y generaba problemas... En fin, que lo configuré para ignorar esa update y punto. Un problema menos ^^

Saludos

Hboss
Subir
#9 por Suvur el 24/01/2012
#1 A mi eso me estuvo ocurriendo con XP Media CE, un verdadero fastidio porqué era a diario con el maldito framework, que hacía lo mismo que comentas.
Ahora tengo instalado W7 y por el momento todo bien.

SUVUR

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo