Problema con Addictive Drums y Roland DT-V6

#1 por unrisen el 13/11/2011
Hola amigos...pues tengo un problemilla que espero que me podáis ayudar, y es el siguiente.
Quiero utilizar el Programa Addictive Drums en el pc con mi batería electrónica conectada vía MIDI al pc, hasta ahí todo bien...pero resulta que cuando toco el bombo, o la caja...me suena otra cosa que no debería sonar...como por ejemplo; si toco un TOM en la batería electrónica, pues en el programa me suena un plato y así con casi todo. Mi pregunta seria la siguiente, ya que he visto por youtube a gente que esta tocando su batería electrónica enchufada al pc sin ningún problema...como puedo hacer que todo este en su sitio?? A través del programa, cambiando los parámetros?? o cambiándolo desde el modulo de batería??
Y de cualquier forma que se pueda hacer, como lo puedo hacer, ya que no tengo los manuales. Gracias a todos y un saludo!!!
Subir
#2 por Jordi Torres el 13/11/2011
Es un problema del mapeo de las notas MIDI. Tu roland utiliza uno y addictive drums otro. El Addictive Drums tiene una serie de presets con maps para distintas baterías electrónicas. Si no viene una para tu modelo en concreto puedes probar el map GM o crear tu propio map.

unrisen escribió:
Y de cualquier forma que se pueda hacer, como lo puedo hacer, ya que no tengo los manuales.


Ambos manuales te los puedes descargar de las páginas web de Roland y XLN Audio.

Saludos,

J.
Subir
#3 por unrisen el 13/11/2011
Muchas gracias. Voy a buscar los manuales y a ver sí sé cambiar los maps. Un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo