Problema con Adobe Audition cs6 (PERDIDA DE MATERIAL)

#1 por Putobk el 24/01/2016
Buenas, abro este hilo a ver si alguien me puede echar una mano con este problemón que me ha pasado, sin tener ni idea del porqué. Estaba editando cosas en una sesión ya guardada (así como dobles, efectos, etc.) y al terminar, he exportado la prueba a mp3 para ver el resultado, guardé los cambios en la sesión, y al terminar todo cerré el programa.

Ahora cuando he ido a entrar en la sesión guardada, me da la advertencia/error:

''Advertencia: No se han podido localizar 17 de 37 archivos a los que hace referencia la sesión. Haga clic en el botón 'Vincular medios' para localizar los archivos que faltan en este momento, o bien, haga clic en el botón 'Aceptar' para establecer los clips que hacen referencia a los archivos que faltan en modo sin conexión para ser vinculados mas adelante''.

El resultado, las pistas de dobles y efectos que había grabado por último están los cachos sin nada, con un símbolo de ? y con un ''Sin conexión'', y al intentar hacer clic en vincular medios para buscar los archivos por mi cuenta y seleccionarlos, me quedo pasmado al ver que no están los archivos de sonido .wav que he grabado, solo los que estaban ya antes de ir a editar la sesión, osea como si no hubiera grabado nada en el ratazo que estuve grabando.. Gran tiempo perdido y un gran fiasco, ya que la prueba que exporté aunque estaba ya a medio mezclar y masterizar, no estaba del todo terminada como algunos dobles que faltan por encajar, algunos efectos que no me terminan de convencer, etc.

Esta es la primera vez que me ha pasado y no sé a cuento de que, ya que he guardado los cambios en la sesión al terminar y he hecho todo como siempre hago. ¿Alguien sabe que podría hacer y si hay una solución para este enorme problema? ''Por suerte'' eran las dos pistas de dobles y efectos lo que había entrado para hacer, pero que había ya recortado todos los cachos en silencio, encajado dobles y demás para dejarlo todo mas avanzado y casi terminado (que me llega a pasar al grabar un tema entero y entonces si que si...), y he estado par de horas en ello como para que ahora se me pierda todo lo avanzado por la cara sin mas, y sin sentido alguno.

Si alguien me pudiese decir si hay alguna manera de recuperar todos los cachos que me salen como ''sin conexión'' en la sesión y que no encuentro por ninguna parte, se lo agradecería enormemente.

Muchas gracias por adelantado, saludos.
Subir
--399703--
#2 por --399703-- el 24/01/2016
Ni idea. Yo uso mucho Audition cs6 pero nunca me ha pasado eso. Hice un búsqueda por google y no aparece nada, intenta buscar en inglés a ver.
Subir
#3 por Putobk el 24/01/2016
#2 Si, si ya busqué en Google como loco info sobre esto antes de pensarme escribir un hilo pidiendo ayuda, pues aunque lo que me ha pasado es una putada en mayúsculas, me llega a pasar con un tema grabado recién terminado y luego voy abrir la sesión, y ver que el tema no está por esta mierd.. eso ya si que me habría sacado de mis casillas.
Aún así, gracias por tu respuesta y por haber buscado la info, se agradece.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo