Problema afinación Prophet 600

#1 por BlahBlah el 05/02/2016
Buenas,

un oscilador de mi Prophet 600 siempre está ligeramente desafinado.

¿A alguien se le ocurre cuál puede ser la causa?

El problema disminuyó tras instalar el Gligli, pero aún se sigue notando. Las otras 11 voces afinan perfectamente (al menos mantienen entre sí la relación tonal exacta), pero siempre hay un oscilador concreto que parece no inmutarse ante el proceso de "tuning".
Tampoco se arregló calibrando los osciladores.

¿Ideas, sugerencias?

Algunas de mis fotos en Flickr

Subir
#2 por el 05/02/2016
Con el frio que hace como para no desafinar... :ook:

Perfil MacOS Sierra - AU/VST - iOS . . . . . . "Si suena bien, entonces está bien" Joe Meek (1964) . . . . . . http://www.hispasonic.com/usuarios/mac_a/anuncios

Subir
1
mod
#3 por walerandei el 05/02/2016
No queda otra que abrir el cacharro ... y comenzar a medir.
¿Sabes exactamente cual es la voz/osc que esta dando problemas?
Subir
#4 por BlahBlah el 05/02/2016
#3

Sí, sé cuál es la voz exacta. Partiendo del estado en reposo si vas apretando y manteniendo notas hasta consumir la polifonía, la que falla es siempre la misma (creo recordar de memoria que es la 4B, es decir, oscilador B de la cuarta voz).

Si se va tocando ya un pasaje entonces la nota va apareciendo aleatoriamente (según es asignada por la cpu).

Algunas de mis fotos en Flickr

Subir
#5 por BlahBlah el 05/02/2016
No obstante, un matiz creo que relevante: la voz como tal no parece dar problemas (es decir, el CEM3340 parece estar en perfecto estado).

Lo que no funciona bien es el sistema de calibración automático, por lo que se queda, respecto al tono de referencia, algo así muy sutil, como 1/16 de tono de diferencia arriba o abajo. Pero el osc sí cambia de tono y hace sonar la nota que le corresponda.

Y no siempre es igual, es aleatorio. Es como si los otros 11 osciladores hicieran su microajuste en base a una referencia, y este no "escuchase" dicha referencia.

No sé si será algo más sencillo que el propio osc, como algún comparador o algo así.

Por si es de utilidad, estos son los esquemas:

https://archive.org/details/synthmanual-prophet-600-schematics

Algunas de mis fotos en Flickr

Subir
mod
#6 por walerandei el 05/02/2016
La mejor forma de saberlo entonces, es ponerte a medir un osc bueno, contra el que entiendes que no afina del todo bien. Es decir, comparar mediciones ... siempre utilizando la misma nota (altura tonal), para tener la misma referencia en ambos casos. Si todo funcionara bien, con la misma nota ambos osciladores deberian comportarse casi casi exactamente igual. Pero como uno de ellos tiene algun defecto, tienes que encontrar el punto exacto donde esta ese defecto.

Lo que comentas, suena a algun componente simple que no esta funcionando como se espera. Ve midiendo hasta dar con la diferencia y ahi tendras posiblemente identificado el componente que esta dando por saco. El resto seria cambiarlo sin mas.
Subir
#7 por BlahBlah el 05/02/2016
#6

Eso haré. Pero ahora me ha salido otro fallo, al poco de mandar el otro mensaje.


Y este parece más serio. Creo que el Prophet se está poniendo malito, malito... :-/

Algunas de mis fotos en Flickr

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo