Problema con Akai MPK Mini Mk2, Cubase y Windows 7

#1 por axush17 el 27/01/2015
Hola a todos, soy un chico de Madrid que canta Hip hop y Reggae desde hace unos años y recientemente me interesé por el mundo de la producción, por lo que comencé a realizar instrumentales con Cubase 5. Cada día me empezó a apasionar más este mundo y decidí comprarme un teclado barato que cumpliera mis necesidades como principiante en este campo. Es entonces cuando encontré el teclado Akai Mpk Mini Mk2. Lo compré y estuve comprobando si funcionaba en el Cubase 5 de un ordenador con sistema operativo Windows Xp. Todo funcionaba correctamente. A continuación lo utilice en mi portátil habitual de trabajo (HP ProBook 4530s), el cual posee un sistema operativo Windows 7 y Cubase 5. En ese momento me llevé la sorpresa de que el Cubase del portátil no detectaba el teclado, por lo que observe la configuración de mis dispositivos del Cubase 5 y está exactamente igual que la que tengo en mi ordenador Windows Xp (en el que el teclado si funcionaba perfectamente).
Tengo seleccionado como dispositivo de entrada MIDI: All MIDI Inputs
Tengo seleccionado como dispositivo de salida MIDI: No Conectado
He leído en muchas páginas que la configuración debe ser esa, no se si será cierto, pero en mi ordenador Windows Xp funciona.

La historia no acaba aquí, llevo comiéndome la cabeza durante semanas probando miles de cosas para detectar mi problema y he observado que en ocasiones (cuando el portátil quiere) el Cubase detecta el teclado y funciona. Una vez funciona por razones que desconozco, puedo desconectar mi teclado, volverlo a conectar, apagar el ordenador, que el teclado sigue siendo reconocido por Cubase. Pero si por ejemplo apago el ordenador y me voy durante un periodo de media hora o una hora y vuelvo a encender el ordenador, el teclado ya no es detectado por Cubase.
Es curioso, porque independientemente de que funcione o no, siempre que voy a mirar los dispositivos usb del portátil, observo que detecta siempre el teclado y si observo sus propiedades, me dice que el teclado funciona correctamente, repito independientemente que en el cubase lo detecte o no.
Lo he probado en otros portátiles con sistema operativo Windows 7 y Cubase 5 y tampoco me funciona. Llevo mucho tiempo así y me estoy volviendo loco, porque parece que todo esta en perfecto orden pero el teclado en mi Windows 7 funciona cuando quiere. Me preguntaba si alguien sabe que puede ocurrir, si es cosa del Cubase, o de la configuración de mi portátil.

Muchas gracias a todo el mundo que aporta sus ideas en este foro, gracias a vosotros cada día podemos aprender cosas nuevas
Subir
#2 por Inxu el 27/01/2015
¿?¿?has probado con varios cables usb¿?¿?

A veces es lo mas chorra........

https://www.facebook.com/Ak2Estudio

https://www.youtube.com/user/Ak2Estudio

https://open.spotify.com/user/1120895737/playlist/5xB3NXfEl07VPzmf5lHmJa

Subir
1
#3 por axush17 el 27/01/2015
Sí, también he probado ha conectarlo con otro usb y nada. Además cuando lo he probado en otro Ordenador Windows Xp que tengo, también ha funcionado perfectamente. Por lo que no me funciona únicamente con Windows 7 y no tengo ni idea de por qué.

Gracias por tu aportación Inxu.
Subir
#4 por Rafadecai el 28/01/2015
Yo tambien tengo el AKAI MPK mini mk2 y te digo que es problema de que no le cargas los preset al contralador mira antes de entrar a cubase conecta el teclado abres el editor le das choose option y en la ventana que te aparecera te vas donde pone output y seleccionas con el rato donde pone mpkmini2 luego de eso te van al apartado de programa y te vas por ejemplo al program 1 y seleccionas send en el editor luego pulsa en tu mpkmini2 el boton prog select y pulsas el pad num5 que pone al lado en rojo prog 1 y ya te cargara los presets prueba espero que te sirva seguro que es eso man te pongo una pagina con el tutorial en imagenes para guiarte mejor

http://www.noterepeat.com/products/akai-professional/mpk-2-series/500-akai-mpk-mini-mkii-editor-what-you-need-to-know#tech_support
Subir
1
#5 por axush17 el 28/01/2015
Pues Rafadecai no me quiero animar, pero funciona!. Voy a seguir probando lo que me dices a lo largo del día de hoy a ver si sigue funcionando todo el rato, pero muchisimas gracias por tu ayuda, a lo largo de hoy te comento si me ha funcionado.

Millones de gracias!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo