Problema con Alesis M1 Active 520 USB

--511613--
#1 por --511613-- el 31/08/2013
Hola, acabo de recibir estos monitores autoamplificados que se conectan por USB, el problema esque el PC no me los reconoce, es un Windows 7 64bits, en el administrador de dispositivos pone que necesito software de controlador pero no lo encuentra ni en mi equipo ni por la red, ¿que puedo hacer? Gracias.
Subir
--511613--
#2 por --511613-- el 01/09/2013
Por favor necesito ayuda porque sino tendré que devolverlos, no funcionan con Windows 7? Tengo que descargar algun driver o configurar algo?
Subir
#3 por Suvur el 01/09/2013
¿ Te has mirado el manual ?

SUVUR

Subir
--511613--
#4 por --511613-- el 01/09/2013
Según el manual el PC debería detectarlo automáticamente porque son plug&play, no dice nada del caso de que el PC no los detecte.
He preguntado a Soporte de la web de Alesis pero aun no han respondido espero mañana Lunes recibir alguna respuesta...
Subir
#5 por Suvur el 01/09/2013
#4 Ya pero... ¿ qué sistemas operativos los soportan ?. Igual no son compatibles con W7 64 ( no sería el primer aparato que no lo fuera)

SUVUR

Subir
--511613--
#6 por --511613-- el 01/09/2013
Eso es lo que he pensado pero si no es compatible deberian decirlo, si no ponen nada dan a entender que no va ha haber ningun problema de compatibilidad
Subir
--511613--
#7 por --511613-- el 01/09/2013
Porque y si me pongo windows xp seria mejor que el 7 o que? Podria hacer eso?
Subir
#8 por Suvur el 01/09/2013
#6 ¿ Lo pone o no lo pone ?.

Me extrañaría que no lo pusiera.

SUVUR

Subir
--511613--
#9 por --511613-- el 02/09/2013
No lo pone, no dice nada de compatibilidades, supuestamente valen para todos los equipos.
Subir
#10 por Suvur el 02/09/2013
En el manual de los 320 pone que funcionan en XP y Vista, a ver si a esos les ocurre igual...

SUVUR

Subir
--511613--
#11 por --511613-- el 02/09/2013
Los 320 yo los tube hace 1 año y funcionaban con este PC
Subir
#12 por Suvur el 02/09/2013
#11 Entonces planteándote devolver esos 520.

¿ Tienes completamente actualizado ese W7 64 ?

SUVUR

Subir
--511613--
#13 por --511613-- el 02/09/2013
Estoy esperando que me respondan los de Music Store... que yo sepa si esta actualizado, siempre que me sale un aviso de actualización yo lo hago. El problema es Audio Device Usb Bus, entro en el administrador de dispositivos y sale que tiene error, pero le doy a actualizar y dice que no encuentra ningun controlador y que me ponga en contacto con soporte de Alesis.
Subir
#14 por Suvur el 02/09/2013
#13 Por lo que dices parece que los controladores que se instalan al conectarlos no son los adecuados para el SO de tu pc.

SUVUR

Subir
--511613--
#15 por --511613-- el 02/09/2013
Alguna idea de que podria hacer o donde prodria encontrar esos controladores?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo