problema con los altavoz- cableado

#1 por cristiaan94 el 29/12/2014
Hola, este problema es un poco raro os digo antes lo que tengo

XONE 2K (uso esta tarjeta de audio)
2 behringuer b209d
1 minijac - 2 jacks
RCA - XLR
traktor pro 2



Cuando tengo conectados ambos cables a la behringer y por el otro lado el RCA va a la xone k2 y el minijack a mi macbook pro y pongo que utilice la trajeta de audio de la xone, los altavoces suenan muy mal, con muchas interferencias, pero cuando quito los minijacks o vicerversa, todo suena correctamente


sabeis porque es ? o alguna solucion?

saludos!

soundcloud/cristianillo94

Subir
--447301--
#2 por --447301-- el 29/12/2014
la conexión mas acertada es usb a la k2 al mac- la out rca del k2 a al berhinger y conecta los cascos al minijack y listo
no debería hacer ningún ruido, te lo hace por conecter 2 salidas que se retroalimentan¡¡
Subir
#3 por cristiaan94 el 29/12/2014
ósea que las 2 a la vez no, pues vaya.. tendré que ir quitando y poniendo xdd

muchas gracias!

soundcloud/cristianillo94

Subir
--447301--
#4 por --447301-- el 29/12/2014
si la usas para pinchar no tienes necesidad
busca un mapeo en traktorbible para pinchar que te sea comodo
2- asignas en preferencias el out rca para la salida master a los berhinger y el minijack para los cascos
y no tendras que andar a hacer conexiones raras
Subir
#5 por cristiaan94 el 29/12/2014
sisi trance todo lo que me has contado se perfectamente usarlo, simplemente quería usar el minijack-jack con los behringues para poder escuchar videos de youtube o otras cosas jajaja

un saludo!

soundcloud/cristianillo94

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo