problema con ardour3 beta3 y ir.lv2

#1 el 04/05/2012
Publicidad
Hola chicos!
He actualizado a precise pangolin con los repos de kxstudio y todo funciona perfectamente, pero al intentar poner la reverb convolution ir.lv2 me sale esto en el log:

[ERROR]: LV2: Failed to instantiate plugin http://factorial.hu/plugins/lv2/ir

y esto en la consola:

lilv_plugin_instantiate(): error: Failed to open library /usr/lib/lv2/ir.lv2/ir.so (/usr/lib/lv2/ir.lv2/ir.so: undefined symbol: g_thread_create)

¿a alguien mas le pasa? creo que puede ser la libreria lilv que se ha actualizado.
Salut!
Subir
#2 el 05/05/2012
Hola 14. Estuve probando a ir.lv2 y no me dio problemas. De hecho nunca lo había utilizado. Esta bien mono el pluggo. Te cuento sobre donde estoy:

LMDE201204 x86-x64 con Ardour3beta3 y la librería liblilv-0-0_0.5.0+dfsg0-1.

Por los momentos no he tenido problemas serios con los plugins.

Fiat Caritas, Mi nuevo tema hecho en GNU/Linux: http://www.hispasonic.com/musica/fiat-caritas/96044

También soy Altiplane, esta es mi música

Subir
#3 el 05/05/2012
Gracias por contestar Irwin!
Yo tengo la liblilv-0.14, intenté instalar la que tienes tu pero parece que no solo depende de eso, tambien probé con instalar la versión 2 de libzita-convolver que va por la 3...

He probado a instalar desde el svn ardour3 y si que funciona la ir.lv2 pero falla demasiado para hacer algo, continuaré probando.

La ir.lv2 es para mi un plugin imprescindible para simular espacios reales que es lo que necesito, de hecho no utilizo otra reverb.

Salut!
Subir
#4 el 06/05/2012
falktx está muy activo estos días. Le estoy leyendo en el subforo de kxstudio de linuxmusicians y se ve que está actualizando a la última versión estable de LV2. Pide un poquito de paciencia. Esperemos que por ahí vayan los tiros. Atento a los repos de kx.
Subir
#5 el 06/05/2012
#4
Gracias por la info Pablo!
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.