Problema al arrastrar audio desde workspace a Edit

#1 por dajrt el 16/07/2011
Hola: alguien sabe o le ha sucedido que al arrastrar un archivo sample de audio desde el Workspace a la ventana edit se demora como 35 segundos en poner el archivo dentro de dicha ventana de edición?
Por favor si alguien sabe algo que lo comente porque estuve buscando y quizás sea que yo tengo algo mal configurado.

Estoy utilizando MacPro quadcore con PT9.0.2, 8gbRAM, Digi003

Gracias!
Subir
#2 por dajrt el 17/07/2011
Ahora probé con una MacBook Pro desde un disco duro externo en PT9.0.3 y me funcionó el arrastrar desde Workspace sin problema, pero en la Mac Pro no, evidentemente tengo alguna configuración mal. En cuanto lo resuelva postearé por si a alguien le sucede.
Subir
#3 por raicestudiocreativo el 28/07/2011
Hola, tengo un mac pro igual con protools 9.0.2 y no puedo mover audios (mp3, wav) al edit arrastrando tb, si lo puedes solucionar me avisas porfa, con el 8 no tenia ningun problema, algo tiene que estar activado/desactivado.

Saludos !

intoxicado con sueños...atrapado entre raíces que no sueltan mis pies de la tierra..

Subir
#4 por dajrt el 30/07/2011
betokorg escribió:
Hola, tengo un mac pro igual con protools 9.0.2 y no puedo mover audios (mp3, wav) al edit arrastrando tb, si lo puedes solucionar me avisas porfa, con el 8 no tenia ningun problema, algo tiene que estar activado/desactivado.

Saludos !


Hola betokorg: El asunto yo lo resolví apenas hace unos dias. Hay que a fuerza verificar los permisos del sistema operativo, es crucial hacer eso y desfragmentar el disco duro de sistema, mas algunas cosas mas que estan en youtube que las explica Peter Jackson que es el poner a punto la mac para que pro tools funcione bien.

Saludos!!
Subir
#5 por raicestudiocreativo el 30/07/2011
mmmm te funciono con eso?? creo q hice eso hace poco tiempo...seguire investigando...gracias de todos modos...por el momento tuve que importar y exportar en audacity un mp3 transformandolo en wav para poder meterlo a protools...saludos

intoxicado con sueños...atrapado entre raíces que no sueltan mis pies de la tierra..

Subir
#6 por dajrt el 30/07/2011
betokorg escribió:
mmmm te funciono con eso?? creo q hice eso hace poco tiempo...seguire investigando...gracias de todos modos...por el momento tuve que importar y exportar en audacity un mp3 transformandolo en wav para poder meterlo a protools...saludos


En este video http://www.youtube.com/watch?v=z_WmXzfx7Ww Phil Jackson explica como hacer unos trueques al MAC OS para que funcione bien el Pro tools 9. Yo tengo instalado en estos momentos el PT9.0.3 y hasta ahora me va bien sin problema, pero tuve que desfragmentar el disco duro de sistema y verificar y reparar los permisos del disco como 5 veces seguidasy con eso solucioné varios problemas entre los que se encontraba, la grabación adelantada de audio, y el arrastrar desde Workspace un audio hasta la ventana Edit que se demoraba casi un minuto y al final a veces importaba el audio y otras no. Saludos!
Subir
#7 por the_can_opener el 30/07/2013
Hola. Sé que el hilo es viejo, pero a mí me está ocurriendo lo mismo en w7...

"Toda licencia en el arte"

Subir
#8 por dajrt el 17/08/2013
the_can_opener: Ya casi ni me acordaba de esto, aunque se que hay mucha gente que le sigue dando el mismo problema. Trata de desinstalar PT y vuelve a instalar desde cero con una instalación limpia. A ver si asi se resuelve, si es que ya no los has hecho.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo