Problema con AU Validation Tool

  • 1
#1 por MikelP el 12/06/2009
Pues bueno, os comento:
Tuve problemillas con unos plugins, y intentando solucionar los problemas, sin querer, he cogido y he eliminado el AUValTool de LOGIC y lo relacionado con ello, borrado en la papelera y demás xD
Es una patanería bastante grande, lo se,no me dí cuenta de la importancia de dicho pequeño archivo hasta que no he visto que me fallaban plugins que instalaba nuevos, pero bueno, me gustaría saber si hay solución al problema. Me imagino que instalando de nuevo todo el logic debería funcionar, pero no se si eso implicaria tener que instalar de nuevo los audio units, etc etc... Quizás algun sitio donde bajar legalmente el archivo concreto en sí?
Alguna sugerencia?
Gracias de antemano.
Subir
#2 por Alanml el 12/06/2009
Reinstala el logic, que actualice los plugins que tienes no deberían desaparecer.

Un saludo
Subir
#3 por MikelP el 12/06/2009
Oks voy a probar. Thanks.
Subir
#4 por MikelP el 12/06/2009
Pues nada, sigue sin dar resultado. En el gestor de Audio Units me pone lo siguiente:

arch: /usr/bin/auvaltool isn't executable (de hecho aun habiendo instalado de nuevo el logic, sigo sin encontrar el auvaltool :S )

validation result: validación abortada
Subir
#5 por Alanml el 12/06/2009
Es raro, ya que es la herramienta que valida los plugins, sin ello no podrás usar plugins nuevos.

Si eso desisntala totalmente el logic y con paciencia instalalo de nuevo.
Subir
#6 por MikelP el 12/06/2009
Buenas Alanml. He estado informandome sobre todo ello incluso en las páginas que hablan sobre codigo de apple en mac Os, y he mirado tambien en unos foros extrangeros, y por lo visto el AUValTool viene incluido con el Mac Os X, independientemente de logic. Así que me veo en una putada gorda xDD
Segurament eloq ue tendría que hacer es reinstalar el sistema operativo, pero tampoco se hacerlo sin evitarme el instalar de nuevo todos los programas, y todo ese etc...
Supuestamente como ponia en ese mensaje del logic, el auvaltool se deberia encontrar en "Usr/Bin/" Pero me parece que es una carpeta oculta del sistema... De todas formas yo simplemente encontré el archivo haciendo busqueda con el spotlight.
Quizás podrías hacerme el favor y mirar a ver si a ti te sale algo poniendo AUValtool o algo por el estilo en el spotlight? A lo mejor bajando directamente el archivo o algo podria solucionar el problema.
También estoy probando con unos programas de recuperación de datos, pero van de pena de momento xD
Saludos y gracias.
Subir
#7 por Alanml el 13/06/2009
mete el cd del osx, reinicia el mac pero con la tecla c apretada, te cargara la instalacion sigue los pasos y cuando te de la oportunidad de seleccionar la manera de instalar selecciona el de no borrar datos, ojo que tienes que mirar las opciones para verlo.

supuestamente con esto te actualizara el osx.

suerte
Subir
#8 por MikelP el 14/06/2009
Pues bueno al final ha sido más fácil de lo que pensaba. Le pedí a un colega que mirara en el spotlight si tenia el auvaltool (esto se hace dandole al simbolit de + y haciendo que tambien se peudan ver los archivos ocultos y los de sistema). En consecuencia, me copió el archivo. Y yo averigué como meterme en la carpeta desde el mismo finder simplemente buscando el archivo "auval" (que lo tenía intacto, el que borré fue el "auvaltool") y accediendo en la parte de abajo del finder las carpetas, y tras validar que soy el propietario de mi sesión, pude copiar el archivo Auvaltool, total que ahora funciona de lujo.
Lo que no entiendo es por que en la misma página de apple no tienen archivos de sistema que son esenciales para algunas cosas, en el caso de borrarlos por equivocación.
Gracias Alanml por tu atención.
Subir
#9 por Alanml el 14/06/2009
Bueno al final no ha sido tan complicado y no has tenido que pasar las horas instalando todo el soft :P

Un saludo
Subir
#10 por planetap el 16/06/2009
joerrrrrrr!!!!!!!!!!!! Ayer hice una limpieza con el onyx y cuando me arranca el logic...sorpresaaaa....digo joer que rapido me ha validado los pluggins....

Sopresa hace tiempo tenia un problemilla con los plug de waves y como apple ni desisntala programas ni leches...pues los que somos un pocos caprichosos de la limpieza pues zas.....que me cepille el mismo archivo...

¿ por favor alguien me puede pasar el fichero please?

Lo se soy un manazas...

Thanks
Subir
#11 por Charles1 el 16/06/2009
oye planetap según tenia entendido no se pueden usar plugins de waves en Logic, o sí?
Subir
#12 por Alanml el 17/06/2009
thaproducer no cambies el tema del hilo, para eso ya tienes la misma pregunta en un hilo anterior.
Si quieres saber si los waves funcionan en macosx ( logic ) te vas a la página de waves y lo miras que ni para eso uno se mueve ya.

Hey planetap hacía tiempo que no te veía, si quieres desinstalar en osx bájate este programa free appcleaner va muy bien par desisntalar todo.
Si tienes un paquete de waves cuando haces la isntalación automaticamente si tú no lo deseleccionas te instala el desisntalador del propio waves.

No se como con el onyx te ha borrado el archivo, yo estoy sobre tiger supongo que si usas leopard no sea el mismo.
Mándale un MP a Mike a ver si te lo puede pasar él.

Un abrazo
Subir
#13 por planetap el 17/06/2009
Hola Alanml !!!!Que tal !!!! Espero que todo ok!!!!

La verdad es que el onyx no me desisntalo nada, pero cuando le das a limpiar registros de usuarios y de aplicacion debe hacer algo que "resetea" las autorizaciones de los plugins, entonces cada vez que pasaba esto es como si iniciara desde 0 logic, en lo que ha pluggins se refiere....los empezaba a escanear y me ejecutaba el auvatoll este...

Seguramente lo borraria yo pensando que el auvatool era un archivo de waves!!!!

Voy a mandarle un mp a Mike a ver si me lo pasa!!!!!

Muchas gracias Alanml
Abrazitos!!!!!!!
Subir
#14 por MikelP el 18/06/2009
Bueno, ya le he pasado antes a la tarde el archivo a planetap pero aprovecho y dejo aquí link por si alguien que ha tenido el problema y busca información en el buscador de con el archivo en cuestión. Que yo sepa no es ilegal no? xDD

http://www.megaupload.com/?d=1CYY3CIL

Como he dicho más arriba simplemente hay que acceder a la carpeta Usr/Bin (carpeta oculta del ordenador, para eso en el buscador escribís auval, clickais en el simbolito "+" de al lado, luego donde pone clase le dais a otro y marcais visibilidad de archivo, donde poneis luego que se vean tanto visibles como invisibles, y archivos de sistema). Luego volveis a escribir auval, y os saldrá el archivo en cuestión, y debajo, la carpeta en la cual se encuentra. Clickais en la carpeta, meteis el archivo, confirmais ser los propietarios de la sesion porque es una carpeta de sistema,y ale, solucionado.
En el caso de que alguien tengala urgencia en un futuro y descubra este post, que los foreros cooperen si eso subiendo el archivo de nuevo, ya que es practicamente imposible encontrarlo por la web, a ver si los de apple hacen algo al respecto con los archivos de sistema...
Saludos!
Subir
#15 por planetap el 18/06/2009
Muchisimas Gracias MikeIP !!!!!!

La verdad que es una pena que un sistema tan bueno como osx no tenga algo medianamente decente para desinstalar sin problemas aplicaciones....y para los que venimos de windows que somos puristas del orden, no nos conformamos con enviar la aplicacion a la papelera....


Saludos!!!!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo