problema audio 2 dj

  • 1
#1 por humate el 07/10/2010
Hola a todos, ayer me compre una vestax vci 100 y una audio 2dj, tengo un portatil intel con 2,13 ghz , 3 gb de ram y 100 gb de disco duro, la cuestion es que al conectar la audio 2dj se escucha como si chirriasen los temas aun cambiando la latencia en preferencias, al cabo de un rato el traktor se bloquea y se para. Debo decir tambien que los drivers me los baje de la pagina de ni y no del cd de instalacion ya que no me lo leia. Sin la audio 2 dj el traktor y la vestax van perfectamente.
Muchas gracias y espero vuestra ayuda.
Subir
#2 por Jota Queno el 07/10/2010
buenas humate,
me parece que instalando los drivers ASIO4all mejora el rendimiento de la tarjeta...
yo los instalé junto a los drivers de internet de NI de la audio 2dj (había una versión posterior que la del cd) y los Asio4all de www.asio4all.com

te lo comento porque a mi me va bien así.

un saludo!

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#3 por humate el 07/10/2010
creo que la audio 2dj ya lleva drivers asio por lo que teoricamente no tienes porque emularlos con el asio4all, aun asi muchas gracias.
Subir
#4 por Jota Queno el 07/10/2010
bueno,
quizás no hagan falta los asio...
el puerto usb donde conectas la audio 2d, es 2.0?
a ver si va a ser una chorrada... :D

un saludo!

"una parcela vacía es la unidad básica de disfrute", Jota Queno

Subir
#5 por humate el 07/10/2010
son 2.0, asi que no se que puede pasar, me mosqueaba lo de los chasquidos pero que se pare el traktor y el sonido es un poco raro
Subir
#6 por GMoreno83 el 07/10/2010
Intenta poner la tarjeta en otro PC y asi sales de dudas. Si sigue sin funcionar yo la cambiaria, y si funciona prueba a formatear el PC.

Mi música: https://soundcloud.com/6u1ll3

Subir
#7 por humate el 07/10/2010
el otro portatil que tengo es que tiene los usb 1.0, aun asi no se que le puede pasar
Subir
#8 por humate el 09/10/2010
a ver he avanzado algo, si pongo la latencia en la opcion de games que es la mas alta no se oye muy nitido pero se oye y no se bloquea ni se para, probe a sacar audio a la audio 2 dj por el wmp y se oye a tirones al igual que con el virtual dj que no se para pero se escucha fatal, he probado a enchufarla en los 3 usb del portatil y sigue igual, asi que o son los drivers que no se han instalado bien o es la tarjeta de sonido.¿que opinais?
Subir
#9 por Alberto_Insane el 09/10/2010
humate escribió:
a ver he avanzado algo, si pongo la latencia en la opcion de games que es la mas alta no se oye muy nitido pero se oye y no se bloquea ni se para, probe a sacar audio a la audio 2 dj por el wmp y se oye a tirones al igual que con el virtual dj que no se para pero se escucha fatal, he probado a enchufarla en los 3 usb del portatil y sigue igual, asi que o son los drivers que no se han instalado bien o es la tarjeta de sonido.¿que opinais?


alomejor tus usb no soportan tanta carga...
que tienes conectados... la vci y la tarjeta nada mas???
estan en un mismo lado del portatil?? tienes alguno separdo para probarlo?? y un hub autoalimentado para probar???
es una tonteria pero puede causar muchos problemos!!!!

http://www.insaneclub.es/

Subir
#10 por humate el 09/10/2010
Alberto_Insane escribió:
humate escribió:
a ver he avanzado algo, si pongo la latencia en la opcion de games que es la mas alta no se oye muy nitido pero se oye y no se bloquea ni se para, probe a sacar audio a la audio 2 dj por el wmp y se oye a tirones al igual que con el virtual dj que no se para pero se escucha fatal, he probado a enchufarla en los 3 usb del portatil y sigue igual, asi que o son los drivers que no se han instalado bien o es la tarjeta de sonido.¿que opinais?


alomejor tus usb no soportan tanta carga...
que tienes conectados... la vci y la tarjeta nada mas???
estan en un mismo lado del portatil?? tienes alguno separdo para probarlo?? y un hub autoalimentado para probar???
es una tonteria pero puede causar muchos problemos!!!!



tengo la vci en un lado y la uadio 2 en otro lado del portatil nada mas, y lo del hub no lo se tendre que comprar uno¿cuanto cuesta?
Subir
#11 por Alberto_Insane el 09/10/2010
humate escribió:
Alberto_Insane escribió:
humate escribió:
a ver he avanzado algo, si pongo la latencia en la opcion de games que es la mas alta no se oye muy nitido pero se oye y no se bloquea ni se para, probe a sacar audio a la audio 2 dj por el wmp y se oye a tirones al igual que con el virtual dj que no se para pero se escucha fatal, he probado a enchufarla en los 3 usb del portatil y sigue igual, asi que o son los drivers que no se han instalado bien o es la tarjeta de sonido.¿que opinais?


alomejor tus usb no soportan tanta carga...
que tienes conectados... la vci y la tarjeta nada mas???
estan en un mismo lado del portatil?? tienes alguno separdo para probarlo?? y un hub autoalimentado para probar???
es una tonteria pero puede causar muchos problemos!!!!



tengo la vci en un lado y la uadio 2 en otro lado del portatil nada mas, y lo del hub no lo se tendre que comprar uno¿cuanto cuesta?



si los tienes separados...en ese caso...normalmente esos usb suelen tener tension diferente de la cual no consume uno de otro..asique lo del hub puedes descartarlo por ahora...

http://www.insaneclub.es/

Subir
#12 por humate el 09/10/2010
gracias por cierto muy buena pagina acabo de echarle un vistazo y no tiene desperdicio, te mando un mp.
Subir
--15336--
#13 por --15336-- el 09/10/2010
...

Asegurate que tienes el mismo samplerate en los drivers de la tarjeta que en el software.

No vaya a ser que uno esté a 44100 y el otro a 48000. Esto produce que suene todo bastante distorsionado.


...
Subir
#14 por GMoreno83 el 11/10/2010
Por lo que has dicho parece que el problema esta en el windows o en la tarjeta. Cuando reproduciste con el wmp tenias la VCI conectada? Ya te dije lo mas facil es que la pruebes en otro equipo, aunque solo sea probarla con el wmp, y sales de dudas porque no es normal que haga esas cosas. Si no puedes cambiala o reinstala el sistema operativo.
Suerte!

Mi música: https://soundcloud.com/6u1ll3

Subir
#15 por humate el 11/10/2010
Mudo escribió:
...

Asegurate que tienes el mismo samplerate en los drivers de la tarjeta que en el software.

No vaya a ser que uno esté a 44100 y el otro a 48000. Esto produce que suene todo bastante distorsionado.


...

como compruebo el samplerate?
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo