Problema con audio ayuda!!!

#1 por Lil.D.Life el 05/12/2011
Hola, mi pc no graba nada, uso el cubase, reason, adobe audition, no puedo grabar con ninguno el audio del microfono, ni siquiera con la grabado de sonidos del windows, mi pc tiene el windows 7, probe instalando en plugin aso4all v2, pero hay no esta el problema. en el adobe audiotion cuando le doy para grabar me sale este error:

sinttulozw.png

Acto seguido el programa no responde y se cierra..

En el cubase nada mas abrir me pone esto:

sinttulozt.png

y cuando le doy a grabar no me graba nada...el sonido del micro sale por los altavoces pero el programa no capta nada, esta todo bien conectado porque misteriosamente el skype si me funciona y hablo con la gente con el micro por hay, pero los programas de grabacion no.

Y ahora me salio un nuevo error por algo que habre tocado y no se que es, porque a estas alturas ya lo he tocado todo, se me escucha un zumbido por los parlantes con eco muy muy molesto, y si voy a dispositivos de grabacion se ve el microfono pitando en verde como si estubiese grabando alguna señal, desconecto micros y el zumbido sigue, le doy a desactivar microfonos en los dispositivos y el zumbido se calla...

Ayudaaaaaaaaa! porfavor!

Gracias de antemano.
Subir
#2 por Sebastian el 06/12/2011
hundele F4 en cubase y configura entrada y salida de dispositivos

en audition es el programa el ejecutable, mejor compra otro o consigue otro porque suele ser cuando es pirateado
Subir
#3 por Lil.D.Life el 07/12/2011
#2

Esta todo bien configurado, estan las entradas bien puestas y las salidas, pero esque yo antes grababa y no entiendo porque ahora no...y digo yo no podra ser las entradas de la tarjeta que se aigan jodido...
Subir
#4 por Sebastian el 07/12/2011
mmm..

prueba con desinstalar los driver o controladores de la tarjetas y los vuelves a instalar junto con el cubase
Subir
#5 por nikoula el 09/12/2011
Cierra todos los programas que puedan usar audio (Spotify, reproductor de musica...youtube) reinicia el Adobe audition o el programa que sea, y prueba a ver. Bajate el asio 4all, y configuralo en configuracion de dispositivos

un saludo!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo