problema audio sync

#1 el 14/05/2012
acabo de actualizar a snow leopard (hackintosh) y tengo el famoso problema de logic:
error while trying to syncronize audio and midi....
he buscado y se que es por el sample rate, bien, lo cambio en logic, lo pongo igual que el que tengo en la tarjeta.... y cada vez que lo cambio me dice que ha detectado un samplerate mas alto....
Con tarjetas externas funciona perfectamente, pero si quiero usar la built in (si saco el portatil y no llevo la tarjeta de sonido o similar) me sale eso continuamente
estoy usando el voodoohda para la tarjeta, y curiosamente no me detecta los 44.1khz de samplerate de mi tarjeta, sino que minimo me deja seleccionar 48khz, como la tarjeta funciona bien en 48khz la deje ahi.
ahora voy a logic: selecciono la tarjeta: error con 52khz (no son exactamente 52, tiene algun numero mas), lo pongo en 44.1khz, me detecta logic 48khz de la tarjeta... no me deja seleccionar mas de 48khz, de lo que deduzco que la tarjeta no me lo permite....
Como podria solucionarlo?
se que lo mejor seria buscar el driver de sonido adecuado pero el unico compatible para la built in es el voodoohda.....
Subir
#2 el 15/05/2012
con poder desactivar el aviso me valdria, el audio funciona perfectamente con cualquier otro soft (acabo de comprobarlo) de hecho en logic el audio no se corta ni nada de eso... unicamente que sale esa ventanita que hasta que no la cierras no te deja hacer nada (aunque siga reproduciendo por detras) y resulta bastante molesto aunque solo tenga que usar la built-in para ver algun proyecto...
Subir
Respuesta rápida
Identíficate o regístrate para poder responder en este hilo.