Problema audio TERMINAL MIX 8

#1 por ANDER el 21/06/2014
buenas, me acabo de comprar la RELOOP TERMINAL MIX 8 y tengo el problema de que el sonido entra pero no sale ni por los altavoces ni por los cascos
Utilizo serato con licencia, la ultima version.
Windows 7 64bits procesador I5
el driver asio que utilizo es le que viene en la pagina 1.20
y le he actualizado el firmware al 0.14, el ultimo q aparece en la pagina de reloop

Pero no hay manera, despues de actualizarle el firmware me he dado cuenta de que si usando serato apago la reloop terminal y la vuelvo enceder durante un segundo suena pero despues de ese segundo se va el sonido

A ver si me podeis ayudar

PD: si este hilo no va aqui pido disculpas, es que soy nuevo en este foro
Subir
mod
#2 por Teo Tormo el 22/06/2014
¿Tienes audio con otros programas?
¿Cuando reproduces audio con Serato se encienden los vúmetros?
¿Tienes los altavoces conectados a la controladora? (Puede parecer obvio pero mucha gente los conecta al PC...)
¿Qué versión de Serato tienes instalada?

Recuerda, el aspirante eres tú.

Subir
#3 por ANDER el 22/06/2014
#2
1- Si esta en funcionamiento serato los otros programas el audio no funciona, pero si no tengo abierto serato si tienen audio, incluso por los cascos puede sonar un video de youtube y por los altavoces el reproductor de windows media
2-si, se encienden
3-si, estan concectados a la controladora y los cascos tambien
4- serato 1.6.3

Por cierto. ayer pude escuchar algo por los cascos modificando los filtros, filtro de paso bajo y paso alto
Subir
#4 por ANDER el 23/06/2014
edito
la segunda pregunta
en serato el master out no se enciende

en la controladora no
Subir
mod
#5 por Teo Tormo el 23/06/2014
Parece que la controladora está bien y parece más bien un problema de que no sabes usarla. Algo debes estar haciendo que haces que el sonido no salga...
Igual lo que te voy a decir te parece un poco básico, pero últimamente viene mucha gente con pocos conocimientos por el foro:
El fader del canal por el que reproduces la canción debe estar subido, y el control de gain por encima de 0, el control master comprueba que está también por encima de cero. Los controles de filtro deben estar en el centro para que no actuen. Para que el sonido de cada canal salga por los auriculares, en el canal debe estat activado el cue, el control de volumen de auriculares debe estar por encima de cero y el control de mezcla de auriculares debe estar ajustado para enrutar el sonido de preescucha (en uno de los extremos de giro del knob).
Comprueba que haces todo esto. Suerte.

Recuerda, el aspirante eres tú.

Subir
#6 por ANDER el 24/06/2014
es la primera vez q toco una controladora más compleja
Pues lo he estado probando como dices y el resultado es como si se escuchara muy lejano, se escucha como si estuviera en el pueblo de al lado
Subir
#7 por Luis Henrí Chepín el 29/08/2014
Hola, yo tengo un problema similar con la misma controlador, la diferencia que sale sonido pero no una interferencia como cuando enciendes la radio sin emisora, la version de serato dj es el 1.6.3, crei que eran los cables que estaban formando una inducción, así que probe con todo, cambio de cables y todo el cuento, hasta que decidi probar con otra version de serato dj, la 1.6.0 y voilá se solucionó todo el problema, haz la prueba, quizás haya que esperar la version 1.7 que saldrá pronto en septiembre y quizás no tenga este problema, espero que haya sido util, mi respuesta, saludos!
Subir
mod
#8 por WEEEICH! el 29/08/2014
No se como irá la configuración en Serato pero se me ocurre que tal vez tengas asignada la tarjeta de sonido del pc en configuración del programa en lugar de la mesa controladora.

Suerte,

WEEEICH!
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo