Problema audio Xone k2

  • 1
Baneado
#1 por mirimalista el 05/09/2014
Hola amigos acabo de adquirir este controlador he instalado todo y cuando la uso en external mixer solo se oye bien un canal por los dos altavoces, pero en el momento que desconecto el rca del canal que se oye bien ahora el otro se oye bien…... no se que hacer yaaaa por favorrrrrrr tengo un lio de cojonessss alguien que sepa algo del tema por favorrr. la configuración es 1 left, 2 right, 3 center y 4 low frequency.
Subir
Baneado
#2 por mirimalista el 05/09/2014
alguien me puede decir si se puede usar en external conectada a una xone 22?.
Subir
Baneado
#3 por mirimalista el 05/09/2014
solo quiero usarla como x1 y a la vez como tarjeta de audio…….. por favor alguien
Subir
Baneado
#4 por mirimalista el 05/09/2014
gracias por vuestra ayuda
Subir
#5 por ozono77 el 06/09/2014
En la página web de Allen & Heath, en productos, en Xone k2, en el apartado vídeos tienes tutoriales de cómo configurar el controlador.
De todas formas aquí te dejo el enlace al video que explica como configurarlo de manera de: un solo K2 en external mixer.
http://youtu.be/V_rZGSQt-hI
Subir
Baneado
#6 por mirimalista el 06/09/2014
amigo lo he hecho igual tengo toda la configuración exactamente como viene tanto software como en cableado es muy sencillo, el problema es que un canal de los dos se escucha por un altavoz. Ahora desconecto los rca de mi mesa xone 22 (canal 2 altavoces) y el otro suena por los dos altavoces…. asi sucesivamente si cambio los rca….. los rca los he cambiado de posición y no es el cable, ni los altavoces… creo que no se puede usar la xone k2 con dos canales en una mesa externa, mira este video.

https://www.youtube.com/watch?v=vKyg4itCIws
Subir
#7 por ozono77 el 06/09/2014
Si se pueden usar dos canales con un mezclador externo.
Usa los rca de la parte superior del k2 para un canal, y el minijack inferior (con un cable de minijack a rca) para el otro canal.
Esta explicado en el video que te puse.
Subir
Baneado
#8 por mirimalista el 06/09/2014
si eso hago pero no se oye un altavoz, no se puede en modo externo solo en modo interno.
Subir
#9 por ozono77 el 06/09/2014
Usas Mac o Pc?, en el caso de PC...tienes los drivers ASIO instalados?, comprueba la configuración del software que estés usando.
La tarjeta del K2 es de 4 canales, por lo que puedes asignar dos decks virtuales con salida estéreo.

PD: puede ser una tontería pero, has comprobado si la conexión de ese altavoz es correcta?, has comprobado el cable y conexiones de la salida master de la mesa?
Subir
Baneado
#10 por mirimalista el 06/09/2014
uso mac y también le instale los drivers por si acaso, la conexión de los altavoces es buena pues cuando cambio los cables rca para comprobar que no están dañados se oye bien por los dos altavoces… o sea los cables no son. No hay que rutear con algún programa las salidas o algo? porque me parece muy extraño ya
Subir
#11 por ozono77 el 06/09/2014
Usas traktor?
Estas configurando el K2 tal y como indica el video que te puse anteriormente?
Subir
Baneado
#12 por mirimalista el 06/09/2014
traktor todo mirado paso a paso y nada. Se oye por un altavoz
Subir
Baneado
#13 por mirimalista el 06/09/2014
estas seguro que se puede utilizar la xone k2 en modo externo con un mixer aparte? yo creo que no….
Subir
#14 por ozono77 el 06/09/2014
Utiliza la utilidad MIDI del propio Mac OS X para comprobar que las salidas del K2 están correctamente asignadas.

Usa "ajustes de sonido" y selecciona 3,4 en lugar de 1,2 en la configuración de sonido del K2.

Seguramente es lo que tienes mal configurado.
Subir
Baneado
#15 por mirimalista el 06/09/2014
no me deja asignar nada miralo x ti mismo.
Archivos adjuntos:
Captura de pantalla 2014-09-06 a la(s) 01.46.43.png
BBCode:
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo