Problema audio Xone k2

  • 2
#16 por ozono77 el 06/09/2014
Y en preferencias del sistema / sonido....como lo tienes?
Subir
Baneado
#17 por mirimalista el 06/09/2014
aquí lo tienes
Archivos adjuntos:
Captura de pantalla 2014-09-06 a la(s) 01.57.59.png
BBCode:
Subir
#18 por ozono77 el 06/09/2014
Vale, ves otra vez a configuración MIDI, seleccionas el K2 y le das a configurar altavoces que esta abajo, a ver si puedes cambiar el 1 y el 2 por 3 y 4

Y si no...selecciones el K2 y con el botón derecho "configurar dispositivo".

De alguna manera te tiene que dejar cambiar a 3-4.

Que conste que no tengo el k2.... Y a la vez que intentó ayudarte estoy aprendiendo yo.
Subir
Baneado
#19 por mirimalista el 06/09/2014
si eso si lo puedo cambiar y ya creo que lo hice es una prueba de altavoces. yo lo ajuste al 1 y 2 porque es lo que se escuchaba.
Subir
#20 por ozono77 el 06/09/2014
Vale correcto, ahora con el botón derecho en el K2 "configurar dispositivo". Ahí tienes que poder hacer cambios....
Subir
Baneado
#21 por mirimalista el 06/09/2014
no me deja configurar dispositivo
Subir
Baneado
#22 por mirimalista el 06/09/2014
me estoy bajando el core audio device aver si es algún problema de audio o driver.
Subir
#23 por ozono77 el 06/09/2014
Jod....bueno pues ya no se....seguro que en Traktor lo tienes como external mixer, y has configurado la salida de un deck a la salida del K2 1-2 y la salida del otro deck a la salida 3-4?

Poderse se puede, porque en la página 24 del manual lo dice bien clarito.
Subir
#24 por ozono77 el 06/09/2014
Me tienes en ascuas.....
Subir
Baneado
#25 por mirimalista el 06/09/2014
si si viene, tienes razón pero no se que pasa tío yo te agradezco toda la ayuda que me has dado….. mañana la llevare a la tienda y la descambiaré o que me den otra o yo que se que haré…….
Subir
Baneado
#26 por mirimalista el 06/09/2014
es super rarisimo lo tengo todo perfectamente tal y como viene no me falta nada….. ya llevo muchos años en esto y nada parecido de verdad…..
Subir
#27 por ozono77 el 06/09/2014
De nada hombre, sólo intentaba hecharte un cable. Por sí, entre los dos, lo lográbamos.
Ya dirás como acaba el tema.
Un saludo y a dormir!
Subir
Baneado
#28 por mirimalista el 06/09/2014
si tio gracias por todo aunque no se halla solucionado y por tu tiempo y un saludo y mil gracias.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo