Problema automatizaciones ableton 8 bajo Windows 7

#1 por donatan el 07/08/2010
Hola

No suelo hablar mucho en el foro pero recientemente tengo un problema que no sé por donde cogerlo.

Hasta hace poco trabajaba con Windows xp y Ableton 7 pero decidí actualizar mi equipo con un nuevo ordenador y Windows 7. Con ello, y ya que estamos puestos, pensé en actualizar por fin a la versión 8 de Ableton ahora que parece estar más pulida que antes.

El problema está en las automatizaciones, resulta que de antemano no me reconoce ninguna... pero cuando pincho en configurar en la ventana del vst que está abajo (donde se ven los instrumentos o efectos que están cargados en cada pista) y empiezo a mover los knobs del sinte me empieza a reconocer las automatizaciones.

Me he perdido algo nuevo en ableton??? Me siento más tonto que nunca porque antes no me pasaba esto.

En fin, si nadie me sabe decir aquí escribiré a esta gente a ver que me sabe decir.

Un saludo a todos y gracias
Subir
#2 por alersito el 08/08/2010
En la gran mayoría de nuevos plugins es así tal como comentas. Se ponen en color verde. Depende del plugin en cuestión.
Subir
#3 por donatan el 08/08/2010
Entonces ya no te vienen todas las automatizaciones por defecto?? sino que vas seleccionando los knobs a actualizar y automaticamente te lo va reconociendo ableton, no??
Subir
#4 por alersito el 08/08/2010
En la gran mayoría de plugins que yo sepa si.
Subir
mod
#5 por Carlos R el 10/08/2010
En cuanto mueves el control, se te seleccionan automaticamente en el arrange para empezar a dibujar.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo