problema con autorizacion de protools!!!!!

#1 por aeve el 06/04/2005
hola amigos soy nuevo en esta comunidad, me inscribe para ver cosas nuevas e interesantes, nunca pense que fuera a tener algun problema. recientemente acabo de adquirir el protools 6.7 le con la MBOX, mi maquina es una powerbook g4 titanium de un 1ghz 512ram 17plg (pareciera que estoy presumiendo pero igual y sirven de algo estos datos) el problema esta en que ya que instalo el protools a lla hora de arrancarlo me pide el codigo de autorizacion que viene en el "starting gide" ya lo he ingrsado tal y como viene impreso y me sale que es invalido, amigos igual y a alguno de ustedes le paso lo mismo y me pudieran decir como le hicieron ok muchas gracias. :)
Subir
#2 por the_e-rick el 07/04/2005
que tal, te sugiero que chequees que las primaras letras del serial sean mayusculas: "DIGI" saludos y suerte.
Subir
#3 por aeve el 07/04/2005
gracias pero ya lo he intentado siguien las mayusculas y los espacios como deben de ser. puede ser que venga erroneo de fabrica?
Subir
--22144--
#4 por --22144-- el 07/04/2005
Prueba a utilizar trucos del tipo de : elimina los espacios, usa mayúsculas o minúsculas en todo..


A ver si así hace algo. Yo creo que cuando metí el código de registro, no puse espacios.

Si no, dirígete a tu distribuidor Digidesign que te lo arreglarán encantados ( o eso deberían hacer ) XD
Subir
--9174--
#5 por --9174-- el 07/04/2005
Llama a la tienda donde lo compraste y que te den otro código
Subir
#6 por aeve el 07/04/2005
gracias amigos es lo que tendre que hacer si el problema es que yo estoy en mexico y lo ccompre en estados unidos, cuando teng auna oportunidad ire a tratar de resolver este problema. gracias por sus respuestas
Subir
#7 por aeve el 08/04/2005
gracias a todos ya pude autorizar mi protools fue un pequeño error de fabrica del librito donde viene el codigo, me he descargado uno de internet, espero no tener problemas con lo de la pirateria y eso pero pues pague unos cuantos dolares por el producto como para no poder usarlo, gracias a todos los que me ayudaron y estoy para servirles.
Subir
#8 por aeve el 08/04/2005
gracias a todos ya pude autorizar mi protools fue un pequeño error de fabrica del librito donde viene el codigo, me he descargado uno de internet, espero no tener problemas con lo de la pirateria y eso pero pues pague unos cuantos dolares por el producto como para no poder usarlo, gracias a todos los que me ayudaron y estoy para servirles.
Subir
#9 por aeve el 08/04/2005
gracias a todos ya pude autorizar mi protools fue un pequeño error de fabrica del librito donde viene el codigo, me he descargado uno de internet, espero no tener problemas con lo de la pirateria y eso pero pues pague unos cuantos dolares por el producto como para no poder usarlo, gracias a todos los que me ayudaron y estoy para servirles.
Subir
--26171--
#10 por --26171-- el 09/04/2005
Tiene cojones que tenga que recurrir a uno pirata. ¿ Es que no son capaces de resolvérselo en Digidesign o en alguno de sus distribuidores exclusivos?.
Buen argumento
Subir
#11 por the_e-rick el 09/04/2005
Amigo aeve, igualmente tienes que resolver el problema de tu serial pues este es el se te pedira en la pagina de digidesign a la hora de bajar actualizaciones de protools, saludos y mucha suerte.
Subir
#12 por GustavoTheLoar el 30/04/2005
A mi me esta pasando lo mismo con mi MBox.....ufffffff,espero solucionarlo este finde!!saludoss
Subir
#13 por RAPAS el 27/08/2013
yo tengo problemas con mi digi03 con protools 8,0,5 le....pero si logre descargar todo de la pagina gratis.... me dicen ke es por cuestiones de cambios bruscos del voltaje de la corriente...y la verdad ke me gustaría cambiarme a una MOTU HD192....pero no tiene conexión midi para conectar una mpc y yo trabajo es con eso
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo