Problema con los bajos

#1 por GCLBeats el 03/04/2016
Hola gente, muy buenas.

Llevo usando ya el FL unos 4 años pero ultimamente voy mas enserio y bien, a la hora de mezclar y todo muy bien ahora cuando voy a masterizar, viene el problema.

Tengo unos altavoces LG en el que los bajos suenan muy bien pero a la hora de exportar, no se oyen nada esos bajos (y en el trap, eso es malo malo)

Me di cuenta viendo videos que por ejemplo cuando alquien usa el 3xosc ara hacer un bajo, en su equalizador el espectro es mucho mas ancho que el mio, con lo cual contempla mas frecuencias y mi bajo es una linea muy potente pero casi sin rango

¿Es esto debido a mi tarjeta de sonido que no reconoce bien esas bajas frecuencias pero mis altavoces si y me engañan o a que se debe? uso el Asio4all y el sonido en unos altavoces como mis LG es genial, pero luego los bajos en un movil o unos cascos normalillos no es tan bueno.

Gracias y un saludo!

"Solo se que no se" manda.

Subir
#2 por GCLBeats el 03/04/2016
Adjunto imagenes.

La primera es el parametric 2 del 3xosc que se ve con un espectro algo amplio justo al empezar a sonar.
La segunda ya esta sonando y se mantiene a unos 65hz
La tercera es mi masterizacion: parametric para realzar y eliminar frecuencias, un maximus como compresor y asignador de bandas, otro maximus de limitador y un limitar.
El volumen del master es de -3,5dB
Archivos adjuntos:
bajos.jpg
BBCode:
Sin título.png
BBCode:
mastering final .jpg
BBCode:

"Solo se que no se" manda.

Subir
Respuesta rápida

Regístrate o para poder postear en este hilo