Problema Behringer BCF

  • 1
#1 por Xele el 25/12/2011
Hola a todos compañeros¡
Tengo un problema con esta controladora, y es que me resulta imposible hacer que mande datos MIDI a mi ordenador.

He instalado los driver correctos, y la he probado en diferentes programas (Traktor y Ableton) y ninguno la reconoce como tal.

En Ableton he puesto los puertos tal y como me han ido indicando las propias instrucciones del soft y nada, no consigo hacerla marchar

nc c: son las iniciales que me salen en la pantalla de la controladora.

¿Alguien puede ayudarme?
Subir
#2 por Xele el 25/12/2011
Bueno¡ después de unas cuantas horas mas, he conseguido hacer que responda la dichosa behringer, ahora me veo con otros pequeños problemas, os cuento....

Ya mire en otros foro y no vi nada muy claro, si alguien lo ha visto que no se moleste en poner el enlace.

1º ¿Como puedo configurar los led?

2º ¿Como puedo conseguir crear paginas internas en la controladora?, esto seria para poder pasar de pagina por las diferentes pistas

3º ¿Como puedo darle dos asignaciones diferentes a un mismo boton?

4º ¿Como puedo guardar esta configuración MIDI para tenerla siempre asignada y no tener que volver a hacerlo? he probado ya a guardar el set inicial, pero si borro por ejemplo 4 pistas de las que ya he creado y las vuelvo a hacer nuevas pierdo la configuración MIDI que ya tenia en estas.

Haber si este aire navideño la ablanda a alguien el corazón y me echa una navideña mano¡
Subir
#3 por Xele el 25/12/2011
up¡
Subir
#4 por llamaza el 26/12/2011
Yo no he tenido oportunidad de configurar esa controladora, no la tenido nunca. Si que la tuvo un compañero mio hace tiempo pero la tenia trabajando con Logic y no con Live.
De todas formas ten un poco de paciencia, estos dias la gente se conecta menos por las fiestas. Alguien te responderá tarde o temprano.

Remix Set gratuito desde Adeptlabel

Subir
#5 por Xele el 26/12/2011
Help¡¡
Subir
#6 por Xele el 26/12/2011
No lo entiendo, ahora, de repente nada funciona....
He vuelto al principio, pero con la resignación de que funcionó durante 2 horas y ya ha dejado de responder

ya no se enciende ni el indicador le de USB mode.

¿Nadie sabe nada? ains los polvorones¡
Subir
#7 por Xele el 26/12/2011
up¡
Subir
#8 por MiX_ero el 27/12/2011
1ro por el principio.

Revisa que la pc la reconosca.

2do revisa que los DAW te reconoscan la controladora midi.

Si tu sonido es solo ruido, tus oidos son solo adornos!

Subir
#9 por Xele el 27/12/2011
El pc la reconoce, ya que cuando la conecto aparece el típico icono que dice que el dispositivo B-Control esta listo para usarse.

Y para que la reconozca el DAW he probado todos los modos de la BCF, Mackie Control, BC, Logic Control, etc.

Pruebo a resetearla pulsando Store + Learn y se queda en: LOAD, aunque no se muy bien, si esto ultimo realmente resetea el dispositivo. Leí que si, pero no se yo, porque en el manual no he visto nada de esto.

Si alguien lo ha encontrado, o tiene una solución se lo agradezco 1000¡
Subir
#10 por Xele el 27/12/2011
Nuevos datos¡ He conectado e instalado driver en otro ordenador y ¡SORPRESA¡ funciona.

Entonces, descartamos que es la controladora la que tiene fallos, pero, que es lo que me esta haciendo la vida imposible dentro de mi PC?¡?¡

Me da la sensación de que hay algún driver que esta solapando a otro o cualquier historia extraña...

Nadie sabe nada?
Subir
#11 por Xele el 27/12/2011
up¡
Subir
#12 por Xele el 27/12/2011
up navideño¡
Subir
#13 por fi el 07/01/2012
Quizás sea una chorrada pero yo tenía problemas con la BCR y la BCF... unas veces el programa la reconocía y otras no, unas veces funcionaba la BCF otras la BCR, otras ninguna... me volvía loco. ¿Como se solucionó? simplemente encendiendo el ordenador, enciendiendo la BCR y la BCF y esperando 5 minutos hasta abrir el soft, en mi caso Fl studio.

Desde entonces me ha funcionado siempre perfectamente y ya me he acostumbrado a ir haciendo cualquier cosa hasta que pasaran los 5 minutos.

MI MÚSICA en: http://www.hispasonic.com/fi23

Subir
#14 por Xele el 17/01/2012
Muchas gracias fi por el dato, ya note que le pasaba eso y pasando de pagina hasta la 9 aproximadamente y volviendo a la 1 se enciende el led de USB.

Bueno, despues de unas navidades dándole vueltas y de un recién formateado ordenador, consigo hacer funcionar la BCF 2000 via MIDI, y hasta ahí todo muy bien, me quedo perplejo de la versatilidad que realmente tiene este cacharro si lo configuras manualmente y no pones un preset emulando a otra mesa, ya que de esta manera puedes asignar lo que quieras, donde quieras, como quieras, con la forma de led que quieras (dentro de la confi posible) vamos un lujazo a precio de risa.

¡Pero! el problema viene cuando intento conectar una BCR 2000 simultanea con la BCF. pues la conecto via USB ya que mi tarjeta solo tiene una entrada y salida midi y... todo solucionado, pero no!

Tengo en la BCR (que es al que no consigo hacer funcionar) con el firmwire actualizado, el modo U-1 que seria para utilizar via USB, y en Ableton8. configuro todo correctamente o eso creo; dispositivo BCR2000 - Entrada BCR2000 - Salida BCR2000, pistas, sincronización y remote activados, probando diferentes combinaciones de estas tres ultimas opciones dando como resultado una frustración al no conseguir que mande datos.

Pues voy a probar via midi, no valla a ser de la mesa¡ y funciona¡ vía midi funciona¡ entonces... ¿que estoy haciendo mal al no poder ponerlo por USB? los puertos usb los he ido verificando por si las moscas.

No se que hacer de nuevo, así que me dejo en manos de esta gran comunidad haber si alguien puede ayudarme¡
Muchas gracias a todos por adelantado
Subir
#15 por vic.bit el 17/01/2012
hola Xele, prueba primero a conectar solo la bcr en modo u1 que el led verde usb de debajo de la pantalla numerica esté en verde, abres ableton y en las opciones midi de live activa solo el pista y remote del in, no del out. tendría que recibir datos instantáneamente. (prueba el u2 o u3 por si las moscas)
salute!
Si no te funciona, se que es una jodienda, pero podrías pillarte un interface midi por 50 pavos tipo este y así te iría todo perfecto.
http://www.thomann.de/es/emu_xmidi_2x2.htm
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo