Problema con Behringer U-Phoria UMC202

#1 por Jose Sanchez Verdú el 04/11/2016
Buenas, un amigo me a traido una interfaz de audio por usb, la UMC202 de behringer, el problema viene cuando tengo todo configurado, cuando grabo o reproduzco sonido la tarjeta empieza a petarse (reproduciendo: el sonido empieza a petardear hasta que deja de reproducir sonido.
Grabando: puedes grabar como 5 segundos y la tarjeta deja de responder, se enciende el monitor de la tarjeta por lo que el audio si que llega a la tarjeta pero en el pc no se detecta sonido)

He pensado que podria ser el cable usb, he probado con otro cable igual de un MPK que tengo y el problema persiste.

A ver si alguien me puede echar una mano, no se si hago algo mal o simplemente la interfaz esta rota.

Un saludo
Subir
#2 por RaulMX el 05/11/2016
Si conectas mas aparatos por USB al ordenador debes recordar que este formato utiliza el llamado bus universal el cual reparte el ancho de banda y velocidad de transferencia entre 4 puertos, así que debes conectar los aparatos que requieren mas recursos basicamente USB 2.0 (interfaces de audio, H.D externo) en los puertos mas cerca al bus universal del mother board y los que menos consumen USB 1.1 (teclados, mouses, etc.) en los puertos siguientes para no crear cuellos de botella que justamente hacen lo que experimentas, malos funcionamientos, desconecciones, bloqueos, etc. de los aparatos que consumen mas ancho de banda y velocidad de transferencia.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#3 por Jose Sanchez Verdú el 05/11/2016
He probado lo que dices y el problema sigue ahi, uso MacBookPro 13' de 2012, tengo 2 puertos usb y los 2 son iguales, he probado en los 2, todo sigue igual.

No se que hacer :(
Subir
#4 por RaulMX hace 4 semanas
Entonces tal vez si sea problema de la interfaz, ya que en Mac difícilmente es problema de drivers o incompatibilidad con algún dispositivo interno del ordenador.

HP AMD A10-5800K Trinity 3.8GHz, Motu2408mk3, Tascam DM-24, Yamaha MSP7, Behringer Ada8000, Aphex Tubessence, LaunchBox Radial, PreAmps, EQ, Comp, Capi, Pearce BC1, Marshall Valvestate, Micrófonos Shure y AKG.

http://publicidadendisco.com.mx/

.

Subir
#5 por rodrigo_bend hace 7 dias
Buen día señores, tengo el mismo problema,compre hace tiempo la umc202 y no la habia utilizado, llevo tiempo intentando arreglar el mismo problema y nada, cuando empiezo a grabar dura unos segundos y luego empieza a repetir o se desconecta, ya no se que hacer, si alguien sabe que puede ser me cuenta, muchas graciasm, no creo que sea daño de la intyeraz ya que está practicamente nueva.
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo