Problema Berhinger C-1 Usb Urgente!

#1 por FEgea el 22/08/2010
Hola muy buenas dispongo de un microfono berhinger C-1 con conexion USB al equipo. Utilizo Cubase SX3 y ahora voy a probar con Cubase 5.

La cuestion del problema es que cuando pulso sobre la tecla de "monitoreo" (para que se escuche lo que canto por el altavoz antes de grabar, digamos para probar la ganancia y como se escucha) pues yo digo Hola por el microfono y ese hola se escucha por los monitores retardado a los dos segundos. Y es un problema aunque parezca tonto, un poco grande.

Les comento, de driver de sonido tengo el Asio4all y en configuracion como imput tengo Asio Driver Duplex o algo asi que es lo que me detecta el microfono entonces como entrada tengo el microfono C1-U y como out tengo dos opciones Realtek audio HD -1 (yo creo que ese -1 es el que me aplica el retardo) o Realtek audio HD -2 tengo puesta la -1 he probado la -2 y hacer de todo pero ese retardo se sigue manteniendo es imposible ademas cuando grabo, al tener un minimo de retardo pues tampoco graba en los compases exactos. Creo que me he explicado MUY MAL, pero no se mejorar la explicacion xD.

Cuestión: Dispongo de un microfono C1u, Cubase SX3, Asio4all y Realtek Audio HD output. Y eso que cuando digo hola por el microfono se escucha, por los altavoces a los dos segundos, con retardo.

¿Que puedo hacer para que deje de pasar?

"Soy un chico analógico en un mundo digital"

Subir
#2 por sabzios el 12/09/2010
Hola, yo notengo respuesta para ti ya que me regalaron ayer el c-1u , pero te agradaceria si me dijeras como haces para grabar el micro con el cubase, ya que yo consigo que suene el micro , pero no consigo sacrlo por ninguna pista de audio del cubase o del ableton.
grácias
Subir
#3 por FEgea el 06/12/2010
Mi problema ya esta solucionado unicamente instalando una nueva version de cubase o actualizando asioall se arregla. A ver para que suene al grabar debes de ir a conexiones VST (F4) / Pulsas en la pestaña entradas / hay deben de aparecer dos opciones para cambiar (en las cuales no pondrá lo que debe de poner) debes de buscar la opcion Dispositivo USB 1 (para el canal L) y 2 para el canal R. Una vez hecho eso le das al boton derecho en un espacio vacio de la ventana, añadir bus, mono, y escoges como señal el Dispositivo USB 1(por ejemplo, puedes escoger el 2 también) y prueba a ver si asi graba.

"Soy un chico analógico en un mundo digital"

Subir
#4 por angelo_stephano el 04/04/2015
hola buenas buenas , tambien tengo un problemas con el microfono c-1u , la cosa seria que tambien tengo conectado un interface lexicon pero como saben este microfono es por usb , cuando grabo con el la voz del microfono se escucha mal por decirlo de alguna manera se escucha metalizada o deformada , alguna idea
Subir
#5 por kashicho el 07/04/2015
hola tu problema que tienes es con respecto a la latencia, leete este post y ve el video deberia dejarte claro http://www.produccionhiphop.com/conoce-al-enemigo-latencia-del-sonido/ saludos :D
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo