problema con bfd 2

#1 por Héctor Pareja el 03/08/2009
hola tenia una duda , ¿Es normal que cubase sx3 me reconozca solo un canal de mezcla del bfd2? cuando abro este intrumento , se habren muchas pistas con nombre bfd2s01 , bfd2s02 etc ( no como en la version anterior que cada pista tenia el nombre de la pieza) y bueno al final esas pistas estan por nada porque el audio solo viene reconocido por la primera nada mas.

Espero que alguien em ayude ! gracias de antemano.
Subir
#2 por pylorca el 03/08/2009
creo que te referis de rutear cada intrumento a las distintas pistas que te creó cubase,
para hacer eso debes ir al mixer del bfd2 y abajo de cada fader elegis donde queres rutear ese instrumento, ahi seleccionas la pista que tenes creada en el cubase...

crealas todas monos menos para los overheads y los ambientes
Subir
#3 por Héctor Pareja el 03/08/2009
si exacto me referia a eso, ahora pruebo lo que me dices!
Subir
#4 por Héctor Pareja el 04/08/2009
Gracias! asunto solucionado. Ahora solo no me cargan los kits , las piezas si, los kits no.
Subir
#5 por pylorca el 04/08/2009
Raro ese problema, aunque no me extraña, yo tube problemas con bfd2, no me cargaba kits grandes por falta de memoria, otro era que me entrecortaba los platos cuando hacia un bounce...

probá ponerlo en modo "offline" que se situa en la parte inferior de la ventana de bfd2 y si sigue sin funcionar fijate de que no te esté comiendo la memoria ram...

yo lo que suele hacer es lo siguiente, primero edito la bateria con algun otro programa de baterias mas "liviano" tipo el ezdrummer o algun otro free, luego cuando ya lo tengo todos los arreglos exporto el midi de la bateria y creo un proyecto nuevo solo con la bateria, y luego en ese creo los wavs para luego importar en el proyecto original (tengo 2gb de ram y el bfd2 se la come toda)
Subir
#6 por lucacius el 04/08/2009
Hola. A ver si ustedes me pueden ayudar ya que nadie me dio bola en otros posts.
Yo tengo el BFD (el primero, con las librerias extras), uso Nuendo y Drumagog. Cuando instale el BFD no me pidio contraseña ni nada en ningun momento. Cuando abro el Nuendo y abro el BFD en la parte de VST, veo que no responde a nada. Abro el Drumagog (en el insert de un canal) y en la parte donde deberian figurar los samples de BFD, dice que no lo reconoce.
Yo intuyo que es debido a que el BFD no esta registrado, porque tengo los datos para hacerlo, pero en ningun momento me pidio los datos ni veo donde podria ingresarlos.
Alguna ayuda por favor???
Subir
#7 por Héctor Pareja el 06/08/2009
Gracias nuevamente por la ayuda , problema de ram en realidad no creo que sea, intenté ponerlo en modo offline pero nada. :shock: ni idea que pueda ser .

Lucacius, es estraño que no te haya pedido nada el bfd1 de todas maneras fijate si el data path está donde deveria y una vez cargado el instrumento fijate que en el "out" de tu pista midi este seleccionado el bfd1 , si no pues no sonará nada. Es lo unico que se me ocurre, ten en cuenta que no soy un experto jeje.
Subir
#8 por fransalo88 el 17/07/2010
pylorca escribió:
Raro ese problema, aunque no me extraña, yo tube problemas con bfd2, no me cargaba kits grandes por falta de memoria, otro era que me entrecortaba los platos cuando hacia un bounce...

probá ponerlo en modo "offline" que se situa en la parte inferior de la ventana de bfd2 y si sigue sin funcionar fijate de que no te esté comiendo la memoria ram...

yo lo que suele hacer es lo siguiente, primero edito la bateria con algun otro programa de baterias mas "liviano" tipo el ezdrummer o algun otro free, luego cuando ya lo tengo todos los arreglos exporto el midi de la bateria y creo un proyecto nuevo solo con la bateria, y luego en ese creo los wavs para luego importar en el proyecto original (tengo 2gb de ram y el bfd2 se la come toda)



Hey buenas,

una pregunta, dijiste que se te entrecortaba el sonido de los platos? como lo solucionaste? porque a mi me pasa lo mismo pero con casi todos los componentes de la bata, cuando toco un poco rapido ya se empieza a cortar... yo creo k es un problema de ram o de la tarjeta de sonido, pero no estoy seguro.

El equipo que uso es una Roland td9 con un mac mini '10 de doble nucleo y 2g de ram, y tarjeta de sonido E-mu tracker pre.
Si me podrias ayudar te lo agradeceria mucho!

un saludo
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo