Problema BPM al exportar en WAV

#1 por zypresion el 26/12/2014
Hola, hoy de repende me esta exportando el live los temas que grabo en directo desde hardware con un bpm diferente!!!! mucho mas rapidos....
no se si he tocado algo sin querer o fue al cambiar el OSX hace poco... pero normalmente grabo los temas en una pista de audio, y al exportarlos en wav no tengo ningun problema....

En el live se oye correctamente la pista, con el mismo tempo pero al exportarlo me lo cambia...

alguien sabe a que se debe??

muchas gracias....
Subir
#2 por The Panic Button el 26/12/2014
Seguramente estar exportando a 24 bits lo que antes tenias a 16 o al contrario.
Saludos
Subir
#3 por zypresion el 26/12/2014
parece k la muestra esta a 32 pero al exportarlo a los mismos bits sigue igual, suena mas rapido que como debería...

un saludo!
Archivos adjuntos:
Captura de pantalla 2014-12-26 a las 21.32.54.png
BBCode:
Subir
#4 por zypresion el 27/12/2014
la verdad es que me pasa a raiz de haber instalado el Yoshimite..... pero es un poco raro que eso afecte a los bpm con los que expotar el live.
Subir
#5 por Ruano el 28/12/2014
Yosemite no tendria que afectar nada, la resolucion de bits tampoco. No has cambiado nada en la automatizacion del tempo(bpm) del proyecto de ableton?

¿Necesitas ayuda para un mix de EDM? ve a http://www.fiverr.com/caruano95

Subir
#6 por zypresion el 06/01/2015
he leido en foros de mac que el yosimite da conflictos con algunos prgrams de gracion musical como el live a si que voy a pasarme al 9 a ver si esto sigue oasando por cioerto alguien sabe de donde me puedo bajarme el live 9suite
Subir
Respuesta rápida

Regístrate o para poder postear en este hilo